no sale el audio (sonar 4)

#1 por genesisrock el 06/05/2009
hola amigos
resulta que he instalado una interfaz de audio usb que me han prestado
(M.AUDIO MOBILE PRE USB)
la cual he instalado y descargado los correspondientes Drivers

en un principio funciona bien, puedo oir musica del PC, Y escuchar un sinte conectado
a la imput de la interfaz,

Al usarla con Sonar, la señal llega, incluso es grabada , pero no puedo oir nada
He seteado (en opciones de audio) la interfaz m-audio como predeterminada
y tb he asignado a esta en cada pista y en el master como salida de Audio
por lo cual me imagino debiera reproducirse sonido
pero no pasa nada
(Tb predetermine en la configuracion de audio del pc, la interfaz m-audio)

favor si alguien sabe que puede ser, agradeceria mucho alguna ayuda
Un cordial saludo
Subir
#2 por Manubaixo el 07/05/2009
En Opciones de Audio debes tenerla seleccionada como preeterminada en reproducción y grabación, y los controladores tenlos todos seleccionados (pestaña de controladores).

Selecciona también la opción de compartir controladores con otros programas, por si hay algún otro que los esté utilizando en segundo plano.

Por último (y lo más probable) ve cambiando el driver para ver con cual te funciona mejor o simplemente te funciona ( WDM, MME o ASIO que me imagino que será el que hayas instalado). Recuerda que cuando cambies el driver debes cerrar Sonar y volverlo a abrir.

Saludos

Músicos ao Vivo
La Asociación de todos los músicos de Galicia

Subir
#3 por genesisrock el 07/05/2009
Gracias Manubaixo
Tambien creo que puede ser la tercera opcion
ya que todas las otras opciones las he realizado y comprobado
Instalare esos drivers para ver si pasa por ahi la cosas



Probare y aviso cuando funcione, para que quede registrado por si a alguien le ocurriese tb

Un saludo
Subir
#4 por genesisrock el 11/05/2009
Hola Amigos
finalmente con el driver asio fue posible sacar el sonido desde el sonar por medio de la interfaz antes mensionada, solo vasto instalar el driver (que pensaba yo ya lo tenia)
El sonido funciona perfecto,
aunque con dos particularidades que estoy tratando de solucionar

1.- Al importar una pista de audio al sonar, esta se oye + lenta de lo normal
(no se si sera tema de latencia, pero el analizador grafico tb la muestra con menos velocidad, por lo que creo no es eso)

2.- No puede funcionar simultaneamente con el reproductor de Windows MEdia
(pese a q configure en el sonar que compartiera entre equipos)
osea, luego de oir un fragmento en el W.M.P. debo cerrarlo para poder escuxar nuevamente al sonar,,, (es muy raro), y sucesivamente

Bueno, en fin esas son cosas que ire descubreindo a medida que sigo trabajando, aunq si alguien sepa q puede ser, mejor aun
lo principal que era el tema del sonido esta solucionado

asi q gracias a manubaixopor el consejo

Saludos
Subir
#5 por Manubaixo el 11/05/2009
genesisrock escribió:
1.- Al importar una pista de audio al sonar, esta se oye + lenta de lo normal
(no se si sera tema de latencia, pero el analizador grafico tb la muestra con menos velocidad, por lo que creo no es eso)


Seguramente, eso es debido a que estás importando un archivo con una frecuencia de muestreo diferente a la que tienes seteada en Sonar.

Ve a Opciones/Audio y a Opciones/Global/Datos de Audio y chequea como tienes la profundidad de bits y la frecuencia de muestreo. Trabajando a 24 bits y 44.1 kHz no deberías tener problemas, debería ser sufiiente (los problemas vienen normalmente al importar archivos con especificaciones más altas de las que tienes en tu DAW).

Yo lo tengo así y no tengo problemas a la hora de importar archivos de 16 bits, mp3´s...


Por cierto, si estás importando audios es recomendable (por si las moscas) que actives la opción de copiar siempre archivos de audio importado, de esta forma lo almacenarás con el resto del audio del proyecto, no vaya a ser que luego borres ese archivo por cualquier causa.

Saludos

Músicos ao Vivo
La Asociación de todos los músicos de Galicia

Subir
#6 por genesisrock el 14/05/2009
perfecto
muchas gracias
saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo