No me graba en reaper

--501490--
#1 por --501490-- el 05/10/2018
Buenos dias!

Hace un par de semanas me compre una tarjeta de sonido Behringer u-phoria UM2, el caso es que la he instalado, he intalado el driver correspondiente y he conseguido escuchar la guitarra des del ordenador, pero cuando me meto en reaper no consigo que se grabe nada. Y en el control de volumen me sale que esta a midad, incluso sin tener un instrumento conectado.

Gracias!
Archivos adjuntos ( para descargar)
reaper.png
Subir
ronangol
#2 por ronangol el 05/10/2018
Eso que se ve seleccionado como canal de entrada "HD Audio Stereo...", ¿es el canal del interfaz de audio?
Subir
Alex
#3 por Alex el 05/10/2018
#2 si, ahora no hay conectado ningun instrumento, pero si lo conecto sigue igual.
Subir
ronangol
#4 por ronangol el 05/10/2018
Ummm.... yo tengo otro interfaz de audio, pero ahí tengo que seleccionar algo como "Entrada mono 1"
Subir
Alex
#5 por Alex el 05/10/2018
#4 si, si HD audio Stereo. Input mono 1
Subir
ronangol
#6 por ronangol el 05/10/2018
¿Has probado a conectar la guitarra en la segunda conexión y seleccionar el input 2?
Subir
Dogbert
#7 por Dogbert el 05/10/2018
HD audio stereo no es el controlador ASIO de la Uphoria, es el controlador del audio integrado.

Tienes que activar o predeterminar el controlador ASIO4ALL en las preferencias de Reaper.

.
Subir
Jorge
#8 por Jorge el 05/10/2018
Seleccionas ASIO y como dispositivo debe aparecer: Behringer USB Audio
Subir
Jorge
#9 por Jorge el 05/10/2018
Perdón USB Audio Codec
Este es screen en Mac. En Windows van a aparecerte dos casillas - una para el driver y otra para el dispositivo
pero antes tienes que instalar el driver especifico del interface.
Archivos adjuntos ( para descargar)
Captura de pantalla 2018-10-05 a la(s) 3.53.40 PM.png
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo