No puedo usar muchos plugins y tengo un buen hardware

  • 2
Alexmx03
#16 por Alexmx03 el 05/03/2019
rodrigo escribió:
Y una disculpa si parece que me enojo jajaja no es asi =D lo siento si aparento eso =)

A mi tampoco me ha dado la sensación de eso, pero por intentar ayudar a alguien alguna vez he salido escaldado y por eso prefiero dejarlo claro, nada mas :birras:

¿que secuenciador usas? Es que no me suena ahora mismo de nada ese entorno gráfico.
Hace poco descubrí un video de serato donde muestra como configurar windows para audio, me pareció buen recurso, yo probaría a ver si te funciona. ¿que tarjeta gráfica usas? he visto alguna vez como una gráfica tipo games provoca cosas parecidas a lo que te esta pasando. Son ya muchos años con Mac y windows lo uso solo esporádicamente (precisamente por estos duendes que te están fastidiando), pero aunque no controle mucho w10 seguro que acabamos encontrando el problema.
Subir
rodrigo
#17 por rodrigo el 05/03/2019
Alexmx03 escribió:
¿que secuenciador usas? Es que no me suena ahora mismo de nada ese entorno gráfico.
Hace poco descubrí un video de serato donde muestra como configurar windows para audio, me pareció buen recurso, yo probaría a ver si te funciona. ¿que tarjeta gráfica usas? he visto alguna vez como una gráfica tipo games provoca cosas parecidas a lo que te esta pasando. Son ya muchos años con Mac y windows lo uso solo esporádicamente (precisamente por estos duendes que te están fastidiando), pero aunque no controle mucho w10 seguro que acabamos encontrando el problema.



Tengo una Scarlet 2i2 primera generación
sabes, también creo que es un tema de configurar windows para audio =D
Subir
Alexmx03
#18 por Alexmx03 el 05/03/2019
rodrigo escribió:
Tengo una Scarlet 2i2

Hace poco me deshice de una clarett porque era muy inestable y la latencia era desorbitada, igual era cosa mía porque por este foro se recomienda mucho focusrite pero a mi me decepcionó un montón, sobre todo esos previos "basados" en los ISA (que curiosamente tengo el ISA ONE, que iluso de mi creí que no lo volvería a utilizar). De todas formas no creo que sea la tarjeta lo que falla ahí, mas bien parece algo que hay que configurar o que falla en windows.
Subir
rodrigo
#19 por rodrigo el 05/03/2019
Alexmx03 escribió:
Hace poco me deshice de una clarett porque era muy inestable y la latencia era desorbitada, igual era cosa mía porque por este foro se recomienda mucho focusrite pero a mi me decepcionó un montón, sobre todo esos previos "basados" en los ISA (que curiosamente tengo el ISA ONE, que iluso de mi creí que no lo volvería a utilizar). De todas formas no creo que sea la tarjeta lo que falla ahí, mas bien parece algo que hay que configurar o que falla en windows.



sii la scarlet me funciona perfecto
Subir
obione mod
#20 por obione el 06/03/2019
Si no rinde como debe me centraría en comprobar que no haya procesos consumiendo demasiados recursos o afectando a la latencia. Lo primero en principio deberías poder comprobarlo con la monitorización del Administrador de tareas, en consumo de CPU. Con lo segundo podrías empezar monitorizando con Latency Checker y si ves amarillo (o pero aún rojo) pasar un LatencyMon.

¿Tienes 2 SSD de 250 y 1TB? Si tienes eso y no te comes los 16GB de RAM, consumo que también deberías poder monitorizar con el Administrador de Windows, puedes descartar a priori que sea cosa de falta de memoria o disco lento.
Subir
Miguel Martinez
#21 por Miguel Martinez el 06/03/2019
Has probado desconectar el equipo de internet y deshabilitar las actualizaciones automáticas?
También puedes mirar en los procesos para ver que es lo que esta consumiendo memoria, ver a donde están parando los recursos del pc.
Tener un disco de estado solido solo para los audios puede ser una buena alternativa, así reduces la carga al equipo.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo