Nuevo: CLIP en reproduccion CUBASE

#1 por DAVIGO el 05/12/2004
Buenos días;
Tengo una tarjeta MI4 de steinberg y el cubase SL original.
Ayer lo estrené.
Grabo en pista de audio una guitarra (OK el volumen para que no distorsione...osea TODO OK).
Al REPRODUCIR el sonido aparece con un clip repetitivo, como cuando trabajas con un programa de esos de prueba gratuito.
El vendedor me dice que se soluciona registrándome en la pagina oficial de Steinberg, pero me suena raro.
Alguien me ayuda????
Miles de gracias
Subir
#2 por Jorge Ruiz el 05/12/2004
¿Tienes configurado el driver ASIO de la tarjeta correctamente? ¿En qué tipo de disco duro estás grabando (ATA100, Serial ATA, etc.)?

Alguien escribió:
El vendedor me dice que se soluciona registrándome en la pagina oficial de Steinberg, pero me suena raro.

Pues vaya vendedor que te ha tocado... Registrándote en la página de Steinberg lo que consigues es tener derecho a soporte técnico directo por parte de la compañía, igual se refería a eso, porque por el hecho de registrarte no se va a solucionar tu problema, como por inspiración divina, digo yo.
Subir
--8559--
#3 por --8559-- el 05/12/2004
Alguien escribió:

¿Tienes configurado el driver ASIO de la tarjeta correctamente?


En otro hilo que ha abierto DAVIGO le he contestado lo mismo que tu, Sahul, pero él en vez de probar ha seguido peguntando y ha abierto este otro hilo.
Francamente, chincha que hagas lo posible por ayudar y te tomen por el pito del sereno.

TONi
Subir
#4 por Jorge Ruiz el 05/12/2004
Alguien escribió:
En otro hilo que ha abierto DAVIGO le he contestado lo mismo que tu, Sahul, pero él en vez de probar ha seguido peguntando y ha abierto este otro hilo.

Si, me acabo de dar cuenta Toni. Lo que pasa es que quizá mejor que le respondamos en este, que es más específico. Además, para una vez que aparece un usuario legítimo de Cubase por estos foros, merece la pena echar una mano ;)
Subir
#5 por DAVIGO el 05/12/2004
Toni,No lo hice intencionadamente. No me muevo habitualmene en internet y me lié. Toco el piano y la guitarra desde hace mucho tiempo, pero ahora he descubierto el mundo de la música en el PC y me he dado cuenta de la cantidad de posibilidades que hay. Al principió abrí un tema con a pregunta y como no la veía publicada entré en otro y paso esto. Lo siento. En verdad que no voy por ahí queriendo dar la lata.
SAHUL y TONI;
Tengo un AMD a 2.6 con 80 G de disco duro y 512 Ram. Al principio le metí una tarjeta soundblaster LG audigi, pero con el cubase que me dejaron fallaba con el midi de mi piano digital. Sonavba bien, pero con latencia, de tal manera que cuando quiería grabar, tenía que sacarme los cascos y escuchar el sonido acústico. El cacharro iba a su aire retrasado.
Entonces empecé a investigar y este verano en Londres me dijeron que era problema de la tarjeta, que tenía que comprar una buena tarjeta. Me asesoré y le
Subir
--8559--
#6 por --8559-- el 05/12/2004
Bueno, ahora me siento hasta mal...

Si puedes deshazte de la tarjeta, cambiala por otra en la tienda o mejor aún, que te devuelvan el dinero (están obligados durante los primeros 15 dias). Lo segundo es comprar otra con entradas para instrumentos o sin ellas según lo necesites, puedes mirar en la sección "Fichas" de esta web para asesorarte. Yo creo que la nueva M-Audio 410 Firewire es una buena opción, pero también puedes comprar una estupenda Audiophile 2496 en una de las tiendas alemasn que la tiene a 88 ¤ con IVA: Te aseguro que es una excelente tarjeta (yo tengo una). Si necesitas entradas la conectas a un mezclador tipo Berhinger, Soundcraft 4 o Alesis. Ahora hasta te sobrará dinero para comprar Cubase SL.

Salutis

TONi
Subir
#7 por Jorge Ruiz el 05/12/2004
Uff, acabo de ver las especificacioens de la MI4, y es una tarjeta USB 1.1... Coincido totalmente con Toni: intenta deshacerte de ella y pillar una PCI o Firewire, más una copia de Cubase SL 3 que acaba de salir, o de Cubase SE si ves que no te llega el presupuesto. El protocolo USB es bastante problemático en dispositivos que requieren baja latencia, y más todavía si es el antiguo 1.1. Además, no todas las placas base lo implementan igual, por lo que es posible que la tarjeta no esté estropeada, y sea simplemente que no se lleve bien con tu equipo. Esos saltos en el audio que te produce al grabar pueden ser síntoma de una mala transferencia.
Subir
#8 por DAVIGO el 05/12/2004
Muchas gracias otra vez.
Joder con el de la tienda. Voy a devolverla y os digo algo.
Sois muy buena gente. Da gusto.
Aquí estoy pa lo que querais
Subir
#9 por Jorge Ruiz el 05/12/2004
M-Audio es una muy buena marca en tarjetas de sonido, sobre todo por la relación calidad/precio. Ah, y si te quieres ahorrar el dinero del Cubase SL, puedes bajarte gratuitamente el Tracktion, que es un secuenciador midi-audio enormemente potente, con soporte VST, ASIO, pistas ilimitadas, etc. Te puede venir muy muy bien, quizá no necesites nada más. Mira en las noticias de Hispasonic dónde bajarlo, y si te lías con el registro, pregunta.
Subir
#10 por DAVIGO el 11/12/2004
Al final devolví la tarjeta MI4 Steinberg. Un rollazo que no os cuento.
He comprado la audiophile que me recomendasteis. Ya os contaré q tal me va. SI tengo dudas os contactaré.
Gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo