Nuevo MacBook Pro, catalina y line 6...

carlsrock
#1 por carlsrock el 06/09/2020
Saludos....

Esta semana me he comprado un nuevo MacBook Pro que viene con la versión catalina 10.15.6 y todavía no he conseguido que funcione mi Line 6 ux1. Conecto la tarjeta a través de un adaptador usb A a usb c que es el que traen los nuevos Mac. La tarjeta solo aparece en: "informe de sistema/hardware/usb", y además se enciende al conectarla por lo que entiendo que la conexión está bien. No aparece por ningún otro sitio. Ni en sonido, seguridad y privacidad ni en configuración de audio midi.

Por otro lado, descargué los Driver y demás programas como el Farm 2.5, aunque ya sé que el Monkey no funciona todavía con catalina. Autoricé mi nuevo Mac en el License manager pero en mi cuenta todavía no aparece como identificado. Sale un signo de interrogación aunque sí sale autorizado.

Pregunta...¿Tienen que identificar los de Line 6 mi nuevo Mac para solucionar todo esto? ¿No debería de aparecer la tarjeta por algún sitio como dispositivo de audio independientemente de Line 6? Ya les envié un email pero todavía no han contestado.

Dejo algunas fotos.

Muchas gracias.
Archivos adjuntos ( para descargar)
Captura de pantalla 2020-09-06 a las 11.06.15.png
Captura de pantalla 2020-09-06 a las 11.06.53.png
Captura de pantalla 2020-09-06 a las 11.07.48.png
Subir
1
carlsrock
#2 por carlsrock el 06/09/2020
Bueno lo he arreglado.... :-D
Subir
powerstudios
#3 por powerstudios el 10/09/2020
#2 Pues lo mejor si lo has arreglado es dejar la solución para futuros usuarios con tu mismo problema! hay que acordarse de los foros para lo bueno también.
Subir
carlsrock
#4 por carlsrock el 10/09/2020
Pues básicamente volví a hacer por tercera vez lo mismo que hice las dos primeras: desinstalar todo y volver a instalar y no sé que hice diferente, la verdad. Lo que sí aconsejaría es que se esté seguro de que se desinstala todo antes de volver a instalar.
Por otro lado, mi nuevo Mac sigue sin aparecer identificado en mi cuenta de Line 6, así que eso es insignificante y por eso no me cuadraba lo que me estaba pasando. Además de que el monkey no lo he instalado. En su lugar instalé el Line 6 Updater y al abrirlo sale el mensaje de "select device to update" pero no sale nada. Así que no sé si servirá para algo. Lo importante es que funciona perfectamente y el adaptador de 3.0 a usb c también. No importa si tu usb es el 2.0.
Subir
powerstudios
#5 por powerstudios el 11/09/2020
#4 ;)
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo