Nuevo .tsi para la Vestax VCI-100 en Traktor Pro

alexidolo
#346 por alexidolo el 08/04/2010
hola saben yo tengo traktor pro 1.2.4 y funciona de maravilla con la vci 100 (1.2) lo unico q quiero es poder cambiar el loop ya q por defecto tiene 4 tiempos y no se como dejarlo en 8 o superior ??? no tube q instalar ningun .tsi ,por defecto viene super bueno, y ademas los scratch salen casi un 95 % a un vinilo .muchas gracias ojala alguien me pueda ayudar? saludos.
Subir
shikhydj
#347 por shikhydj el 09/04/2010
alexidolo escribió:
hola saben yo tengo traktor pro 1.2.4 y funciona de maravilla con la vci 100 (1.2) lo unico q quiero es poder cambiar el loop ya q por defecto tiene 4 tiempos y no se como dejarlo en 8 o superior ??? no tube q instalar ningun .tsi ,por defecto viene super bueno, y ademas los scratch salen casi un 95 % a un vinilo .muchas gracias ojala alguien me pueda ayudar? saludos.


Busca el parámetro "Loop Size + Set" en el menú de comandos MIDI para la VCI-100 (Options/Controller Manager y selecciona el mapeo de la VCI-100). Debe haber uno para el Deck A, otro para el B, otro para el C y otro para el D. Haz click en cada uno de ellos y cambia en el apartado "Button Options/Set Value" de 4 a 8
Subir
YiSaS_69
#348 por YiSaS_69 el 09/04/2010
Muy bien ! =D> Y por ejemplo si a ese loop lo quieres hacer de menos golpes con un knob? Como se haría!? Hay muchas cosas en el mapeo que son complicadillas...

Graciass de antemano!
Subir
YiSaS_69
#349 por YiSaS_69 el 10/04/2010
Vale para mi pregunta le asigne un knob al parametro "loop size" y listo!
Subir
djtwister
#350 por djtwister el 16/06/2010
subo este post para preguntar si teneis el link del tsi, el mas nuevo, y que sea para la vestax con el firm de la 1.2, nose cual es el ultimo que subio emilio.
Saludos! ;)
PD: por que el efecto de Flanger siempre se queda activo.. es muy molesto eso.
Subir
AdriC
#351 por AdriC el 17/06/2010
djtwister escribió:
PD: por que el efecto de Flanger siempre se queda activo.. es muy molesto eso.


Desactivalo y pulsa en el icono de la "camara". Es para guardar los presets de los efectos seleccionados. Una vez guardado, cuando lo selecciones ya no te volverá a salir activado. Con la "camara" guardas la posicion de los botones y perillas de los efectos :wink:
Subir
diegogo20
#352 por diegogo20 el 17/06/2010
Buenas Tardes!

Tengo la VEstax VCI-100 y lo usaba con traktor LE, y perfectamente, pero ahora he decidido pasarme al Tractor Scracht Pro, y la configuracion no me va muy fina, sobre todos los efectos y los loops y el filter...etc, queria saber si alguien me puede pasar un archivo. tsi que sea normalito-basico para ir familiarizandome con el traktor....llevo poco tiempo en esto y aun estoy cogiendolo el truquillo. He probado algunos que encontre por la web y no me molan mucho...
He intentado configurarme yo un tsi y casi me vuelvo loco la cantidad de parametros que ahi...ufff!!!

_Un saludito!
Muchas gracias
Subir
alexidolo
#353 por alexidolo el 10/07/2010
USEN TAKTOR PRO 1.2.4 DE LUJO !! SI ES QUE TIENEN VESTAX VCI 100 (FIRW. 1.2) POR DEFECTO ES BUENISIMO.CUALQUIER CONSULTA MANDEN UN PRIBADO OK SALUDOS. A SE ME OLVIDABA GRACIAS A SHIKHYDJ POR SU AYUDITA, SALUDOS.
Subir
humate
#354 por humate el 06/10/2010
hola foro, llevo un rato buscando si a alguien le ha pasado lo mismo que a mi, me han traido hoy una vestax vci 100 con firmware 1.2 y tengo el traktor pro 1.1.1, he instalado el mapping que viene en el traktor para la vci 100 y responde todo bien menos los fader , los bajos, medios y agudos asi como el mix el vol, todos estos controles vienen en el traktor sin color como si no pudieses modificarlos.Ademas solo consigo emitir cada deck por un canal, me imagino que sera por la tarjeta de sonido del portatil mañana instalare la audio 2 dj que tambien he pillado.

Perdonad mi torpeza
Subir
humate
#355 por humate el 07/10/2010
vale, ya esta, soy un torpe, lo tenia puesto en external mixer
Subir
eriksa
#356 por eriksa el 11/10/2010
Alguien me podria decir como usar la Reloop digital jockey interace edition 2 con Virtual DJ???? He probado de todo pero no funciona.... gracias de antemano....
Subir
Homerbailon
#357 por Homerbailon el 20/07/2011
hola,

recupero el post para ver si alguien me puede explicar pòrque al mapear tengo varias teclas que dan la misma nota, y se repiten.


un saludo
Subir
Homerbailon
#358 por Homerbailon el 20/07/2011
otra cosa, sabeis si siguen vendiendo knob negfros de goma en http://www.djtechtools.com?

es que no los encuentro por ningun lado.
Subir
Homerbailon
#359 por Homerbailon el 21/07/2011
Una ayudia porfa, que soy nuevo con esto del midi y no encuentro la solucion por el foro.
Subir
djpeta
#360 por djpeta el 13/12/2011
http://www.djtechtools.com/store/chroma-caps-knobs-and-faders.html

Como molan!!

Creo que me pillaré alguno jeje
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo