Pitido time code

  • 1
Wxr
#1 por Wxr el 11/01/2012
Hola a todos.
El caso es que siempre se escucha el piiii
incluso cuando esta sonando un tema, no es que suene mucho pero se escucha de fondo, supongo que eso no es normal ¿verdad?.
La tarjeta que uso es la audio 6 y traktor duo.
Gracias.

Saludos
Subir
BAMBU
#2 por BAMBU el 11/01/2012
seguro que lo que escuchas no es el pitido que sale de los vinilos? digo el sonido primario, sin pasar por el phono ni la mesa. Suele pasar cuando pinchas con volumen bajo.
Subir
Panucci
#3 por Panucci el 11/01/2012
Usa un cable largo y llévate el altavoz lejos de los platos, seguramente no lo oirás, en cuyo caso el compañero anterior está en lo cierto.
Subir
digitalfactor
#4 por digitalfactor el 11/01/2012
El ruido ese sale del rozamiento de la aguja con el disco, no del altavoz.
es normal pero terriblemente molesto...
Subir
Wxr
#5 por Wxr el 11/01/2012
No chicos no, no es el sonido de la aguja rozando el vinilo, no soy tan torpe...
El sonido sale por los monitores por eso pregunto que si es normal.
Creo q es el sonido que tiene un vinilo codificado, a eso me refiero.
Gracias.
Saludos.
Subir
BAMBU
#6 por BAMBU el 11/01/2012
puede ser que los cables multicore hagan mal el contacto, o simplemente que haya interferencias entre el phono y el line del mixer... pero vaya es raro.
Subir
Wxr
#7 por Wxr el 11/01/2012
Los cables son rca normales ( los que vienen de serie) volvere a instalar todo y veremos que pasa.
Ya os contare si resuelvo algo o no.
Gracias por vuestra ayuda y vuestro tiempo.
Saludos.
Subir
digitalfactor
#8 por digitalfactor el 12/01/2012
si paras el disco y sigue sonando probablemente sea un bucle de masa, si solo suena con la aguja en el surco y con el equipo apagado pues si es el sonido del timecode, exactamente un pitido a 2kHz
Subir
Wxr
#9 por Wxr el 12/01/2012
Al final desmonté y lo volví a montar todo el cableado y he cambiado las agujas.
Ya no suena, cosas de la ciencia pero vamos que supongo que si que seria un ruido de masa o algo asi.
Gracias a todos.

saludos.
Subir
Iban Nieto
#10 por Iban Nieto el 14/01/2012
#4 y para los que tenemos acufenos/tinitus imaginate ;-(
Subir
Ruben de Paz
#11 por Ruben de Paz el 12/09/2017
Yo tengo un problema parecido, pero a mi se me pye ese tipico pitido de los time code al intentar grabar un video con OBS y transmitirlo en directo. Ya que ademas de grabar la señal enviada desde cada canal, también graba el pitido de los timecode. Se aceptan sugerencias.

Un saludo a todos.
Subir
Anita LopezDj
#12 por Anita LopezDj el 25/02/2018
Hola! Quisiera pedir ayuda respecto al pitido del timecode.Al pinchar y grabar la sesion con traktor,no hay problema.El pitido no se escucha.El sonido es limpio.Pero estoy intentando retransmitir con obs,y cuando conecto y escucho la emision en directo,ahi sinse escucha.Me podriais hechar un cable? Gracias!
El ordenador es un macbook pro,por si alguien puede darme alguna idea
Subir
Teo Tormo mod
#13 por Teo Tormo el 25/02/2018
#12 Tienes que tener mal configurada la fuente de sonido que toma el OBS. Si toma el audio de la señal master el pitido no tiene que escucharse.
¿Que interfaz para dvs con el traktor estás usando?
Subir
Anita LopezDj
#14 por Anita LopezDj el 25/02/2018
Tu haces streaming con obs y mac? Si es asi,te deja seleccionar entrada main in de la audio 6? Por que a mi no....
Subir
Teo Tormo mod
#15 por Teo Tormo el 25/02/2018
#14 La entrada main es sólo accesible si OBS soportara ASIO, que creo que no. Por lo que expresas intuyo que usas una Audio 6 que conectas a una mesa y la salida de la mesa a la entrada Main de la parte de delante de la A6, que la tendrás libre porque usas dos platos, ¿es así?
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo