Problema audio interfaz Reaper

BERSERKER
#151 por BERSERKER hace 3 semanas
#149

era para explicarte que uso dos cables con esos extremos y asu su vez conectados a 4 adaptadores jack (2 por cable los dos extremos)
Archivos adjuntos ( para descargar)
3a103205b14d826841c150f95ac81-4632407.jpg
adaptador-audio-minijack-3-5-hembra-a-jack-6-35-macho.jpg
Subir
Australia mod
#152 por Australia hace 3 semanas
Mientras escribía, veo que lo has arreglado.
BERSERKER escribió:
hay algo que pueda dar acambio para devolveros el favor
Sí .Que leas:
1) https://www.hispasonic.com/tutoriales/conexionado-soldadura/1948 para saber qué tipos de conectores hay y para qué sirven.
2) https://www.hispasonic.com/tutoriales/entradas-mic-inst-line-son-para-sirven/43068 para saber qué tipos de señales de audio analógico hay.
Ahí verás que, aunque solemos llamar instrumento a todo lo que genera sonido, la señal de audio con nivel de instrumento es la que generan la gran mayoría deguitarras y bajos eléctricos. Por eso, si no lo has hecho (aunque se ha dicho antes en este hilo), tienes que activar el INST en la entrada a la que tienes conectada tu guitarra (apretando ese botón). Con eso se pondrá en funcionamiento la preamplificación adecuada a ese nivel de instrumento y así deberías tener una señal de mayor volumen sin necesidad de poner a tope la ganancia.
Por otra parte cada una de las entradas de tu interfaz es de señal mono. Cuando conectas un micrófono, una guitarra, un sintetizador monofónico a una entrada, lo lógico es que lo grabes en una pista mono. Porque sus señales sólo entran a una de esas entradas, así que "llegan" al ordenador como señales mono. En 2:07 veo que seleccionas entrada estéreo In 3 / In 4, pero lo suyo es que la pista de la guitarra sea mono y seleccionaras como entrada la entrada mono In 4. De hecho en el video creo que se ve que sólo la "barrita" derecha indica que se recibe señal, ya que la izquierda corresponderá al canal In 3 y ahí no le está entrando nada.
Subir
Australia mod
#153 por Australia hace 3 semanas
#151 Ays. Dudo que sean de ese tipo de adaptador. Serán así ¿no? 1d677bafc3aa857b2b7a0579a5928-4632448.jpgDe RCA hembra a TS macho.
Subir
teniente_powell
#154 por teniente_powell hace 3 semanas
Buenos días. He tenido pesadillas con esto. Veo que está resuelto. Y sin apretar el botón belde. Acojonante.
Subir
BERSERKER
#155 por BERSERKER hace 3 semanas
#152 Si,muchas gracias por la informacion
Subir
BERSERKER
#156 por BERSERKER hace 3 semanas
#153 se parecen pero en esa entretada peque que señala el circulo es ortro tipo de adaptador
Subir
Australia mod
#157 por Australia hace 3 semanas
Buenos días
#156 ¿Puedes hacer unas fotografías donde se vean bien los conectores de los cables sin adaptadores y, por separado, los adaptadores de forma que se vea bien tanto la parte de su entrada como la de su salida? Hazlo, por favor, tanto para los cables que usas para llevar desde la interfaz a los monitores como para el cable que va de la guitarra a la interfaz (si en ese no usas adaptadores, pues sólo de sus conectores - pero de ambos extremos, por favor).
Subir
Dirt
#158 por Dirt hace 3 semanas
Al final las preguntas chorras estaban bien elaboradas... enhorabuena
Subir
robinette
#159 por robinette hace 3 semanas
#89
BERSERKER escribió:
k tal si ago un directo en youtube y salimos de dudas?

#96
BERSERKER escribió:
k tal si ago un directo en youtube y ya?


#4
robinette escribió:
Graba un vídeo con el móvil con los pasos que das, la configuración que tienes y súbelo (aquí o a la plataforma que quieras).

Sin palabras. ](*,)
Subir
BERSERKER
#160 por BERSERKER hace 3 semanas
#158 GRACIAS :)
Subir
BERSERKER
#161 por BERSERKER hace 3 semanas
#159 al final lo arregle,no tenia los cables del altavoz conectados a la interfan en los out :D
Subir
BERSERKER
#162 por BERSERKER hace 3 semanas
#157
Archivos adjuntos ( para descargar)
15776416310901663657847.jpg
Subir
Australia mod
#163 por Australia hace 3 semanas
#162 Gracias. Los adaptadores son de RCA a jack TS, como el de la fotografía que puse en #153 . El cable de la guitarra supongo que tiene en ambos extremos el mismo tipo de conector (un jack TS), pero me sorprende que en el minuto 0:25 del video parece que el extremo conectado a la interfaz no es directamente un jack TS (se ve mal, por eso digo "parece").
Recuerda por favor lo dicho sobre:
Activar INST en la entrada de la interfaz a la que conectes tu guitarra.
Activar en la pista de grabación entrada mono correspondiente a la entrada de la interfaz a la que conectas tu guitarra.
Subir
BERSERKER
#164 por BERSERKER hace 3 semanas
#163

Si,ya esta todo bien conectado y va fenomenal
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo