Problema en cubase al importar sonidos desde Mediabay

Consulta
Tony
#1 por Tony el 16/02/2024
Buenos días, es mi primer post, espero explicarme bien.

Mirad, tengo un pequeño problema y es que al importar sonidos desde Mediabay en Cubase, directamente me sale el sonido como si se hubiera "limitado" o "clipeado" de volúmen (vaya que la onda es un auténtico churro...), hace poco cambié mi tarjeta de sonido (tenía una m-audio muy vieja), por una Focusrite 2i2 de cuarta generación y no sé si estará pasándome debido a eso. El caso es que no encuentro ninguna opción en Cubase de configuración para este asunto.

P.D.: Sí, tengo la licencia original de Cubase, es la versión 13.

Espero que alguien me pueda dar un poco de luz sobre el tema.


Gracias, un saludo.
Subir
OFERTASVer todas
  • beyerdynamic DT-770 Pro
    138 €
    Ver oferta
  • -35%
    Set de grabación completo de Focusrite
    184 €
    Ver oferta
  • -21%
    Zoom H4n Pro Black
    158 €
    Ver oferta
MrBlue
#2 por MrBlue el 16/02/2024
#1
Hola, cuando hablas de sonidos te refieres a loops de audio?, supongo quer será eso. El sonido suena clipeado o super comprimido?....
Creo que tienes un problema con el zoom de la visualización de la onda, sino no se que podría ser. Puedes contestar a lo que comento?
Envío unas capturas de pantalla con lo que comento, En la primera no hay zoom y en la segunda hay un poco de zoom, aunque los fader parecen estar igual...
Saludos.
Archivos adjuntos ( para descargar)
Captura de Pantalla 2024-02-16 a las 20.00.16.png
Captura de Pantalla 2024-02-16 a las 20.01.44.png
Subir
MrBlue
#3 por MrBlue el 25/02/2024
:sobar:
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo