Problema con frecuencias de muestreo distintas

Auty
#1 por Auty el 08/10/2008
Hola a todos.

Mi problema es el siguiente: Estoy componiendo un tema en Finale, para editar lo más rápidamente posible las partituras, pero el tema final va a tener una especie de metrónomo hecho a base de sonidos de audio.

Para ir viendo qué tal queda la música MIDI sin retocar del Finale combinada con esos audios externos, he exportado el archivo de Finale en audio y lo he importado en el proyecto Nuendo correspondiente donde tengo los audios.

En los dos programas tengo puesto el metrónomo a 120 exacto, pero al extraer el audio del Finale e importarlo en el Nuendo, queda desfasado en el tiempo, con lo cual el archivo importado no sigue el metrónomo del Nuendo (concretamente, va un poco más lento que el metrónomo).

Supongo que el problema es que el Finale exporta el audio a 44.1 khz y mi proyecto Nuendo está establecido a 48 khz (el Finale también exporta a 16 bits y el Nuendo está puesto a 24, aunque creo que eso no tiene importancia en mi caso).

Así que ¿Qué tengo que hacer para que el audio extraido del Finale a 44.1 khz siga el metrónomo del Nuendo a 48 khz?

El caso es que cuando importas el audio desde el Nuendo, te pregunta si quieres transformar la muestra de 44.1 a 48, cosa que hago, pero sigue sin coincidir con el metrónomo, y si le digo que no lo convierta y lo deje a 44.1, entonces suena más agudo y va más deprisa que el metrónomo.

Como notas importantes os diré que el proyecto Nuendo tiene que estar a 48 khz y 24 bits por narices porque es así como me lo han pedido, y que no he visto ninguna opción en el Finale para exportar el audio con otras características que no sean 44.1 khz y 16 bits.

¡Ayuda, por favor! ¡Seguro que es una tontería pero no sé cómo salir de ahí!

Muchas gracias.
Subir
OFERTASVer todas
  • -26%
    Audix FP-7 F9 Drumset 70th Bundle
    444 €
    Ver oferta
  • -37%
    Behringer SU9920
    69 €
    Ver oferta
  • -22%
    Universal Audio Volt 2 Studio Pack
    179 €
    Ver oferta
superlimon
#2 por superlimon el 09/10/2008
Yo para casos como el tuyo uso el Sound forge (es el editor de audio que uso). Del Finale exporta al escritorio y ábrelo en tu editor de audio y conviértelo. Luego importa lo que convertiste en tu secuenciador... Haz pruebas...
Subir
dvdagmorales
#3 por dvdagmorales el 31/01/2023
Hola Auty,

Se que han pasado 8 años del post pero me está pasando lo mismo y me interesa saber si lo solucionaste.

Saludos, gracias.
Subir
dvdagmorales
#4 por dvdagmorales el 31/01/2023
De todas formas yo he llegado a la conclusión que NO sea la frecuencia de muestreo si no alguna cosa relacionada con los metrónomos internos de finale y cubase. He probado a 44, a 48 , audio, midi a 32, 24 i 16 bits y siempre pasa igual.
Subir
Gustavo
#5 por Gustavo el 31/01/2023
Solución de compromiso:
Configura Nuendo para que trabaje a 44,100 Hz, con eso ya los tempos de exportación de finale ya coincidirán. Cuando acabes con Nuendo le das a exportar a 48Khz y 24 bits, y listo...
Saludos!
Subir
1
dvdagmorales
#6 por dvdagmorales el 31/01/2023
A mi no me funcionó Gustavo, pero como he hecho tantas cosas lo voy a volver a probar.
Muchas gracias
Subir
Gustavo
#7 por Gustavo el 31/01/2023
#6 Ya me comentas, recibe un saludote.
Subir
Lenny
#8 por Lenny el 01/02/2023
Os voy a comentar algo que me ocurrió en el pasado al exportar MIDI´s de dos conocidos softwares de composición de tablaturas de guitarra, bajo y batería como son Tabit y Guitar Pro

Veréis, me ocurría en ocasiones que a lo mejor exportaba un MIDI de la guitarra de una una canción famosa en archivo Tabit que descargaba en internet y luego otro MIDI esta vez de la batería de esa misma canción en formato Guitar Pro que me descargaba de otra web como Ultimate Guitar etc... correcto, hablamos de que ambos MIDIS tenían el mismo valor de metrónomo BPM, por supuesto, pues bien, los dos los importaba en el mismo proyecto de DAW con el metrónomo de él seteado ¡y los MIDIS no iban clavaos de tiempo entre ellos!, ¿ok?, era extrañísimo, yo no entendía nada, pero a lo mejor hacía lo mismo con otro tema de otra banda famosa, y todo iba correcto y en su sitio.

Entonces me preguntaba que podía estar fallando, y me di cuanta que en Guitar Pro había una pestaña al lado la ventana "tempo" que aparece al pulsar el metrónomo (minuto 2:54)...



... que esta en blanco, pero que si aprietas su flechita salen como unas opciones de "feeling", entre comillas, con las que quieres que Guitar Pro ejecute esa tablatura, puede ser "moderate", "fast rock", "slow ballad", etc... vais a ver en el minuto 4:28 en otro ejemplo que pone el chico donde en la ventana de tempo la pestaña que os indique no esta en blanco y aparece "moderate" como opción elegida.

Pues bien, cualquier MIDI que desde Guitar Pro exportes con un a opción de "feeling" concreta en la venta tempo y no dejando esa pestaña en blanco da lugar a que si trabajas con otros MIDI´s con el mismo tempo de cualquier otro lado, como puede ser Tabit, en un DAW cualquiera el MIDI de Guitar Pro se desmadra respecto al resto de pistas MIDI en el proyecto, no respeta el metrónomo del DAW, pero si en Guitar Pro, por ejemplo, exportas ese mismo MIDI con la pestaña de "feeling" en blanco, es decir, no eliges nada aqui, entonces no vas a tener ningún problema para trabajar con otros MIDI´s de otros lugares con el mismo tempo y van a ir las pistas clavadas al valor del metronomo del DAW.

Por lo tanto, considero que el problema viene de aquí, muy probablemente programas de composición musical como puede ser Sibelius también tienen una opción como en el Guitar Pro de determinar un "feeling" concreto a la hora de ejecutar un MIDI dentro de él y luego incorporar esto también a la pista MIDI exportada, luego esta la importas al DAW, das al boton de "play" y te encuentras que no va en relación al tempo especificado, que hay ligeras variaciones
Subir
1
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo