X

Hoy a las 19:00 No te pierdas el estreno de Conectados con el ingeniero de mastering Xergio Córdoba

Problema para instalar interfaz behringer UMC22

Pablo Abal
#1 por Pablo Abal el 22/04/2019
Buenas a todos, soy novato en esto de grabar. Me compre una placa externa "behringer UMC22" y estoy teniendo problemas para instalarla en mi pc con Windows 10. Se que mucha gente tuvo este problema porque investigue mucho pero no doy con la solución.

Contacté a Behringer y me mandaron el archivo "BEHRINGER USB AUDIO Driver Win32 2.8.40." Lo instalo y el "umc audio control panel" no me detecta la placa.

El UMC driver que instale es: “UMC_Driver_v3.29.0_Win7to10”.


Se puede solucionar??? la solución es cambiar el windows de mi pc???

Cualquier ayuda se agradece mucho¡¡
Archivos adjuntos ( para descargar)
especificaciones.jpg
umc.jpg
Subir
Dirt
#2 por Dirt el 22/04/2019
Nada... Nada... Desinstálalo. Instala el ASIO4All normal y listo. Utilizo esa interface con Win10

https://www.musictribe.com/Categories/Behringer/Computer-Audio/Interfaces/UMC22/p/P0AUX/downloads

abajo viene ;)
Subir
1
Pablo Abal
#3 por Pablo Abal el 22/04/2019
Dirt escribió:
Nada... Nada... Desinstálalo. Instala el ASIO4All normal y listo. Utilizo esa interface con Win10

https://www.musictribe.com/Categories/Behringer/Computer-Audio/Interfaces/UMC22/p/P0AUX/downloads

abajo viene


Muchas gracias por la respuesta, me funciono¡¡

El problema que tengo ahora es el siguiente:

Uso Cubase 5 y ahora puedo escuchar mi guitarra y no tiene latencia. Pero no puedo escuchar lo que grabo y tampoco se escuchan los plugins.
Los parlantes los conecte a la entrada de auriculares y se escuchan bien , y la guitarra en el line 1.
El icono del ASIO no me aparece en verde sino que esta rojo y con un signo de exclamación.
Adjunto foto de eso y de los valores que tengo en mi ASIO

Gracias de nuevo no puedo creer que estoy por solucionarlo
Archivos adjuntos ( para descargar)
ASIO.jpg
DSC_0013.JPG
Subir
Dogbert
#4 por Dogbert el 22/04/2019
Si quieres escucharte con plugins tienes que desactivar el monitoreo directo de la interfaz y activar el monitoreo de la pista en Cubase.
Subir
1
Dirt
#5 por Dirt el 22/04/2019
#4

Exacto. Ademas, si has conectado la guitarra directamente, va en el canal 2
Subir
1
Pablo Abal
#6 por Pablo Abal el 22/04/2019
#5

Ok bien, ya puedo escuchar lo que grabo, lo que mepasa ahora es que tengo latencia cuando pongo un plugin de distorsión por ejemplo.
Que valores tengo que poner en el ASIO???

Muchas gracias por las respuestas
Subir
Lenny
#7 por Lenny el 22/04/2019
Alguien escribió:
Exacto. Ademas, si has conectado la guitarra directamente, va en el canal 2


A no ser que sea de pastillas activas, entonces sí que estaría haciéndolo bien. Si está grabando usando una DI-Box, también

Alguien escribió:
Uso Cubase 5 y ahora puedo escuchar mi guitarra y no tiene latencia. Pero no puedo escuchar lo que grabo y tampoco se escuchan los plugins.


Alguien escribió:
Si quieres escucharte con plugins tienes que desactivar el monitoreo directo de la interfaz y activar el monitoreo de la pista en Cubase.


981b508ee202f55af93f0f6290d4c-4577010.png
Subir
1
Anyelo Melo
#8 por Anyelo Melo el 09/02/2020
Saludo! Necesito ayuda por favor. He formateado 4 vece mi laptop y he puesto todos los driver posible a la pc que le falte, y la de behringer y ASIO4ALL y nada.
Compre una behringer UMC22 me funcionaba bien en Windows 10 luego no me funcionó más, cada ves que la conecto no prende. La conecto a otras laptop y prende de una ves revise los puertos están bien, cambie los cables y nada, los cables están bueno, los puertos tambien. Eso me tiene angustiado ayuda por favor, hice un sacrificio para comprarla y no la uso mucho, soy novato y principiante. Gracias por su respuesta de antemano
Subir
Australia mod
#9 por Australia el 09/02/2020
Comprueba qué configuración de gestión de energía tienes en tu portátil. Usa el "plan de energía" de "alto rendimiento".
Anyelo Melo escribió:
y la de behringer y ASIO4ALL y nada.
Ahora mismo, al menos, el "driver" para la UMC22 es el ASIOALL, no tiene "driver" específico.
Subir
Juan cruz
#10 por Juan cruz el 11/05/2020
Tengo un problema similar, me aparece la interfaz y funciona con Adobe Audition pero tengo problemas con otros programas por ejemplo OBS. Lee la placa logro agregarla a la escena pero no logro que funciones.
Investigado la configuración, fui tocando todo y cuando deshabilito el mic de la pc y luego lo habilito logro que funcione pero al hacer esto todo lo que es reproducción de la pc (audios) deja de funcionar y me pide reiniciar. Al hacer este paso vuelvo nuevamente al inicio del problema

Alguna idea?????
Subir
Responder

Regístrate o para poder postear en este hilo