Problema con interface Steinberg UR22

  • 2
UnderMainStreet
#16 por UnderMainStreet el 17/12/2017
Bueno, pues ya ha vuelto a hacerlo :estonova:

Decidido, la vendo y me compro otra, paso de comerme más la cabeza por una puta tarjeta de sonido :birras:

Abrazos everybody!
Subir
Australia
#17 por Australia el 17/12/2017
UnderMainStreet escribió:
está claro que cuantas menos configuraciones tengas que tocar MEJOR, en fin..
En gran medida depende de si uno entiende los parámetros de las configuraciones y cómo aplicarlas a sus necesidades. Si no los entiende, suele pasar que a medida que la interfaz / controlador ("driver") da más opciones, más probabilidad hay de que seleccione una combinación de parámetros (configuración) que no sea adecuada.
Deja los kHZ a 44,1, y si sigues teniendo problemas, aumenta el tamaño del buffer a 512.
Usa el puerto USB 2.0 y, como lo que tienes es un PC y no un portátil, utiliza preferentemente uno de los de su parte trasera (en los portátiles esa generalización de cuáles son los mejores puertos para esta cuestión no es válida).
Subir
UnderMainStreet
#18 por UnderMainStreet el 17/12/2017
Australia escribió:
Deja los kHZ a 44,1, y si sigues teniendo problemas, aumenta el tamaño del buffer a 512.
Usa el puerto USB 2.0 y, como lo que tienes es un PC y no un portátil, utiliza preferentemente uno de los de su parte trasera


Lo tengo así, en el 2.0 trasero. Haré lo que dices, pero no obstante ya he decidido que me cambio de interface, estoy harto de comerme el tarro por algo que no debería. Y sé perfectamente que haga lo que haga no se solucionará. He encontrado una Alesis de segunda mano que es una marca que le tengo cariño y me sale barata, ¿qué os parece?

https://www.gear4music.es/es/Grabacion-y-Ordenadores/Alesis-iO2-Express-Interfaz-de-Audio-USB-de-24-Bits/CZI

De nuevo gracias por vuestra ayuda, sois muy majos todos!!
Subir
UnderMainStreet
#19 por UnderMainStreet el 17/12/2017
También he visto muy bien de precio esta Native que la ponéis muy bien

https://www.hispasonic.com/productos/native-instruments-komplete-audio-6/20239
Subir
robinette
#20 por robinette el 18/12/2017
Algo te ocurre que hace que tenga un mal funcionamiento.
1- Puede que tengas demasiado bajo el buffer. Súbelo un poco. Como dicen por aquí, a 512 no debería de darte ningún problema.
2- Puede que tengas instalado el driver inapropiado. Comprueba que esté actualizado. Prueba lo que te han dicho en #2 .
3- Ejecuta el DPC Latency checker no vayas a tener algún proceso dándote la murga en tu sistema.
4- Prueba también a cambiar el puerto USB al que la tienes conectada. Utiliza uno cuyo controlador tengas solo para su uso.


index.php?controller=forum&action=view_attachment&attachment_id=191775

Un saludo.
Subir
robinette
#21 por robinette el 18/12/2017
UnderMainStreet escribió:
He encontrado una Alesis de segunda mano que es una marca que le tengo cariño y me sale barata, ¿qué os parece?

La IO2 Express funciona solo con Asio4All. Intenta huir de ello. :D


UnderMainStreet escribió:
También he visto muy bien de precio esta Native que la ponéis muy bien

Si tienes un problema en tu sistema puede que tengas el mismo u otro problema con cualquier otra interfaz.

Un saludo.
Subir
UnderMainStreet
#22 por UnderMainStreet el 18/12/2017
Bueno, ya es demasiado tarde porque Thomann se ha cansado de mí y he logrado la proeza de que me devuelvan el dinero, la tarjeta ya está de vuelta a dónde nunca debió salir (al menos a mi casa :-D)

A ver, es que lo gracioso, es que es la única interface que me da problemas. Mi antigua tarjeta, perfecta (lo que pasa es que para grabar es mala, por eso quise una nueva de cierta calidad), la integrada obviamente va de coña, tuve una interface prestada Behringer y perfecto; los problemas han sido única y exclusivamente con la dichosa Steinberg UR22. Todo esto que me ha pasado no ha sido ni medio normal, yo entiendo que puedan haber algunos problemas el primer día con alguna configuración y cosas así pero llega un momento donde ya no hay nada que configurar.

En fin, gracias de nuevo a todos y cuando reciba la nueva interface, que creo que me decido por la Native Instruments, os contaré qué tal todo. Un abrazo y nuevamente felices fiestas :birras:
Subir
Ludio
#23 por Ludio el 26/12/2017
Tengo la misma interfaz y nunca me ha puesto ningún problema.
Has probado en los otros puertos USB? Siempre en 2.0, los 3.0 con según qué hardware no funcionan del todo finos...
Los cortes de audio a mi me huelen a problemas de latencia, yo probaría a subirla a 512 o 1024 samples aunque sea para descartar el error.
Subir
UnderMainStreet
#24 por UnderMainStreet el 30/12/2017
#23 Bueno, finalmente pasó el padecimiento con la Steinberg porque he logrado devolverla y que Thomann me devuelva el dinero. La he reemplazado por la Native Komplete 6 y sinceramente no podría estar más contento, ni un solo problema, todo perfecto como debe ser, conectar, las configuraciones justas y a tirar millas, lo de la Steinberg fue un calvario desde el segundo cero.

Os adjunto una captura del panel de configuración de la tarjeta que afortunadamente solo hay que tocarlo dentro de Cubase y no para todo como antes. Lo que veis en la captura es la configuración por defecto, ¿alguna sugerencia o lo dejo tal cual? ¿Para grabar no sería lo suyo subirlo a 512, por ejemplo?

En fin, que muchas gracias a todos por vuestra amabilidad, os deseo feliz año nuevo!! :birras:
Archivos adjuntos:
01.jpg
BBCode:
02.jpg
BBCode:
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo