Problema de masa

Cristopher
#1 por Cristopher hace 4 semanas
Hola buenas! Hace poco adquirí unos platos Reloop rp7000 y al conectarla a la mesa se oye el típico zumbido de no haber conectado tierra, pero este modelo no tiene conexión de tierra. He probado de todo, he comprado cables nuevos, ninguno pasa o se roza por los cables de alimentación, he probado con dos cápsulas distintas, he probado igual con varias regletas distintas y también en ponerlos en linea en vez de phono y persiste el problema. No sé si será problema de los platos pero he probado de todo, a ver si me podéis ayudar.
Un saludo y gracias.
Subir
Nelumb
#2 por Nelumb hace 4 semanas
Tienes algún tornillo metálico en los platos que puedas conectar a un cable y este a la masa de la mesa por ejemplo?

Podría ser también problema de la aguja... pero primero empieza por descartar lo básico.
Subir
Cristopher
#3 por Cristopher hace 4 semanas
Miraré ahora y probaré a ver. También he probado con agujas distintas, es más unas son nuevas que me las compre hace un par días...
Subir
Nelumb
#4 por Nelumb hace 4 semanas
Todo lo tienes enchufado en las mismas regletas? has probado a conectarlo a corriente en otro sitio o directo a la pared?

Por ir descartando...
Subir
Cristopher
#5 por Cristopher hace 4 semanas
Esta todo conectado en la misma regleta, a otro enchufe no puedo porque me pilla en la otra parte de la habitación. La cosa ahora es que me pasa una cosa muy curiosa y no entiendo nada.
En un canal el ya no suena el zumbido pero si acerco la mano al plato sin tocarlo aparece y si la quito desaparece y en el otro canal es permanente y mucho más alto. Adjunto un vídeo para que lo veas.
Archivos adjuntos ( para descargar)
trim.E88BB368-657E-476D-B0EF-CF79AE4B4EAB.MOV
Subir
Maziu Волков
#6 por Maziu Волков hace 4 semanas
#5 Eso es muy extraño, ¿no estarás descalzo, no? En cuanto a los enchufes, en mi piso anterior tenía menos cosas en la misma regleta que utilizo ahora, que si vierais la instalación que me he visto obligado a hacer parece metira que haya tantas cosas enchufadas a un mismo enchufe y mete menos ruido que en la casa anterior, puede que sea de la instalación de tu vivienda. Prueba a enchufarlo en casa de otra persona, incluso prueba a cambiar de regleta.

Comprueba que Los platos estén saliendo en Phono y las entradas de la mesa también o que estén en linea y lo mismo par la mesa, son voltajes distintos y ese podría ser el problema.

En cuanto a la tierra con encontrar la forma de enganchar un cable al chasis en la parte que no está pintada debería ser suficiente, para hacer la prueba.

Un saludo!
Subir
1
Cristopher
#7 por Cristopher hace 4 semanas
Esta todo correctamente, he probado de varias maneras tanto photo como en línea y también he mencionado que he probado con varias regletas, y no no estoy descalzo.
No se la verdad es que ya desisto porque me está volviendo loco y no se que más hacer.
Gracias por la respuesta
Subir
Maziu Волков
#8 por Maziu Волков hace 4 semanas
#7 Me refería a que estubiese bien la cadena de Phonos/líneas. Lo de las regletas por si lo pruebas en otra casa, que suses varias, ya de probar...

Quizás hayas tenido la mala suerte de recibir unas unidades defectuosas o dañadas, si la compra es reciente pide que te los cambien.
Subir
Cristopher
#9 por Cristopher hace 4 semanas
Si la cadena de los cables hacía la mesa phono a phono es correcta. Los compre de segunda mano y cuando fui a probarlos no hubo ningún problema.
Tiene que ser cosa de la instalación eléctrica o algo.
Subir
Nelumb
#10 por Nelumb hace 4 semanas
Es molesto, pero prueba a llevarte los platos y probarlos de forma independiente a otro sitio de la casa.

Quizás no sea mala idea tampoco desmontarlos y tratar de repasar las soldaduras relacionadas con el brazo o los RCA's.

Cambiaste los cables RCA por unos que seguro vayan bien?

Conseguiste encontrar alguna zona metálica de los platos para conectarla a masa? Me está sonando a problemas de estática o derivación a masa... incluso del ampli al que lo conectes o de la mesa de mezclas...
Subir
Cristopher
#11 por Cristopher hace 4 semanas
Probare a probarlos en otro sitio de la casa.
Desmontar no me atrevo la verdad porque no tengo mucha mano para eso y prefiero que eso lo haga un profesional, los cables rca los cambie por unos nuevos que compre y aún así tengo más cables en casa que funcionan perfectamente y los probé y pasaba lo mismo. No encontré un sitio para conectar la masa y de la mesa no sé si será tendré que hacer más comprobaciones.
Gracias por las respuestas y la ayuda!
Subir
tnero
#12 por tnero hace 4 semanas
Cristopher escribió:
La cosa ahora es que me pasa una cosa muy curiosa y no entiendo nada.
En un canal el ya no suena el zumbido pero si acerco la mano al plato sin tocarlo aparece y si la quito desaparece y en el otro canal es permanente y mucho más alto.


En eso está influyendo la instalación de tierra de tu domicilio y el aislamiento de tu cuerpo, esto variará si utilizas un calzado más aislado. El asunto es que deberías explicar si estos problemas ocurren cuando tocas en el chasis, brazo o patilla de cápsula, que esto último es lo mismo. Primero, el tema calzado y después mira si varía el efecto cuando posas las llemas de los dedos sobre el cualquier parte del chasis y observa si hay diferencia con tu interacción sobre la cápsula, solo la lleva de los dedos, no sostengas porque obvio que el efecto se magnificará. Todo eso es para descartar corrientes de fuga en partes internas de los platos. ¿Ocurre en los dos platos por igual? ¿Qué pasa si inviertes la conexión de los platos a la mesa? Cambiando de canal o conectados al mismo. ¿Qué pasa si solo conectas uno? Todas las pruebas de contacto posibles. ¿Como varía el efecto?

Por otra parte, una prueba fundamental. Esos platos se podrán conectar a line y a phono. Sería conveniente probar que ocurre cuando los conectas a una interfaz de sonido u otros además de a ese mixer. Probaría de conectarlos a una tarjeta de sonido por linea y también por phono en el caso de ser posible, con y sin conexión a ground. ¿Qué mesa tienes? Saludos
Subir
1
Nelumb
#13 por Nelumb hace 4 semanas
Buenas pruebas a realizar, si señor.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo