Problema Pitch technics, solo acelera!

Aaron Serra
#1 por Aaron Serra el 27/06/2020
Hola, quería preguntaros una duda que tengo y me ha descolocado, le he calibrado un plato a un amigo, habiéndolo calibrado con el osciloscopio en 262'08 en el rango de Pitch y en 2'70 en el punto cero con el multimetro, todos los platos quedan perfectos con las indicaciones del fabricante, lo he hecho con los tres míos y funcionan perfecto, pero este resulta que lo enchufo, en el punto cero va perfecto, si aceleras se acelera perfecto, pero si bajas del punto cero, en lugar de ir bajando el Pitch resulta que se acelera también! No sé si me explico, estando en el punto cero tanto si le das como si le quitas Pitch solo se acelera, no hace altibajos ni nada raro, solo acelera tanto hacia arriba como hacía bajo, sabéis que puede ser? Os dejo un video que me ha pasado mi amigo para que podáis verlo, Gracias de antemano
Archivos adjuntos ( para descargar)
VID-20200627-WA0009.mp4
Subir
DJ'Party
#2 por DJ'Party el 27/06/2020
Creo que va tocando cambiar ése pitch... empieza por ahí, cámbialo y vuelve a calibrarlo. Si tras esto sigue haciendo cosas raras ve probando a cambiar transistores y diodos... y como último recurso el integrado del pitch.
Subir
Aaron Serra
#3 por Aaron Serra el 28/06/2020
#2 lo que haré será poner el Pitch entero de otro plato para ver si funciona correctamente y así voy descartando, gracias por el consejo
Subir
Aaron Serra
#4 por Aaron Serra el 02/07/2020
Hola, acabo de dar con el problema al abrir el plato, os comparto lo que me había pasado ya que era la estupidez más grande de la historia, resulta que al montar el plato y atornillarle la base negra que va antes de la base de goma había pillado y chafado dos cablecitos del pitch, los he liberado, he vuelto a probar y ya funciona perfecto
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo