Problema con plugin en logic audio units manager

#1 por Barton el 17/07/2008
Tengo un plugin que no me lo valida, y cuando le doy a reexplorar me da todo bien menos la ultima prueba que pone FAIL.. El mensage me pone : "1 to 2 channel render test at frames ERROR: Output buffer size does not match requested num frames **FAIL" , y me dice que corrija los errores... Me imagino que vendra de algo que esta mal configurado en logic porque utilizo kore y en el plugin de kore me lo reconoce como AU... Alguein ha tenido este mismo error con algun plugin????
Subir
#2 por Barton el 20/07/2008
Por si alguien le pasa lo mismo, esto pasa con los plugins de OhmForce y ik multimedia Amplitube 2 en Logic. He estado leiendo por ahi que en estan actulizando los drivers de los plugins para que sean compatibles... Aunque he encontrado un truquillo que a lo mejor puede ayudar hasta entonces.. Estos plugins se pueden cargar con Kore, y no dan el problema este.
Subir
#3 por Miguel A. Gragera el 18/08/2008
Hola Barton,
Como veo que controlas bastante del tema te quería preguntar cómo puedo integrar en Logic Express 7 un instrumento de Native Instruments llamado Kompakt Instrument, que funciona perfectamente en modo Standalone pero que no me sale por ningún sitio en Logic.
Creo recordar que en Tiger funcionaba pero no estoy muy seguro de cómo lo instalé.
He actualizado el software pero no entiendo por qué no lo veo en Logic.

Gracias y un saludo.
Subir
#4 por Miguel A. Gragera el 19/08/2008
Claro, que puede responder cualquiera...

Tengo entendido que había problemas para instalar algunos plugins de NI en Leopard, pero se supone que esto estará ya solucionado, ¿no?. He actualizado el software del Kompakt Instrument e incluso instalado un patch. ¿Tendré que actualizar a la versión 8 de Logic para no tener problemas? #-o

Gracias y saludos estivales.
Subir
#5 por Miguel A. Gragera el 21/08/2008
Por si a algún otro le pasa con el Kompakt en Leopard:
No funciona en MacIntel, habría que hacerse con el Kontakt 2.2 por lo menos ó mejor el 3 y correr las librerías del Kompakt Player en el Kontakt.

En fin, qué suplicio.
Subir
mod
#6 por faelitox el 21/08/2008
Barton escribió:
Por si alguien le pasa lo mismo, esto pasa con los plugins de OhmForce



Que raro, a mi los plugins de ohmforce me van estupendamente en logic 8 con mac intel, tanto en tiger como en leopard.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo