Problema con la salida de auriculares de la Presonus Firebox

mullor
#1 por mullor el 26/03/2009
Hola amigos:
Mi problemas es muy sencillo, o eso pienso yo, aunque no doy con la solución.
El tema es que conecto mis auriculares a la salida para los mismos de mi firebox mientras grabo unas voces para monitorearlas y no consigo que salga el sonido por ellos.
He probado de varias manearas y nada de nada, por los monitores el sonido perfectamente pero por los auriculares nada.
Alguien ha tenido este problema y me puede ayudar?
Por cierto para grabar utilizo el Logic Studio.
Un saludo y a ver si alguien me puede hechar un cable.
Subir
quebone
#2 por quebone el 27/03/2009
Yo no tengo ni esta tarjeta ni utilizo este programa, pero si me pasara a mí probablemente sería que sólo tengo el master de la mezcla ruteado hacia los monitores y no hacia los auriculares.
Algunas tarjetas tienen un bus diferente para auriculares y para salida principal. Quizás debas mirar por esta banda.
Subir
mullor
#3 por mullor el 27/03/2009
quebone escribió:
Yo no tengo ni esta tarjeta ni utilizo este programa, pero si me pasara a mí probablemente sería que sólo tengo el master de la mezcla ruteado hacia los monitores y no hacia los auriculares.
Algunas tarjetas tienen un bus diferente para auriculares y para salida principal. Quizás debas mirar por esta banda.

Gracias por la respuesta pero el problema es que ando un poco perdido jejeje Me podrias indicar mas o menos donde puedo mirar eso del bus?
Un saludo y gracias de antemano!
Subir
yatu2k
#4 por yatu2k el 27/03/2009
no sera el problema del programa en donde grabas ? fijate en conexiones
Subir
mullor
#5 por mullor el 27/03/2009
yatu2k escribió:
no sera el problema del programa en donde grabas ? fijate en conexiones

pero donde miro lo de las conexiones en logic?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo