Problema con sonido en Reaper con Interfaz

Luis Ulysses
#1 por Luis Ulysses el 02/04/2020
Hola buenas, soy nuevo por aquí y algo novato en esto de grabación de sonido. Resulta que me compré una interfaz de audio ( Muslady 222A ) para poder grabar mi guitarra en Reaper. Resulta que al conectarla suena en todo momento y cuando abro Reaper sigue sonando, aunque no haya creado la pista ni activado el botón para grabar, ya la configuré y seleccione en preferencias - audio.

También ocupo el VST de Amplitube 4 para mi guitarra y aquí el problema , por que al estar grabando la guitarra obviamente me gusta escucharla pero escucho doble, El sonido limpio de la interfaz y el sonido que me otorga amplitube y es incómodo. Aún no se como mutear el sonido directo de la interfaz cuando decido grabar en una pista , para solo escuchar el sonido que me entrega Amplitube o Reaper , si es que me explico.

Antes de tener la interfaz Muslady 222A , ocupaba el guitar link usb y no me daba estos problemas. ¿ A que se debe y alguna forma de solucionarlo ?

Espero me puedan ayudar o dar algún consejo, gracias !
Archivos adjuntos ( para descargar)
Screenshot_1.jpg
Subir
teniente_powell
#2 por teniente_powell el 02/04/2020
#1 Gira totalmente a un lado el control de “Monitor”. Supongo que al lado derecho.
Subir
chema hernandez
#3 por chema hernandez el 02/04/2020
Hola, Me gustaría preguntar si alguien sabe cómo hacer para que una pista midi que he grabado pueda regrabarla como un sonido de mi teclado Nord ataje 2 EX, Es decir grabar información mini pero con los sonidos del teclado. Muchas gracias, lo pregunto por aquí porque no sé cómo poner un foro diferente
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo