Problemas con el buffer de pro tools

AAS
#46 por AAS el 28/04/2008
javierperez escribió:
SI no estoy mal eso que te refieres y otras cosas raras con el midi se debe creo, a que el disco donde esta instalado el pro tools es decir el que trae el computador(interno)tal vez corre a menos de 7200, a mi me pasa eso con mi portatil dell y una m-box 2 por que el disco interno corre a menos de 7200 y tengo en otro pc una 003 rack y ese como lo arme yo mismo todos los discos corren de 7200 en adelante y ya no tengo el problema del midi, mira eso en tu mac, otra cosa o del disco duro externo o interno, la verdad no importa mucho lo que importa es que sean discos diferentes, pues si tienes un laptop vas a tener que conseguir uno externo pero si tienes desktop y puedes ponerle otro disco internamente pues creo que es hasta un poco mejor, yo trabajo con dos disco externos uno por firewire y otro por USB 2, en ambos grabo sin problemas 18 canales y mezclo, edito y automatizo hasta el infinito y nunca se me ha vuelto a colgar. No se por lo menos a mi me pasa eso.



Hola ana, a ver yo creo que va a ser que el equipo no puede con él, o como bien dice Javier, que el disco sea de menos de 7200 rpm, eso hoy por hoy.. malo. De mac esque no tengo ni idea soy de PC, pero pueden ser muchas cosas. Como te diden en Digidesign, el clickear en lo de no mostrar el mensaje, tienen razón, no te mostrará mensajes de buffer y cosas así, pero si es problema de rendimiento tipo rpm del disco, o de los cables midi, equipos externos mal sincronizados, etc... eso no muestra errores.

Javier, tienes razón si es un portatil, evidentemente necesitarás discos externos, hoy por hoy no hay muchos problemas con ellos, cada vez son mejores, pero yo personalemente prefiero internos, cuando grabas 18 pistas a la vez, el buss va a influir mucho, y creo que no es lo mismo un buss de 80 pines que uno de 6 como el firewire, pero claro el disco en sí también influye lo suyo, aunque en los discos internos no tenemos un cristal de cuarzo para filtrar, cosa que en los externos sí porque hay muchos parásitos que pueden interferir, pero vamos, que la respuesta las das en la misma linea que yo, osea, 1 disco para el sistema operativo y programas, y un 2º disco para grabar y guardar y trabajar con los proyectos, eso no hay quien lo discuta, aunque cuando trabajaba con SCSI si que no sabías de estos problemas, esque no existían, lastima el desuso del SCSI....¡ ;)
Subir
anaboe
#47 por anaboe el 28/04/2008
muchas gracias a los dos.

voy a intentarlo con un disco duro externo a 7200 vía firewire, a ver qué pasa. ya os contaré los resultados.

mil gracias una vez más.

un saludo.
Subir
AAS
#48 por AAS el 28/04/2008
Ana, no me acuerdo si has dicho cual es la tarjeta que usas, si MBox o alguna de la serie Digi, una cosa muy importante;

No conectes, si usas Digi 00X, el disco al segundo puerto de la Digi, tampoco a la misma controladora Firewire, debes usar una controladora distinta o bien un puerto firewire de la placa base. El por qué es simple. Las Digi consumen casi todo el ancho de banda de los puertos firewire, si conectas otro dispositivo a la misma controladora o a la propia interface, no habrá ancho de banda suficiente para las dos cosas y vendrán verdaderos problemas, e incluso la tarjeta (o interface) puede que no se conecte al ordenador....¡ ;)
Subir
javierperez
#49 por javierperez el 29/04/2008
Anaboe, aunque consigas un disco duro externo a 7200, va a mejorar todo el funcionamiento de lo que es grabar mezclar, editar, etc, pero los problemas del midi no se van con eso por que eso depende del disco donde esta instalado el pro tools osea el originario del computador, muchos portatiles mac o pc traen ese disco duro a 5000 y tantos.
Subir
--73126--
#50 por --73126-- el 01/05/2008
hola aas, como puedo hacer para bajar el volumen solo a una parte seleccionada de un wav del multitrack de pro tools, porq yo en el audition hacia doble clic en el wav , y se habria el editor de audio, y ahi podia seleccionar solo una parte del audio y lo bajaba o subia... dime esto se puede hacer en pro tools? ...
Subir
AAS
#51 por AAS el 02/05/2008
Hola Orate, a ver tienes dos formas de hacerlo, una automatizando, y otra es mediante plugins bien Audio Suite, o bien RTAS. Pro Tools no te va a abrir un editor de audio, el concepto de Pro Tools si te das cuentas es el de un mezclador normal y corriente + un secuenciador, ahí es donde reside la esencia de Pro Tools.

Mediante automatización ya sabrás como es, pero mediante audio suite, seleccionas la parte que quieres procesar, luego vas a Audiosuite en el menú de arriba, al lado de Options, busca un plugin que hay, no me acuerdo el nombre, pero sirve para subir y bajar el volumen, le das a preview y vas modificando, una vez esté a tu gusto, le das a procesar y ya lo tienes. Ten cuidado que este tipo de proceso es destructivo, y la modificación se guarda....¡ ;)
Subir
anaboe
#52 por anaboe el 03/05/2008
AAS escribió:
Ana, no me acuerdo si has dicho cual es la tarjeta que usas, si MBox o alguna de la serie Digi, una cosa muy importante;

No conectes, si usas Digi 00X, el disco al segundo puerto de la Digi, tampoco a la misma controladora Firewire, debes usar una controladora distinta o bien un puerto firewire de la placa base. El por qué es simple. Las Digi consumen casi todo el ancho de banda de los puertos firewire, si conectas otro dispositivo a la misma controladora o a la propia interface, no habrá ancho de banda suficiente para las dos cosas y vendrán verdaderos problemas, e incluso la tarjeta (o interface) puede que no se conecte al ordenador....¡ ;)



hola aas, disculpa la tardanza. he estado unos días sin conexión a internet.

utilizo una mbox 2pro. acabo de comprar un disco duro a 7200 y firewire, ahora lo conectaré todo a ver qué tal va.

muchas gracias por tu atención.

un saludo.
Subir
anaboe
#53 por anaboe el 03/05/2008
javierperez escribió:
Anaboe, aunque consigas un disco duro externo a 7200, va a mejorar todo el funcionamiento de lo que es grabar mezclar, editar, etc, pero los problemas del midi no se van con eso por que eso depende del disco donde esta instalado el pro tools osea el originario del computador, muchos portatiles mac o pc traen ese disco duro a 5000 y tantos.


hola javier, eso mismo pienso yo, pero voy a intentar todo antes de darme por vencida. ya os contaré los resultados.

un saludo y gracias.
Subir
anaboe
#54 por anaboe el 03/05/2008
hola de nuevo.

a ver, estoy leyendo en la página de digi que no es recomendable con la mbox 2 pro utilizar discos duros externos conectados vía firewire 800.

el caso es que es el único puerto firewire que tengo libre en mi mac book pro, porque el 400 lo tengo ocupado por la propia tarjeta.

alguien puede decirme cómo conecto el disco duro externo al ordenador?

graaaacias una vez más (y las que quedan!)
Subir
--73126--
#55 por --73126-- el 05/05/2008
hola aas, te cuento q puse el otro disco duro como me dijiste, y listo!! ya no tengo ningun problema con lo del buffer ni nada de eso!! q hasta grabo con el buffer al minimo y ya no me sale el mensaje, gracias amigo!! q seria de hispasonic si tu no existieras!!
- bueno ahora te hago una pregunta nesecito un efecto q se llama chorus ,pero ahora no lo encuentro por ningun lado,pero recuerdo q cuando me encontraba con los anteriores problemas recuerdo haber visto por ahi por el pro tools un efecto q decia voice chorus o algo asi, pero ahora no lo encuentro por ningun lado, y esq cuando no encontraba solucion a lo del buffer me ponia a instalar como loco cuanto setup! encontraba en los discos... seguro por ahi lo instale, de casualidad, y bueno como tampoco puedo registrar el ilok, o esa cosa, no se como se hace ps,... q puedo hacer alass justas logre instalar el reason,melodyne,live , y eso nomas, ayumame amigo a en contrar el chorus!!!!
muchos abrazos!!!!!!!!!!
Subir
--73126--
#56 por --73126-- el 06/05/2008
tambien nesecito un limitador, encontre uno por aca q dice compressor /limitador, pero el limitador no me hace caso!!
Subir
anaboe
#57 por anaboe el 06/05/2008
bueno, a veces no pienso ni miro. la mbox 2 pro trae dos conexiones firewire 400, así que he conectado el disco duro a una de ellas y así he solucionado el tema del firewire 800.

aún así, no me queda claro por qué no se recomienda utilizar el puerto firewire 800 con protools y un disco duro externo.

dejo la pregunta en el aire por si alguien sabe la respuesta y le aptecece compartirla conmigo...

gracias.
Subir
--73126--
#58 por --73126-- el 06/05/2008
aas espero tu respuesta!!
Subir
--73126--
#59 por --73126-- el 12/10/2008
tengo el pro tools 7.3 alguien me puede explicar,cuando preciono el play o el rec,al veces se para y no me obedece,y esto me molesta mucho porque,tengo q esperar un rato y luego seguir grbando,y apenas estoy en el primer track,no se q pasa realmente,porque tengo una secion anterior con 22 track con todo y plugins,y sigo grabando encima mas track y no me pasa este problema,ya no se q pasa! expliquenme si alguien sabe!!
Subir
Elpezz
#60 por Elpezz el 13/10/2008
Error 6087 En pro tools 7.4 con: digi 003, win xp sp3.
Me sucede al intentar masterizar con izotope ozone 3. estoy hasta la gorra de fallos.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo