Problemas conectando Interfaz de audio a logic

Eduardo Yañez
#1 por Eduardo Yañez el 31/03/2019
Hola a todos
Quiera saber si alguien puede ayudarme a conectar una interfaz de audio M-audio Fast Track Ultra. En todos los instructivos que he visto dice que logic debería reconocerla en automático y en la sección de preferencias->Audio-> dispositivo de entrada. Debería aparecer pero no la reconoce. Lo curioso es que si conecto o desconecto el USB de la interfaz me aparece un mensaje que dice: nuevo dispositivo MIDI conectado o desconectado.

De antemano muchas gracias

Saludos
Subir
robinette
#2 por robinette el 31/03/2019
#1
Instala el driver más reciente.

Un saludo.
Subir
2
Miguel Martinez
#3 por Miguel Martinez el 01/04/2019
No eres el primero al que le pasa, este software molesta bastante con las interfaces, lo primero es ir a la pagina y descargar el driver mas reciente, lo mas seguro es que con ello soluciones el problema.
Subir
gibsonlogic
#4 por gibsonlogic el 01/04/2019
#3
Miguel Martinez escribió:
No eres el primero al que le pasa, este software molesta bastante con las interfaces, lo primero es ir a la pagina y descargar el driver mas reciente, lo mas seguro es que con ello soluciones el problema.


por que confundes al chico,
no son los daw los que se hacen a las interfaces, son los fabricantes que tienen que hacerlo, y crear drivers para ello, y actualizarlos constantemente,
no e tenido nunca problemas con logic,
Subir
gibsonlogic
#5 por gibsonlogic el 01/04/2019
#1
haz caso a robinette, instala la ultima actualización del driver,
hay que tomar en cuenta cosas, si la tarjeta no es muy antigua y ya no tenga drives soportados etc,
tienes que ver que SO tiene tu mac, y hasta que SO tiene actualizados los driver M-Audio,
es una tarjeta ya con su edad,
Subir
Siete7
#6 por Siete7 el 01/04/2019
Lo primero lo que te han dicho, instalar los drivers más recientes. Lo segundo conéctalo a otro puerto USB
Subir
1
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo