Problemas entre Cubase y la Echo Mia Midi

#1 por Pablo7 el 13/05/2004
Hola amigos desde luego gracias por la ayuda que me proporcionen. :wink:
Mi problema empieza desde que instalaron en mi PC la Echo Mia MIDI ,tenía antes la SB128, el proceso fue directo y sin ningún tipo de testeo al disco duro como en alguna ocasión me aconsejaron. Pues era así de sencillo según ellos, el caso es que ahora tengo problemas con el MIDI puesto que no escucho su reproducción cuando toco algo en el sinte
Aunque tengo deshabilitada la función local off en el sinte, sin embargo en el led verde de Cubase en la barra de transporte se ve movimientos de salida cuando ejecuto play en un segmento midi y en la sección output solo se ve MROS, el audio al reproducir escucho normal tanto en Cubase como en Winamp aunque al grabar su honda es tan pequeña que me hace pensar, que no hay el suficiente nivel de salida desde la consola ¿tiene esto algo que ver con los cables no balanceados que los he dirigido desde la salida master de la mixer a las entradas de la tarjeta? su output en Cubase consta como master, también he revisado una subaplicación de Steinberg denominada setup MME la cual esta vacía y no tengo idea de cómo configurar el Asio multimedia setup . Esto me llevó a revisar la instalación de los controladores y los dispositivos de sonido en donde la ECHO mia esta activada correctamente, no tiene algún conflicto pero en dispositivos e instrumentos MIDI indica que “el controlador esta activado pero sin usarse debido a un problema desconocido”. Lo cual me ha llevado a la conclusión de reinstalar los controladores pero no me permite pues cuando escojo la opción de quitar, reinicio y continúan allí, entiendo que si la tarjeta se la mantiene en su slot, windows volverá a reconocerla y utilizará nuevamente lo drivers que deseo eliminar. Finalmente quisiera que alguien me indique como podría resolver este problema y de ser posible realizar una nueva reinstalación desde cero, creo desconocer los controladores necesarios, y además dudo mucho sobre la configuración adecuada para el buen rendimiento entre CUBASE VST32 y la Echo Mia Midi. Mi sistema consta de un PC , Intel Pentium 4 y 256 RAM , 60 G HD , mi sinte es un Yamaha DJX.
Gracias nuevamente y un saludo para todos.
:D
Subir
#2 por trocol el 13/05/2004
hombre... esta tarjeta tiene entre otras estupendas cualidades que segun la instalas y cargas los drivers automaticamente funciona todo y te olvidas de ella.... yo asi lo hice hace 4 años y hasta hoy.


lo primero bajate los ultimos drivers de la Echo MIA (creo que son los 6.08, aunque igual hay otros nuevos)

http://www.echoaudio.com

lo segundo que dices en cuanto al MIDI puede ser que no le hayas asignado el canal de salida MIDI correspondiente a tu DJx o bien que tengas ese canal inactivo del yamaha. Haz la prueba con algun VSTi y rutea el MIDI OUT de cubase (de la pista en la que estes) al dicho sinte a ver si asi te funciona....

ahora deberias tb actualizarte a SX hombre...veras que claridad :-D



slds
Subir
#3 por Pablo7 el 13/05/2004
gracias por tu respuesta amigo trocol
probaré tus recomendaciones pero tengo otra inquietud,
-Esto quire decir que necesito un driver específico para mi DJX,
Y nuevamente de no tener resultados, ¿comó desinstalo completamente la Echo para empezar desde cero?
Subir
--31852--
#4 por --31852-- el 13/05/2004
1. Bajate los ultimos drivers de la web de echo e instalalos (no te hace falta desinstalar nada)

2. En cubase, vete a "devices" (dispositivos) > device setup > VST multitrack > Asio driver y aki elije el "Asio Echo WDM"m, luego dale al control panel y asigna un valor de 256 samples (a menor valor menor latencia, pero mas carga sobre la CPU)

3. abre un apista midi y asigna correctamente la entrada midi de esa pista (deberia ser la entrada midi de tu Echo MIA midi) y la salida midi, a un sinte virtual (q ya tienes q tener abierto) o a la salida midi de tu MIA para controlar un sinte externo.

slds
Subir
#5 por trocol el 13/05/2004
no tranquilo, ni mucho menos necesitas un driver para tu DJx.

lo unico que si necesitas el driver MIDI de la echo mia, aunque va por defecto en el pack de drivers. tendria que aparecerte junto al MROS y solo deberias tener que seleccionarle.

no se como iran los drivers de la ECHO MIA MIDI puesto que que yo tengo no es la MIDI (porque es mas antigua)

para desinstalar los antiguos drivers ejecuta de nuevo el setup de los drivers para que los machaque al instalarlos de nuevo, aunque la mejor opcion es desinstalarlos desde inicio, panel de control, agregar o quitar programas. si desde ahi no lo puedes hacer (por cualquier razon extraña) vete a mi pc, boton derecho raton, propiedades, hardware, administrador de dispositivos y ahi vas a dispositivos de sonido y juegos, y una vez ahi los desinstalas manualmente.


es un problema raro....pero una pregunta tonta.... has abierto la pestaña de la pista en la que estes de cubase para elegir otra opcion midi que no sea MROS???

MIDI OUT
MROS
Echo Mia MIDI

algo asi, suerte



slds
Subir
#6 por trocol el 13/05/2004
como muy bien dice chus hay que asignar los controladores en cubase

2. En cubase, vete a "devices" (dispositivos) > device setup > VST multitrack > Asio driver y aki elije el "Asio Echo WDM"m, luego dale al control panel y asigna un valor de 256 samples (a menor valor menor latencia, pero mas carga sobre la CPU)



slds
Subir
#7 por Pablo7 el 14/05/2004
Gracias pero muchas gracias amigos trocol y Chus :D
Aunque el problema radicaba en que mi sistema operativo W98 SE no era del todo compatible con la Echo, instalé W milenium aplique todas vuestros recomendaciones además de los drivers WDM y quedo todo muuuuuuuñeco de veras estoy muy contento, ahora puedo constatar todo la calidad de esta magnífica tarjeta, creo que gracias a ustedes me han nacido nuevas inspiraciones musicales, un saludo y hasta un nuevo contacto. :wink:
Subir
#8 por Pablo7 el 01/07/2005
a los amigos que leyeron el anterior mensaje les recomiendo que se pasen a Windows XP puesto que con el tiempo vinieron nuevas complicaciones con la eco mia midi y el milenium parece que el motor
del XP profesional segun los entendidos es más robusto y tiene mejor disposición para trabajar con los drivers asio de la Eco asi es que como recomedación y consejo renovado usenla de esta forma y por lo que le corresponde la Eco mia midi es magnífica. Un Saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo