Problemas al grabar en sesiones con protools

Cris Alejandro
#1 por Cris Alejandro el 18/03/2017
Muy buenas, tengo un probemilla que me ha estado dando problemas enormes al grabar en multipistas simultáneas.
Resulta que me compré un notebook hace poco para mi estudio. Gasté un buen dinero para no tener este tipo de problemas pero veo que no funcionó. Yendo al grano, cuando grabo sesiones en vivo, lo grabo en multipistas simultaneas como ya dije, por faltas de recurso es normal que el protools se detenga, entonces se sube el bufer y listo. Lo que me sucede es que el programa no da ningun tipo de aviso!! y mientras sigo registrando comienza a grabar con una interferencia en todas las pistas. luego de un momento vuelve a la normalidad pero yo no me doy cuenta de ellos, ya que estoy haciendo sonido en sala.
pensé que era la interface, pero no. Ya probé con 6 interfaces y pasa lo mismo. No conozco otro caso como este, en donde protools no se detenga y siga grabando con interferencia en TODOS los canales y luego vuelva a la normalidad.
Esto me da para pensar que es mi notebook, falta de recursos o no sé.
Me recomendaron que comprara una Apollo Swin. Que tiene un procesador, que sirve para mezclar, abrir plugins y no tener problemas, pero me servirá para grabar? no tengo idea.
A alguien le pasó esto que cuento? por favor necesito ayuda y no sé cual será la solución.

Mi computador es un Hp, i5, 2 nucleos 2.4ghz, 6 de ram.

*me recomendaron pasarme a un disco duro solido"
pero no sé si ese será el problema ya que no conozco a nadie que le pase.
gracias amigos
Subir
robinette
#2 por robinette el 19/03/2017
#1
¿A qué frecuencia de muestreo estás grabando?.
Subir
Cris Alejandro
#3 por Cris Alejandro el 22/03/2017
Hola, a 48000 khz
Subir
robinette
#4 por robinette el 22/03/2017
#3
Has probado con otras interfaces. Prueba también con otros secuenciadores a ver si ocurre lo mismo, o en otro ordenador.
Hay que desechar posibles culpables.
Subir
Cris Alejandro
#5 por Cris Alejandro el 30/03/2017
gracias por responder. Pero como comento arriba, ya probé con más interfaces y el problema no es la interfaz. Es el ordenador claramente. Lo que necesito saber es si tiene solución.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo