Problemas a la hora de grabar con Audacity.

Joaquín
#1 por Joaquín el 23/12/2018
Buenas tardes!
Hace unos meses, un amigo me vendió una interfaz de audio UCA 202,mi intención era poder conectarla a un piano electrico que tengo y poder grabar desde la pc. Cuando la compré , pude probarla y hasta incluso grabar con buena calidad desde Audacity.
Ahora, un tiempo después, me resulta imposible. No se si se cambió alguna configuración en el audio pero el programa no detecta ningun tipo de audio a la hora de grabar, incluso en algunas instancias me salta un error.
Probé en cambiar todos los dispositivos que el Audacity podía tomar como dispositivos de grabación y de reproducción y no llegué a absolutamente nada.
Les dejo los dispositivos que me es posible elegir desde la aplicación, y el error que me tira al intentar usar (por ejemplo) el altavoz y linea de entrada de BEHRINGER.
Desde ya, muchas gracias!
Archivos adjuntos ( para descargar)
Sin título.png
Sin título2.png
Sin título4.png
Subir
--697134--
#2 por --697134-- el 23/12/2018
descarga reaper, prueba ahí, para descartar que sea tu placa.
Subir
Projetvojvod
#3 por Projetvojvod el 23/12/2018
No suele tratar solas preferencias, sino
•descargar un driver adecuado y évidente con tu sistema informàtico,
•o bien el ASIO4ALL
.
Luego, crear a pistas estereo y insistir al grabar [con tanto arreglos mostrados en tùs fotos como por encima de la timeline].

Exceptada rara incompatibilidad, deberìa de ser posible.
Subir
Joaquín
#4 por Joaquín el 25/12/2018
Camilo Ramírez escribió:
descarga reaper, prueba ahí, para descartar que sea tu placa.
Buenas, probé pero no se como usarlo bien. Esperaba poder arreglar este tema desde audacity porque me estaba funcionando bien en un principio, y despues dejó de funcionarme. Ahora directamente me tira error sin tener una pista de audio puesta...
Projetvojvod escribió:
No suele tratar solas preferencias, sino
•descargar un driver adecuado y évidente con tu sistema informàtico,
•o bien el ASIO4ALL
No se de que forma usar el ASIO4ALL...
Subir
vagar
#5 por vagar el 26/12/2018
Elige como dispositivo de entrada la tarjeta Behringer, no el Microsoft Sound Mapper.

Según el último mensaje que te sale, a lo mejor tienes que configurar el proyecto de Audacity para que grabe exactamente a la frecuencia de muestreo a la que está configurada tu tarjeta, que será 44.100 Hz o 48.000 Hz. Puedes seleccionar esta frecuencia abajo a la izquierda.
Subir
Joaquín
#6 por Joaquín el 26/12/2018
#5
vagar escribió:
Según el último mensaje que te sale, a lo mejor tienes que configurar el proyecto de Audacity para que grabe exactamente a la frecuencia de muestreo a la que está configurada tu tarjeta, que será 44.100 Hz o 48.000 Hz. Puedes seleccionar esta frecuencia abajo a la izquierda.

Sisi! Lo solucioné poniendo la frecuencia del audacity y de la interfaz a 48000 hz. El tema es que a 44100 ocurria este error, pero ya está arreglado!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo