Problemas de instalacion pro tools

#1 por lcpaki el 09/04/2009
Hola , me he comprado una digi 002 factory he instalado el Pro Tools LE pero cuando intento abrir pro tools me sale este mensaje PRO TOOLS HARWARE IS EITHER NO INSTALLED OR USED BY ANOTHER PROGRAM ,nada que parece que esta usado por otro programa o algo asi,yo tengo un MAC Intel de 24 con Leopard Version 10.5.6 ,sabes de donde me puedo descargar los DRIVERS o que puedo hacer para que me abra de una vez el PRO TOOLS ,creo que el problema es de sincrinizacion y configuracion con el MAC....,te agradeceria muchisimo tu ayuda,GRACIAS,que he de hacer para que me funcione de una vez.
LC
Subir
#2 por famenor el 11/04/2009
Hola, no sé si podré ayudarte... yo tuve un problema parecido cuando instalé pro tools por primera vez (aunq era el m-powered y en OSX); al intentar abrir pro tools me salía un error en la pantalla, y creo recordar q era lo mismo q dices tú.... el caso es q la solución fue descargar la actualización de la misma página de digidesign... por si fuera eso; te paso el link q he encontrado:

http://www.digidesign.com/index.cfm?lan ... ails&ref=p

Suerte, a ver si es eso...
Subir
#3 por ((tatisound)) el 16/04/2009
Creo que lo que te pasa es lo siguiente; para usar pro tools la mbox tiene que estar dedicada exclusivamente a uso de pro tools si se abre otro programa que utilice via core audio (driver de digidesign para usar las tarjetas de pro tools con cualquier secuenciador o itunes, quiktime etc) no te deja iniciar pro tools. Para no tener este problema, bien te fijas si lo esta usando y lo cierras (es un icono marroncito y cuadrado que pone core audio, pues eso lo cierras y reinicias pro tools, deberia de funcionar, o bien puedes desactivar el uso de la mbox y dejarlo solo para pro tools,( lo puedes hacer desde preferencias de sistema/ audio...)

Pasate por el foro de pro tools te podremos ayudar mejor.

un saludo
Subir
#4 por ppgrillod el 30/04/2009
Tengo un problema al iniciar Pro tools 7.4, me aparece un cartel que dice: unable to locate M-Audio Hardware, por favor si alguien me puede ayudar, hace dias que estoy con esto. Desde ya muchas gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo