Problemas con latencias asio y buffer size en una saffire

#1 por alexba el 06/07/2008
Buenas!!
Tengo una FOCUSRITE SAFFIRE hace poco tiempo y la verdad que me esta dando unos dolores de cabeza terribles!
La placa anda muy bien para su precio en lineas generales.
Solo que tiene muchos problemas con las latencias.
Cada tanto me pasa, que la placa empieza a tirar ruidos extraños cuando la habilito desde un DAW para grabar (en general puede empezar a pasar despues de una reiniciada o un cambio de latencias ASIO que tambien se reinicia). El ruido es como un chillido metalico que suena de fondo y tambien se graba obviamente.
Para arreglar ese ruido lo unico que puedo hacer es pasarme un buen rato reiniciando la placa, mil veces hasta que una de las veces reinicia bien (pero he estado horas haciendo esto en varias ocaciones).

Puedo dejarla en LATENCIA ASIO 4ms y FIREWIRE 2ms, dando un total de output de 10ms
Pero me cuesta orrores que no me surgan esos ruidos, igualmente con 10ms de ASIO y 2ms de FIREWIRE muchas veces tambien tengo los mismos problemas. He notado que la placa anda mejor cuando bajo el SAMPLE RATE de 96k a 44,1k

Alguno tiene idea de porque es esto, si es normal o si hay alguna forma de mejorarlo o arreglarlo??
Subir
#2 por djvitto el 06/07/2008
hola yo tube ese problema cuando compre mi saffire, se trata de tu memoria.
Tube que actualizar mi pc y agregarle mas memoria (2g ddr2), y desde entonces anda de maravilla, si no aumentas la memoria de tu pc seguiras escuchando ruidos y problemas en la grabacion y reproduccion.

saludos, tienes una excelente targeta!!!
Subir
#3 por alexba el 06/07/2008
djvitto escribió:
hola yo tube ese problema cuando compre mi saffire, se trata de tu memoria.
Tube que actualizar mi pc y agregarle mas memoria (2g ddr2), y desde entonces anda de maravilla, si no aumentas la memoria de tu pc seguiras escuchando ruidos y problemas en la grabacion y reproduccion.

saludos, tienes una excelente targeta!!!


Hola DJVITTO
Gracias por responder, pero la verdad, no creo que sean mis memorias.
Tengo 2GB de las CORSAIR 800MHZ 4-4-4-12 en DUAL CHANNEL. Estas memorias son exelentes y muy veloces.

¿Vos a tu focusrite saffire la podes poner en ASIO 4ms y FIREWIRE 2ms grabando a 96k de sampleo y anda bien siempre?
A mi en general me anda bien con esa exigencia, pero cada tanto empieza a tirar ese ruido de fondo metalico y tengo que reiniciarla mil veces hasta que se va y encima se va por arte de magia.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo