Problemas con mi interfaz panel de control

enixer
#1 por enixer el 19/05/2017
Hola ayer estoy modificando el bufer del asio4all en el panel de control de cubase y hoy fui a grabar y cuando le doy a mi tarjeta de audio presonus audiobox estaba con otra latencia de entrada tenia 9796 ms y salida 21814ms quede para adentro siempre que la seleccionaba su latencia de entrada era de unos 6400 ms de entrada y salida y estaba feliz pero no se si fue porque manipule el bufer ayer cosa que en mi vida habia hecho solo lo hice por curiosidad pero jamas pense que me daria este problema y ademas que no me deja entrar al panel de control cuando selecciono la tarjeta, pero al seleccionar cualquier otra entra sin problema ayudaa porfa no se que hacer
Subir
kamikase ♕ ♫
#2 por kamikase ♕ ♫ el 19/05/2017
Malo, si la cosa funciona bien, no se toca.
Si quieres corregir que fue lo que hiciste debes leer y estudiar el manual.
Así sabrás que tocar y como corregir lo que estas tocando y modificando.

Todos estos parámetros dependen de tu memoria, disco duro y hardware.
No hay formulas mágicas que solucionen todo y por eso modificar cualquier parámetro de este driver ASIO, debe ser realizado por alguien medianamente experto o que domine el tema.
Subir
kamikase ♕ ♫
#3 por kamikase ♕ ♫ el 19/05/2017
Otra cosa, tu interfaz trae un driver dedicado ASIO.

ASIO4ALL es para interfaces que no traen driver ASIO nativo y engaña al PC ruteando el audio de forma directa sin pasar por software.
Deberías quitar ASIO4ALL y ocupar el driver especifico de tu interfaz.

De nada.
Subir
enixer
#4 por enixer el 19/05/2017
Elimine el asio4all pero no funciona sigue igual incluso ahora tiene otros valores de latencia de entrada y salida
Latencia Entrada 27211
Latencia salida 39229
Que he hecho Dios mioo porque me castigas de esta manera
Subir
Dogbert
#5 por Dogbert el 19/05/2017
No eres muy iluminado que digamos, tal vez desinstalaste el controlador ASIO de tu interfaz y no te diste cuenta. Vuelve a instalarlo para estar seguros.
Subir
enixer
#6 por enixer el 19/05/2017
Ya lo solucione desde el panel de la interfaz
Archivos adjuntos:
2017-05-19-15-47-18-907.jpg
BBCode:
Subir
enixer
#7 por enixer el 19/05/2017
Ahora se que se puede modificar desde alli espero no tener problemas mas adelante he leido que ese tamaño de bufer esta bien y ademas ese traia de todas formas me leere el manual
Archivos adjuntos:
2017-05-19-15-47-07-097.jpg
BBCode:
Subir
enixer
#8 por enixer el 19/05/2017
Gracias graciass
Subir
Dogbert
#9 por Dogbert el 19/05/2017
Puedes hacer capturas de imágen sin necesidad de tomarle fotos a la pantalla...
Subir
enixer
#10 por enixer el 19/05/2017
Como se hace eso
Subir
kamikase ♕ ♫
#11 por kamikase ♕ ♫ el 19/05/2017
Imprimir pantalla y pegar la imagen en cache en el paint, por ejemplo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo