Problemas con Micrófonos Usb

luis
#1 por luis el 17/09/2018
Hola muy buenas a todos. Soy nuevo en Hispasonic, y la verdad que bastante contento hasta ahora. He leído bastantes cosas que me han ayudado. Me gustaría comentaros un problema que me ha surgido hace poco para ver si tiene solución.
Yo he trabajado desde hace muchos años con macbook pro y con Motu MKII 828, un bastante buen equipo. Y hace poco descubrí esto de los micros Usb y decidí probarlos con todo mi escepticismo. Compré tres micros usb de entre 50 a 100€. Al hacer mi primera grabación me sorprendieron gratamente. Muy muy poco ruido de fondo y gran calidad de grabación. Es decir que para un estudio casero, hoy por hoy no me volvería a comprar una tarjeta de sonido cara.
Descubrí también un pequeño conversor A/D que al mismo tiempo te convierto en Usb un micro XLR, y con alimentación Phamtom por si la necesitara. Me venía perfecto para seguir aprovechando mis micros. Y compré dos para probar. Vuelvo a tener una grata sorpresa al conectar el primero. Parece que el Usb saca mucho mas rendimiento a este tipo de micrófonos, aumentándoles la señal de entrada y la percepción al grabar. Pero el problema surge cuando enchufo el segundo conversor. Directamente el primero que tenía enchufado se desconecta, y se conecta el segundo funcionando bien también. Es decir que no los puedo enchufar los dos a la vez. Y aquí viene lo gracioso. En <información del sistema> el mac si reconoce los dos dispositivos, pero en <configuración de audio y midi> solo muestra uno. Me doy cuenta de que en información del sistema los dos conversares viene con el mismo número de serie e información para que los reconozca el ordenador. Me imagino que hay estará el problema.
Sabe alguien si esto tiene solución. Muchas gracias de antemano.
Subir
RaulMX
#2 por RaulMX el 18/09/2018
Ese no es el problema, es igual a conectar dos interfaces de audio (que aun que esten integradas al micro o un adaptador eso son), si estas en Mac debes agregar otro dispositivo de audio para que funcionen los dos juntos.
Subir
luis
#3 por luis el 18/09/2018
Hola RaulMx, quieres decir que con crear otro dispositivo de audio agregado, ya funcionarían los dos y me reconocerá el segundo??
Si es eso solo genial!!!!
Lo probaré y te contaré.
Muchas gracias.
Subir
luis
#4 por luis el 18/09/2018
Hola RaulMx, he probado lo que me habías dicho y no funciona. En configuración de audio y midi sigue sin reconocer el segundo dispositivo. He creado otro dispositivo agregado y nada. Me he ido a logic y he probado pero a seleccionar primero un dispositivo agregado como entrada y luego el otro, pero siempre es un solo micro el que reconoce. Por otra parte es que es lógico, al no poder incluir el segundo dispositivo en ningun dispositivo agregade de <configuracion de audio y midi> ninguno de los software va ha reconocerlo.
Creo que la solución estaría en renombrar el primer dispositivo que te sale, pero tampoco me deja hacerlo.
Muchas gracias de todas formas, seguiré investigando.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo