Problemas con el Render

  • 2
tierrasanta666
#16 por tierrasanta666 el 08/02/2007
por eso decía yo lo del mp3 a 320 y que probase ^^. Que no pasa nada chicos, en realidad es eso, que todos nos ayudemos y cuando uno falle no tirársele al cuello sino intentar educarle y que aprenda. Lo mismo dentro de unos años me viene alguien y me echa la bronca por lo mismo cuando controle más del tema xD ¡saludos! ^^
Subir
Origami
#17 por Origami el 08/02/2007
pues claro, para eso estamos todos.
Subir
Quimgagarin
#18 por Quimgagarin el 08/02/2007
Gracias a todos por vuestras respuestas. He renderizado a 320 y sí que he notado diferencia, sobretodo en presencia de agudos. El sonido es como mas brillante.

Un saludo
Subir
3oheme
#19 por 3oheme el 08/02/2007
Quimgagarin @ 08 Feb 2007 - 03:44 PM escribió:
Gracias a todos por vuestras respuestas. He renderizado a 320 y sí que he notado diferencia, sobretodo en presencia de agudos. El sonido es como mas brillante.
Un saludo


Pero el problema era de que algunos samples se perdían, ¿no? ¿O era problema de calidad?

:-k :-k
Subir
sonicman1982
#20 por sonicman1982 el 08/02/2007
Hey 8) , tambien tengo un problema similar al de Quingagarin con el renderizado pero al tratar de hacerlos archivo MIDI o mp3, no me salen algunos samples, esto seria cuestion de memoria? o por plugins.
Subir
unknown
#21 por unknown el 08/02/2007
Puede que sea por el condensador de fluzo.. :loco:




Ni idea..jamas me ha pasado nada asi y he renderizado muchos temas repletos de vsti's y samples..
Subir
sonicman1982
#22 por sonicman1982 el 09/02/2007
habria que preguntarle al Dr. Brown entonces... :-k

8) jeje...hablando en serio, pregunto: ¿No será acaso por que las canciones las hice usando los generadores de sonido del FL y mi sinte? o eso no tiene nada que ver... digo esto porque anoche tratando de resolver esto me di cuenta de que si funciona usando los plugins y generadores del FL pero los sonidos del sinte no se me guardaron ni exportando a MIDI o a MP3. En ontras palabras ¿Puedo renderizar canciones hechas con plugins del FL y sonidos del sinte?

algún gurú que nos ilumine... [-o
Subir
Quimgagarin
#23 por Quimgagarin el 09/02/2007
sonicman1982 @ 09 Feb 2007 - 05:41 PM escribió:
habria que preguntarle al Dr. Brown entonces... :-k

8) jeje...hablando en serio, pregunto: ¿No será acaso por que las canciones las hice usando los generadores de sonido del FL y mi sinte? o eso no tiene nada que ver... digo esto porque anoche tratando de resolver esto me di cuenta de que si funciona usando los plugins y generadores del FL pero los sonidos del sinte no se me guardaron ni exportando a MIDI o a MP3. En ontras palabras ¿Puedo renderizar canciones hechas con plugins del FL y sonidos del sinte?

algún gurú que nos ilumine... [-o
Subir
sonicman1982
#24 por sonicman1982 el 22/03/2007
Holas...8)

me gustaria retomar este asunto, si no les molesta... ya que de verdad... necesito hacer Mp3 y MIDI, pero sigo teniendo el problema :| .

he investigado en otros foros, incluso en el de FL Studio (en ingles) y mencionaba un plugin en el mezclador de efectos llamado Fruity LSD, y explicaba que primero los sonidos del sinte debes hacerlos pasar por este filtro para que puedan hacerse MP3, hice esto y sigo en las mismas.

expliquenme esto...y de paso resolvemos el problema...

Saludos a todos
Subir
3oheme
#25 por 3oheme el 23/03/2007
la función del lsd, si no me equivoco, espoder utilizar las posibilidades midis de tu tarjeta de sonido; quizás también sirva para hacer que el midi vaya hacia el sinte... nuse
Subir
Fysich!
#26 por Fysich! el 23/03/2007
sonicman1982 @ 22 Mar 2007 - 06:56 PM escribió:
Holas...8)

me gustaria retomar este asunto, si no les molesta... ya que de verdad... necesito hacer Mp3 y MIDI, pero sigo teniendo el problema :| .

he investigado en otros foros, incluso en el de FL Studio (en ingles) y mencionaba un plugin en el mezclador de efectos llamado Fruity LSD, y explicaba que primero los sonidos del sinte debes hacerlos pasar por este filtro para que puedan hacerse MP3, hice esto y sigo en las mismas.

expliquenme esto...y de paso resolvemos el problema...

Saludos a todos


He vuelto 8) , creo que puedes arreglar eso exportando el audio del canal donde tengas tu Sinte y lo acomodas como Audioclip, ahora si ya exportas toda la rola. Si es ese el problema no???
Subir
sonicman1982
#27 por sonicman1982 el 24/03/2007
Que bien, pensaba que no habia solucion... jeje...

pero ahora, me podrias indicar los pasos a seguir... osea, como exporto el audio grabado del canal a audioclip? en donde esta esa opcion?...

Gracias de antemano por tu ayuda Fsych! :plasplas:
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo