Recortes en Audio con Cubase 9 Pro

leocarn
#1 por leocarn el 12/03/2018
Saludos Expertos,

quizás ya se ha tocado este tema antes (de ser así , mucho agradecería me envien el link del hilo para leerlo) sin embargo les planteo mi duda/problema; esperando me puedan orientar para solucionarlo

Mi equipo esta integrado por los siguientes componentes:

Tarjeta Madre: Asus Sabertooth Z170 S (D)
Fuente de poder Seasonic Snow Silent 750W
Fan Cooler Noctua NH-D15S
Procesador Intel Core i7-7700K
Memoria RAM Corsair CMK64GX4M4A2666C16W (La tengo funcionando solo con 32 Gb, porque aunque la tarjeta soporta los 64 GB no he
logrado hacer que funcione, debería hacerle algo con el modo Overclock, pero no es algo que
yo sepa hacer, y como tengo entendido q se puede dañar la placa, pue no me he arriesgado)
Disco SD para el SO: Samsung Basic MZ-7KE512BW 850 Pro intern SSD 512GB
Disco SD para las librerias Samsung MZ-75E2T0B/EU 850 EVO interne SSD 2TB.
SO Windows 10 (64 Bits.)
El DAW que tengo instalado es el Cubase 9 Pro
Conectos los instrumentos Virtuales a través de una InterfaZ Midisport 2X2 de M-Audio
Y actualmente trabajo con las siguientes librerias:

-Superior Drummer 3
-Keyscape Spectrasonics
-Vienna Special Edition 1 y 1+
-Vienna Special Edition 2 y 2+
-Viena Imperial
-Viena Flugehorn
-EZ Keys Mellotron
-Modo Bass de IK multimedia
-Vintage Keyboards de Native Instruments
-Symphonic Choirs de East West.

Ahora bien, recientemente trabajaba en un tema para un cortometraje, e incluí el video en un canal ya q es corto, el track tiene solo solo 4 canales de audio hasta ahora, el EZ Keys Mellotron, el Viena Imperial, el Viena Instruments y un canal de audio de un instrumento que exporté de cubase 5 con un instrumento virtual de 32 bits.

El tema está en que la grabación se inicia, pero en ciertos puntos, a veces, se recorta como por uno o dos segundos, y luego continua. Si importo el audio se oye completo, pero en el DAW tiene recortes, no es fijo, a veces pasa y a veces no. Posteriormente, eliminé el canal de video para validar si tenia algo q ver, pero siguió ocurriendo.

A esto, se suma lo siguiente, compre unos Monitores M-Audio BX8 DS2, y al conectarlos y encenderlos noto q tienen como un zumbido, q solo llega a ser imperceptible cuando se reproduce o se toca con volumen alto, pero a bajos niveles aun se oye (o si no se reproduce nada) y es algo molesto.

En conclusión, mis preguntas son:

1.-El problema se debe a que trabajo todos estos elementos con la tarjeta de audio integrada (con controlador ASIO) y no con una de mayor cálidad?

2.-Ambos problemas se deben a la latencia ? (los monitores estan conectados por un cable Y a la misma tarjeta de audio integrada)

3.- Como puedo solventar ambos problemas? y en caso de requerir una tarjeta profesional, compatible con Win 10 y por supuesto con Cubase, cual me recomendarian ?

De antemano UN MILLÓN DE GRACIAS !!!!

Saludos,

LC
Subir
MrBlue
#2 por MrBlue el 12/03/2018
1.-El problema se debe a que trabajo todos estos elementos con la tarjeta de audio integrada (con controlador ASIO) y no con una de mayor cálidad?

2.-Ambos problemas se deben a la latencia ? (los monitores estan conectados por un cable Y a la misma tarjeta de audio integrada)
Estos son los causantes de tus problemas. Tendrías que cambiar a una tarjeta externa. Tambien depende del presupuesto que tengas para elejir unas u otras. No te serviria de nada que te recomendaramos si no hay presupuesto para ello.
Saludos.
Subir
leocarn
#3 por leocarn el 12/03/2018
Gracias MrBlue, una tarjeta integrada sería una buena solución ?. Esta por ejemplo

https://www.amazon.de/ESI-Juli-R-PCI-Soundkarte/dp/B000A3X01I/ref=sr_1_1?ie=UTF8&qid=1520847642&sr=8-1&keywords=soundkarte+asio&refinements=p_72%3A419117031

No se si quiero comprar una externa, ya que tengo pensado invertir en la Presonus StudioLive 32 serie III para grabar instrumentos, sin embargo seguiría teniendo el problema con los instrumentos virtuales ya q la consola no incluye puerto MIDI.

Podría invertir en una buena tarjeta de audio hasta unos 250 o 300 eur.

Gracias de nuevo,

LC
Subir
MrBlue
#4 por MrBlue el 12/03/2018
Hola, esa tarjeta es un modelo antiguo, pero he visto en su página que tiene los drivers actualizados, es una buena opción, de cara al rendimiento las tarjetas pci van bien, pero mira ie sea compatible con las de tu placa base.
Para salir del paso y no dejarte mucha pasta....
Saludos
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo