Reinicios constantes en Windows 7

Endre
#61 por Endre el 04/12/2016
¿Es un ordenador adquirido recientemente? ¿TIene bios en modo UEFI?
Subir
Elver Galarga
#62 por Elver Galarga el 04/12/2016
Subir
Endre
#63 por Endre el 04/12/2016
Vale, entonces no tiene bios uefi. Otra cosa que se nos ha pasado por alto es el asunto de las particiones de W7. Para formatear y reinstalar el W7 la cosa no es tan limpia como con XP y anteriores. W7 crea particiones bastante grandes con archivos de arranque. Si el problema lo tienes ahi, lo mejor es borrar los datos de esas particiones y luego eliminarlas para que luego W7 se instale como si fuera un disco duro nuevo.
Subir
pablin_drummer
#64 por pablin_drummer el 04/12/2016
Ezequiel,casi acabas antes pillándote otro.yo venía de uno como el tuyo hasta que me hizo la puñeta y decidí cambiarme a uno nuevo..
Subir
Elver Galarga
#65 por Elver Galarga el 05/12/2016
#63 Limpié el disco por completo, hasta le eché Fairy. La red no funciona ni con la instalación recién hecha, pero en Ubuntu va de perlas. Si alguien tiene una explicación no necesariamente sobrenatural....... Todas las averías han venido a raíz de los apagones, tanto lo de la red como el disco fundido. Pero claro, la red "está averiada, pero no", sólo que de la noche a la mañana ha dejado de hablarse con Windows.
Subir
Confieso que he bebido
#66 por Confieso que he bebido el 05/12/2016
Ayer, en los tres años que va a hacer que tengo está placa, se me apagó por la patilla y se reinició, debo frecuentar otros hilos.
En serio, empecé por quitar polvo pelusero de ese que hay en Madrid, color marrón oscuro, tenía las rejillas y los filtros de los ventiladores frontales de aspiración de aire anegadas (tengo que comprobar los de extracción y el disipador del chino).
Esta tarde echaré un ojo a la BIOS, a ver temperaturas de los ventiladores y monitorizar un rato.
Me temo que voy a tener que limpiar por dentro, que el equipo pasa tiempo funcionando y coge esa pelusa pulvulenta marrón que es terrible.
Con eso creo que sea bastante
Miraré la carga de procesos a ver si hay algo dando por saco, que tampoco hay que descargarlo.
Con eso debería ser suficiente, y si no, una fuente nueva no sería el peor de los males.
Pero esoterismo nunca, todo obedece a causas explicables y que tienen un origen y ,consecuentemente, deben tener un final.
Subir
pablin_drummer
#67 por pablin_drummer el 05/12/2016
Ezequiel,busca el drivers de la Targeta de red de tu placa,tiene que ser eso.aunque Windows 7 creo que te pillaba un drivers genérico,pero bueno,son los drivers que suelen fallar,gráfica y red wifi,incluso a veces la de cable.echa un vistazo y a ver si hai suerte.
Subir
Confieso que he bebido
#68 por Confieso que he bebido el 05/12/2016
pablin_drummer escribió:
hai

Gran usuario, mejor Dj.

No todo son los controladores, ni el sistema, puede ser, en unos casos lo material, en otros algo como el polvo, como comentaba antes.
Subir
Elver Galarga
#69 por Elver Galarga el 05/12/2016
#67 No es un problema de drivers. Es un problema de que la red y Windows se han divorciado. Voy a probar intentando conectar el ordenador a internet desde el móvil por vía USB.
Subir
Elver Galarga
#70 por Elver Galarga el 05/12/2016
Usando el móvil como punto de acceso a la red sí que puedo conectarme a mi wifi. La solución pasaría por comprar un "pincho", pero no tengo conexiones USB libres. A ver si ahora que he limpiado el disco duro y tengo una instalación nueva, la tarjeta HUB de USB funciona correctamente (os recuerdo que anteriormente había ocasiones en las que no). Voy a instalarla para probar.
Subir
Confieso que he bebido
#71 por Confieso que he bebido el 05/12/2016
Joder, Ezequiel, lo primero a echar abajo una instalación...
Te lo podías haber ahorrado.
Subir
Elver Galarga
#72 por Elver Galarga el 05/12/2016
No pasa nada. Despejada la duda de que el fallo se debiese a la corruptela ficheril, ahora puedo cargar un recovery con Cubase y toda la kaka correctamente instalada. Voy a ver si encuentro una tarjeta de red PCI en alguna tienda de aquí. Ardua labor.
Subir
Confieso que he bebido
#73 por Confieso que he bebido el 05/12/2016
#72
Compra en Amazon.
Subir
Elver Galarga
#74 por Elver Galarga el 05/12/2016
3 semanas con el PC inoperativo hacen que no me apetezca esperar un pedido online que puede llegarme el lunes que viene.
Subir
Elver Galarga
#75 por Elver Galarga el 08/12/2016
- Pillé tarjeta de red. Todo OK.

- Instalé backup de junio desde Norton Ghost, todo funcionando y sin apagones de momento.

- Me aparece un mensaje de Windows advirtiéndome de que haga una copia de seguridad urgente porque se han encontrado errores graves en el disco duro. Me pondré con ello (con los errores, no con el backup).

- El segundo disco duro, el que había quedado muerto, en realidad se ha pasado a formato RAW y por eso Windows es incapaz de ver lo que hay dentro. Estoy intentando pasarlo de nuevo a NTFS sin perder los datos, con la aplicación TestDisk 7.0


Se empieza a ver la luz al final del túnel, aunque cada vez que arreglo un problema, aparece otro.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo