RME Fireface UC (modo Windows) Fallo

Mister Carrington
#1 por Mister Carrington hace 2 semanas
Hola a todos.

Necesito con urgencia una RME Fireface UC para compararla con la mía.

Después de dos años funcionando perfectamente con mi portátil PC se ha puesto en modo HOST y no la reconoce el ordenador.

-Está actualizada con el último firmware.
-Drivers actualizados a la última versión disponible.
-He cambiado de puertos USB
-He cambiado de fuente de alimentación.
-He cambiado de cable USB.
-He reiniciado a ajustes de fábrica el interfaz.
-He conmutado para que tenga el arranque con el firmware PC y no Mac que es que coge por defecto al reiniciar.
-He probado en tres ordenadores PC diferentes con la misma triste experiencia.

Conclusión: el ordenador no detecta el interfaz.

Gracias por vuestra ayuda y comprensión.
Subir
ajblmusic
#2 por ajblmusic hace 2 semanas
....has probado a desinstalar los drivers y firmware completamente (limpiar bien ) y luego volver a instalar ? a mi me paso con la rme fireface 800 he hice desinstalación , pero hasta que no limpié manualmente todo lo que instala en windows , al reinstalarla no la reconocia (luz roja ...host )
la primera vez que me ocurrió trás una actualización de w . 10 como no sabía lo de limpiar completamente todo antes de reinstalar , no me funcionaba y lo que hice , fue volver en windows a un punto de recuperación anterior al fallo y ya funcionó sin problemas....(esto no es para hacerlo todos los días claro ....)
espero que te sirva esto de alguna ayuda ; ya se lo angustioso y la mala ostia que se le pone a uno con estás cosas....
Suerte y un saludo
Subir
1
Olaf Svendson
#3 por Olaf Svendson hace 2 semanas
Hola, yo probaría a hacer un hard reset de la rme

Saludos!
Subir
Mister Carrington
#4 por Mister Carrington hace 1 semana
Queridos compañeros, realizadas las pruebas sugeridas sigo con el mismo resultado. HOST on.

:-(
Subir
Mister Carrington
#5 por Mister Carrington hace 1 semana
Esto ha pasado de un día para otro. Apagado equipo por la noche y al encenderlo al día siguiente no detectaba el interfaz...
Subir
ajblmusic
#6 por ajblmusic hace 1 semana
Limpiaste la instalación y al reinstalar sigue sin reconocer la RME ?......Lo que no debería fallar , creo , es volver a un punto en W. donde supieras que funcionaba correctamente ( aunque sea de hace días ) , y entonces , me da la impresión que si no funciona es algún tipo de avería de la propia tarjeta ????? .
A mi me ha pasado como tres veces desde que la tengo , sin ningún motivo aparente , igual que a ti , la apago por la noche yendo todo normal y al día siguiente luz roja ( siempre me ha pasado al poco tiempo de una actualización de W. ) ....pero hasta ahora lo he solucionado dos veces haciendo lo de volver a un punto anterior al fallo ( panel control ...sistema .....configuración avanzada....protección sistema ....restaurar sistema .....volver fecha anterior al desastre ) .
La desistalación , limpieza y reinstalación es más farragoso , pero también me funcionó la última vez .
Quizá , si no aparece alguien que sepa más y nos diga que hacer , deberías contactar con RME .
Siento mucho no haberte podido ayudar ...estas cosas cabrean , y mucho ....
Subir
Mister Carrington
#7 por Mister Carrington hace 1 semana
#6 Gracias.

Ya estoy al habla con Zentral Media también.
Subir
ajblmusic
#8 por ajblmusic hace 1 semana
..... a ver si hay suerte , y si es así nos lo cuentas .
Subir
1
Mister Carrington
#9 por Mister Carrington hace 1 semana
Tras nuevo reset y arranque en modo Mac RME probada con un iPad. EL USB sigue sin reaccionar. :-(
Subir
MrBlue
#10 por MrBlue hace 1 semana
Hola, no acabo de entender lo de modo Mac/Windows o es algo especifico de ese modelo?... :secreto:
Subir
Mister Carrington
#11 por Mister Carrington hace 1 semana
#10 Entre otros extras de este interfaz, puedes arrancar el firmware en modo PC o en modo Mac para que automáticamente la computadora reconozca el hardware enchufado y te pida el software (drivers) si es necesario. Es una maravilla.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo