Ruido Yamaha HS7

Noel Amor Lopez
#1 por Noel Amor Lopez el 02/02/2018
Buenas, a ver si me pueden echar una ayuda.
He comprado unos altavoces Yamaha hs7, y mi problema al conectarlos es que se oye un pequeño ruido por ambos como de interferencia, es decir, como de movimiento de electricidad. Cuando muevo el cursor del raton este sonido se acentua, y si esta parado sin utilizarse nada tambien se oye un pequeño ruido intermitente, como decia anteriormente como de electricidad.
Ya he buscado si a mas personas le habian ocurrido esto y por lo que veo si, he cambiado y enchufarlos a una toma diferente donde esta el pc conectado, he desenchufado los demas componentes (monitor, raton, teclado,etc) por si podia se algun elemento de estos que ocasionase alguna interferencia y nada tampoco.
Mi sorpresa fue que al conectarlos a mi portatil MACBOOK, este sonido desaparece y funcionan correctamente y es un lujo su sonido. Por cierto el macbook conectado a la misma toma de corriente que los altavoces, asique descarto cualquier mal funcionamiento de los altavoces. Pienso que algo puede estar ocasionando interferencia con los altavoces con algo que tengo conectado al pc, pero como digo he desenchufado todo y nada, y como comento en el portatil no me hace este ruido.
A ver si me pueden echar una mano ym intentar ayudar a dar con el problema de porque en el pc me hace ese sonido y en el portatil no.
Gracias!
Se me olvidaba, los altavoces estan conectados al pc a traves de un conector jack 3.5 stereo al pc, y a los altavoces XLR
Subir
pedrodeni
#2 por pedrodeni el 02/02/2018
La tarjeta de sonido si es integrada en la placa base, puede ser que le entre algo de interferencias. Revisa los volúmenes de entradas que estén al minimo o muteadas. Revisa que el ordenador esté conectado con toma tierra. Lo ideal sería conectar a los altavoces con cable balanceado para minimizar interferencias, pero veo que no tienes la opción. Otra cosa a probar, alejar el receptor del ratón de la tarjeta de sonido y del cable que va a los altavoces. suerte.
Subir
Noel Amor Lopez
#3 por Noel Amor Lopez el 02/02/2018
#2 quieres decir que con un audio interface usb se podria quitar este sonido? he probado a cambiar la conexion de raton hacia otro usb y me sigue haciendo el ruido.
el ordenador esta conectado a traves de una regleta que a su vez va conectada con toma de tierra.Cable balanceado en este caso no puedo porque no tengo la interface, no soy muy entendido del tema tampoco jeje, por lo que tampoco soy quien a dar con el problema.
La tarjeta de sonido es integrada si. Como reviso los volumenes de entradas para ponerlas al minimo o mutearlas?
Como decia en el portatil suena perfecto, sin ningun ruido como que corre electricidad, pero en el pc si. Porque en uno si y en otro no? como digo no soy muy entendido de esto.
Gracias por la respuesta
Subir
Australia mod
#4 por Australia el 03/02/2018
Los Mac tienen una buena tarjeta, así que eso podría apoyar la hipótesis de que sea la tarjeta integrada de tu PC, pues suelen ser bastante peores.
El cable que estás usando ¿es directamente en Y, con un extremo el mini-jack estéreo y en los otros dos, conectores XLR? Yo te aconsejo que uses un cable en Y con la rama individual acabada en jack estéreo y las otras dos ramas acabadas en jack TS (el habitualmente llamado "mono", aunque eso no sea correcto del todo) y uses ese tipo de conexión en el monitor.
Subir
Noel Amor Lopez
#5 por Noel Amor Lopez el 03/02/2018
#4 el cable que uso es acabado en “Y” si, por un extremo minijack stereo y por el otro conectores XLR.
Jack stereo es igual que el minijack? La conexion en el pc solo admite minijack no?
La conexion del monitor se puede hacer a traves de jack? Porque yo la tengo a traves de displayport.
Graciass!
Subir
Noel Amor Lopez
#6 por Noel Amor Lopez el 03/02/2018
Adjunto video del sonido que me producen los altavoces, que se acentua cuando muevo el cursor del raton. Haber si alguien me puede ayudar, estoy desesperado. Ya he probado a desenhufar todo lo que tenia alrededor y quitar cualquier cosa electronica que estuviese al lado de los cables y nada
Archivos adjuntos ( para descargar)
BE0AA464-F075-412A-8ED6-BDAFAE0791F6.MOV
Subir
BoNoBo
#7 por BoNoBo el 03/02/2018
Yo tengo en mi casa los monitores conectados al la interfaz interna del ordenador y pasaba lo mismo. El problema es que los monitores descargan la masa del ordenador y escuchas esas interferencuas. Lo que hice fue quitarle el cable a tierra a la regleta donde enchufo los monitores y el ruido ha desaparecido.
Subir
Noel Amor Lopez
#8 por Noel Amor Lopez el 03/02/2018
#7 y que significa quitarle el cable a tierra a la regleta?? Perdon por la falta de conocimientos, como digo estoy muy verde en esto. graciass
Subir
BoNoBo
#9 por BoNoBo el 03/02/2018
Un conexión electrica tiene tres cables el vivo que suele ser negro o marrón, el neutro, que suele ser azul y tierra que suele ser amarillo. Coges una regleta o ladron o alargador o como lo llames abres la goma que cubre estos tres cables y cortas el cable amarrillo (quítale Medio cm. mejor) sin romper ninguno de los otros dos. Lo vuelves a cubrir con cinta aislante y lo usas para darle corriente a los monitores. Yo lo hice asi y me ha funcionado perfectamente.
Subir
pedro
#10 por pedro el 03/02/2018
#8
Si te da miedo andar cortando cables te sugiero que simplemente conectes los yamaha a un enchufe sin toma de tierra, o utilizando un alargador sin tierra, con eso eliminas el supuesto que te ha recomendado bonobo, que seguramente sea lo mas probable.

Si no se te soluciona con eso:

Lo que te pasa es probable que sea debido a ruido eléctrico del pc que se te mete por la salida de audio, seguramente por una fuente de alimentación del pc mala o defectuosa, pero podrían ser muchas cosas, tierra defectuosa, bucle de tierra, mal conexión minijack (está bien puesto pero aun así no hace bien contacto, o mil cosas).
Yo lo que haría primero sería cambiar el cable minijack por otro, para eliminar la posibilidad de que sea un cable defectuoso o un mal contacto, si sigues con el mismo problema arranca el ordenador en otro enchufe, al ser posible en otro circuito de la casa, ( yo a veces me he ido a casa del vecino que tiene otra fase eléctrica diferente de la mía y diferente tierra para descartar variables), pero vamos sin salir de tu casa,las casas tienen varios circuitos eléctricos, uno que va al baño, otros para la cocina, usos varios para los enchufes de las habitaciones, tú seguramente lo tienes conectado a usos varios en un enchufe de una habitación/salón, llévatelo a la cocina o al baño, por ejemplo enchúfalo en el enchufe del termo del agua, o de la cocina, de algo que no tenga mil cosas conectados a la vez en ese circuito, si puedes, reproduce algo de música y ves quitando periféricos, ir quitando ratón, teclado, incluso la pantalla, que se quede la torre solo con el cable minijack conectados a los yamaha reproducciendo. Si sigue el problema ves desconectando cosas de la casa, yo una vez solucione un problema de masas/tierras dando la vuelta al enchufe de la nevera, ves quitando lo que puedas, el teléfono, el router, la tele, o directamente quita todos los automáticos menos el del circuito que estes utilizando, si el problema persiste es que el problema está dentro del ordenador, posiblemente no sea nada de la instalación eléctrica, entonces conecta todos los periféricos otra vez, vamos a intentar deshabilitar en administrador de dispositivos de windows todo lo que pueda interferir en la señal de audio, wifi, wireless, bluetooth, vas uno a uno deshabilitando y probando a ver si mejora, después los vuelves a habilitar, cuidado no deshabilites nada que no sea lo que te digo, si sigue el problema ya solo me queda pensar que sea que la tarjeta de sonido integrada este recogiendo ruido de la placa base o de la fuente de alimentación, que será lo mas normal por lo que cuentas, lo cual la solución mas fácil es hacerte con una tarjeta de audio externa usb y si puede ser autoalimentada, seguramente se solucionaría tu problema, como último recurso.
Resumiendo, te digo que descartes que el origen del problema sea de la instalación de la casa o segundo por si el problema está dentro del ordenador. Ves probando y no desesperes.
Subir
Noel Amor Lopez
#11 por Noel Amor Lopez el 03/02/2018
#10 lo que me hace pensar que no sea nada de la regleta, o la toma donde enchufo el pc y los altavoces es que en el portatil macbook no me hace ese ruido, y el portatil tambien esta enchufado a la misma toma que el pc y los altavoces.Un amigo me comenta que seguramente con una audio interface se solucione mi problema.
Subir
BoNoBo
#12 por BoNoBo el 03/02/2018
En el portátil no te pasa por que no está conectado directamente a la corriente. O está funcionando con baterías o con transformador, que no tiene tierra y no hace masa. Esto ya lo he hecho varias veces en distintas ocasiones y siempre me ha funcionado.

Yo tenía unos Tannoy 501 de los baratos, que estan pensados para usuarios que los conectaran directamente al ordenador y venían sin conexión a tierra, su propio cable solo traía neutro y vivo, y nunca daban ese problema. Por eso, ahora cuando conecto unos Focal al iMac, que hacen ese ruido, le he quitado a una regleta el cable a tierra para conectarlos alli y ya no hacen ese ruido, ni ningún otro.

Evidentemente, la mejor solución, como dice Pedro, aunque mucho mas cara, es hacerte con una interfaz de audio externa.
Subir
pedro
#13 por pedro el 03/02/2018
#12
correcto
Subir
Noel Amor Lopez
#14 por Noel Amor Lopez el 03/02/2018
#12 entonces tambien creeis que lo mas probable que con la audio interface se me quite ese ruido?
Subir
pedro
#15 por pedro el 03/02/2018
#11
Antes de comprar nada conecta los monitores sin tierra ya sea con un alargador sin tierra, un adaptador/ladrón sin tierra, una regleta sin tierra, una regleta con tierra (pero con el cable de tierra quitado(cable amariilo y verde) o con cinta aislante en los conectores de la tierra de la clavija), lo que te sea mas fácil.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo