Saltos de audio al reproducir

franjiro
#1 por franjiro el 05/01/2008
tengo una tarjeta de sonido motu 828 mk2 fw tengo puesto el buffer 1024 y de vez en cuando me da el audio algunos saltos como falta de comunicacion entre la tarjeta y el ordenador es un pentun 4 a 2.800 y 2giga de ram gravo con cubase sx la tarjeta firewire es conceptric no se de que me da esos saltos en el audio
he escuchado algo del sp2 de windo la verdad que no se de que sera de la fw o del sp 2
agradeceria algun consejo al gravar sin problema es cuando reproduco solamente
gracias y saludos
Subir
chango2
#2 por chango2 el 06/01/2008
Tiene aspecto de CPU sobrecargada, prueba optimizar el sistema con Norton Win Doctor o similar, desfragmentar los HD, desinstalar aplicaciones en desuso, optimizar el registro (CCleaner gratuito), de última una reinstalación limpia del SO que cada tanto no viene mal.
Subir
bellivai
#3 por bellivai el 08/01/2008
Buenas, bueno antes de realizar lo que te comenta chango:

Probaria a bajar la latencia de tu motu, y haber si asi se va el problema.
respecto al sp2, no creo que sea ya que el service pack es mas para el tema de conexion a internet y los parches de windows; saludos y suerte.
Subir
Mazur
#4 por Mazur el 11/01/2008
franjiro escribió:
tengo una tarjeta de sonido motu 828 mk2 fw tengo puesto el buffer 1024 y de vez en cuando me da el audio algunos saltos como falta de comunicacion entre la tarjeta y el ordenador es un pentun 4 a 2.800 y 2giga de ram gravo con cubase sx la tarjeta firewire es conceptric no se de que me da esos saltos en el audio
he escuchado algo del sp2 de windo la verdad que no se de que sera de la fw o del sp 2
agradeceria algun consejo al gravar sin problema es cuando reproduco solamente
gracias y saludos


Bienvenido al club!! xD, tengo los mismos problemas, aunq uso una Presonus Firestudio

En teoría para evitar estos problemas deberias de tener un PC potente, una puerto fw con chipset TI (texas instrument), y los driver apropiados. Lo del SP2 es porque al actualizar desde el SP1 la velocidad del puerto fw puede bajar del s400 al s100, hay un parche de windows que se supone lo arregla si además enredas un poco en el registro de windows, tambien hay algunos hotfixes para 2 nucleos (no es tu caso) y alguna cosa más. Estas cosas las he probado y con ningun resultado positivo.

Me inclino a pensar que es un problema de rendimiento, de hecho estaba ahora desfragmentando mi disco duro y luego limpiare le registro con el ccCleaner a ver que tal va.

Actualmente tengo:
Sony VAIO
Core Duo 2x1.66Ghz 2mb Cahe L2
2Gb RAM 533 Kingston
Puerto Firewire 400 con Chipset TI (integrado en placa base)

Si apaño algo ya te cuento, un saludo y suerte!!
Subir
franjiro
#5 por franjiro el 11/01/2008
gracias por los conseljos mira despues de darle tantas hueltas a eso malditos saltos de audio me di cuenta que tenia la tarjeta de sonido motu por un puerto de fw conectada de los tres que traia la fw conceptric por el primero y me di cuenta que esta tarjeta nada mas que trae uno de 400 rapido que es el del centro y dos a los lados de 100 cosa rara pero es asi
desde que lo cambie me va muy bien sin salto ni nada menos mal que lo he areglado espero porque lo cambie aller y me funciona de perilla
un saludo
Subir
Mazur
#6 por Mazur el 12/01/2008
Yo sigo =, aunq son muy poco frecuentes quiero resolverlo. Voy a ver si me cojo una tarjeta PCMCIA II de Conceptronic q viene con 2 puertos de FW 400, y se arregla. Me alegro que ya te vaya bien.

Un saludo
Subir
franjiro
#7 por franjiro el 14/01/2008
gracias mazur cuentame como te va y desistala todo lo que no te valga en tu ordenador para tenerlo lo mas limpio posible
un saludo
Subir
chango2
#8 por chango2 el 15/01/2008
Los puertos FW IEE 1394a son todos de 400Mb/s o 800Mb/s con la nueva norma IEEE1394b, nunca escuché que los hubiera de 100Mb/s. Lomas probable es que haya una falla en la lógica de la tarjeta.
Subir
Mazur
#9 por Mazur el 16/01/2008
chango2 escribió:
Lomas probable es que haya una falla en la lógica de la tarjeta.


Te refieres a la FW? Quiero pillarme una para probarla (y si no me arregla devolverla), pero en PC Box me dijeron q no, y aunque se que si puedo hacer eso en el Corte Inglés o en Pc City, no tienen ni una...
Subir
chango2
#10 por chango2 el 16/01/2008
Si, me refiero a la tarjeta externa.
Subir
Mazur
#11 por Mazur el 02/04/2008
¿La de sonido o la controladora FW? Yo me refería a la 2ª jeje
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo