¿Son correctas estas diferencias de latencia?

Pere López
#1 por Pere López el 31/01/2019
Hola. Aquí estoy de nuevo intentando aprender sobre latencias varias. Gracias por vuestra ayuda.

Si utilizo Halion Sonic como plugin en Cubase 9.5, tengo una latencia considerable. Según lo que indica la configuración de Cubase es de unos 5.7ms, pero a oído diría que es más.

Si utilizo Halion Sonic en modo “stand alone”, es decir, sin Cubase, entonces no ha latencia (o es imperceptible).

¿Es correcta esta diferencia de latencia de un modo de trabajo al otro?

Gracias
Archivos adjuntos ( para descargar)
latencia-cubase-halion.jpg
Subir
pablin_drummer
#2 por pablin_drummer el 31/01/2019
Hola Pere, para mí es un poco alta, en mi portatil estoy trabajando con latencia de 4,2ms si mal no recuerdo con una Edirol Fa66 (firewire) con Cubase pro10 Windows 8.1/10 y el equipo un i5 520m con 8Gb de Ram y SSd (algo muy modesto, mas bien bajo) y bueno trabajo cómodo incluso grabando a tiempo real con plugins...Mira a ver si puedes bajar un pelin tu buffer. entre 0 y 4 vas bien para grabar
saludos
Subir
Pere López
#3 por Pere López el 31/01/2019
Hola Pablin, gracias por la respuesta. El caso es que el pc que utilizo es similar al que describes. La única diferència destacable és el SSD (el mio tiene HD clàsico). Con este equipi no puedo bajar más el buffer porqué el processador se sobrecarga. Quizás la causa venga de la interfase de audio que ya tiene sus años: MOTU 2408 MK3 + PCI424e. ¿Podria ser esto?
Subir
MrBlue
#4 por MrBlue el 31/01/2019
Hola, has probado a quitar el Asio guard a ver si mejora?. Una latencia de 5,7 ms es aceptable para tocar, pero si dices que a oído tienes más podría ser algún problema con el teclado controlador?. Las tarjetas pci son las que mejores cifras de latencia ofrecen, es un bus muy rápido, bastante más que el usb y el firewire. Me inclino a pensar en otro problema del equipo.
saludos
Subir
Pere López
#5 por Pere López el 04/02/2019
Hola Mr Blue, gracias por tus comentarios. Voy a provar de desactivar el Asio guard. Y de paso voy a informarme de para qué sirve esta opcion...
Subir
Pere López
#6 por Pere López el 10/02/2019
Pues la verdad es que no detecto demasiada diferencia entre el ASIO-Guard activado o desactivado. Ya no sé que más mirar. La imagen que adjunto es para mostrar el desfase tocando una escala. Quizá estoy pidiendo demasiado al sistema y la cosa va así y punto
Archivos adjuntos ( para descargar)
midi.jpg
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo