Terratec cubase sx latencia

bluesbcn
#1 por bluesbcn el 24/10/2003
hola a todos, estoy hecho lio y no se como solucionarlo. tengo cubase sx (en xp) una terratec dmx fire 24/96 y en otra particion (win98)cubase 5.
Pues bien en xp con sx me da muchisima latencia, he desinstalado la tarjeta, la he vuelto a instalar con los últimos drivers de terratec y nada, siempre lo mismo. El driver que me bajo es dmx6fire 24/96_App_Drv_WDM_5.40.
En el Pc en inicio, todos los programas, Steinberg cubase xs debajo de documentacion sale Asio direct x full duplex setup y debajo Asio multimedia setup y no sale nada de asio2.0 (que no se si ha de salir).
Se que tengo una buena tarjeta pero no consigo sacarle provecho, perdonad la extensión del mensaje pero por favor necesita ayuda.
Gracias por anticipado
Ah! es un pentiun 4 a 2,4 y 512 de memoria, la placa es una asus con chip intel (ojo con tarjeta sonido incorporada pero que al comprarlo me aseguran en la tienda que la anularon)
Subir
Jordimatik
#2 por Jordimatik el 24/10/2003
Deberias poder ajustar la latencia bajando el buffer en el panel de control de la tarjeta.
Subir
bluesbcn
#3 por bluesbcn el 24/10/2003
Gracias Jordi, he conseguido solucionar algo pero en sx en configuracion dispositivos, vst multitrack si seleciono el controlador asio for dmx6fire 24/96 consigo oir un la lm9 pero al grabar una pista de audio no la graba aunque veo que en la entrada de la tarjeta si que llega el sonido. Creo que si soluciono esto podre conseguir una latencia realmente baja. (Esto mismo me pasa en la particion donde tengo instalado win98)
Gracias por vuestra ayuda
Subir
BrainBT
#4 por BrainBT el 24/10/2003
yo tengo una audigy 2 y la latencia en cubase es un desastre. La tengo ajustada en el panel asio a 10 ms, pero la real debe de estar en torno a 60....
No se que leches le pasa, porque en el sonar, me deja usar los drivers wdm y ahi si tengo 10 ms de verdad...
Subir
m3t4l3r0
#5 por m3t4l3r0 el 29/10/2003
yo la tengo a 2ms y es la hostia, p4 2gb casi 512 ram, dos hd; uno de 7200, en winme no hallo forma de reducir la latencia (para lo que me importa), pero en winxp como seda.
Subir
Jordimatik
#6 por Jordimatik el 29/10/2003
bluesbcn escribió:
Gracias Jordi, he conseguido solucionar algo pero en sx en configuracion dispositivos, vst multitrack si seleciono el controlador asio for dmx6fire 24/96 consigo oir un la lm9 pero al grabar una pista de audio no la graba aunque veo que en la entrada de la tarjeta si que llega el sonido.


Se me había pasado este tema de largo...
¿Has habilitado antes las entradas de audio?
¿Asignas la entrada correcta a la pista que quieres grabar en Cubase?
¿Con los otros drivers consigues grabar audio?

Si miras en "Inicio > Programas > Steinberg Cubase SX" aparecen tres iconos lamados "ASIO DirectX Setup", "ASIO Multimedia Setup" y "Setup MME". Deberías configurar estos tres apartados para habilitar las entradas y salidas de audio y Midi antes de intentar grabar nada, con Cubase cerrado, por supuesto.
Subir
Spaws
#7 por Spaws el 29/10/2003
Si si baja el bufer en el panel de control para disminuir la latencia, significa que se grabará con menos calidad? ¿Qué es el bufer?
Saludos
Subir
sergioMENTA
#8 por sergioMENTA el 21/12/2003
muy buenas ... tengo una dmx6fre ke me va mal no graba bien en los editores de audio,,,, pero en el cubase sx me graba bien, primero tienes ke poner los asio de la targeta 24/96 , y luego te vas a entradas vst y le dices por donde estas enviando el audio si es por digital,spdif,mic o linea y ya veras como te graba.... ese es el problema fijo!!!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo