Traktor 3

  • 2
VICTOR SONE
#16 por VICTOR SONE el 27/04/2019
Buenas hispasónicos, tengo un problema con mi Denon DN-x600. Acabo de pasarme a Traktor pro 3 para poder utilizar la tarjeta de audio del mixer, pero al configurar Traktor en audio setup me reconoce la tarjeta de la denon pero no me deja configurar las entradas y salidas. He prbado las dos opciones que me salen 2- DN-X600 (WASAPI(Share mode)) y DN-X600(WASAPI(Exclusive mode).
En el apartado de Phono /line sale Not Supported, en teoría debería funcionar.
Con traktor pro 2 funcionaba asta la versión 2.8 o 2.9 creo recordar.
E probado a cambiar el mixer en dvs, cd, phono. También e reinstalado Traktor pro 3 y el driver de la tarjeta Denon pero sigue saliendo lo mismo.
E seguido los pasos que explican en la pagina de Native instruments, si alguien me puede echar una mano se lo agradecería.
Subir
alberto_xman
#17 por alberto_xman el 28/04/2019
Pues raro... te la reconoce y luego no te deja elegir salidas??... tienes los drivers de Asio4all? Por decirte algo para probar.... probaste en otro pc ?.... ve probando cosas... suerte..
Subir
1
VICTOR SONE
#18 por VICTOR SONE el 28/04/2019
Probaré lo de asio4all a ver si tengo suerte, gracias!
Subir
noob!
#19 por noob! el 22/06/2019
los que tenéis windows 10, porqué no probáis windows LTSC, es un versión sin el bloatware de microsoft lo notareis en la latencia de traktor al ir menos cargado...
Subir
1
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo