Error reaper ("efectos no disponibles")

_IVAN
#1 por _IVAN el 05/06/2019
Esta semana tengo que publicar unas canciones, estaba haciendo mastering y añadiendo plugins y de pronto esto.
Por supuesto todos los efectos que se han "desactivado" no suenan, y ha sido mucho curro hacerlo todo la verdad, alguna solución? Gracias.
Archivos adjuntos ( para descargar)
Captura.PNG
Captura1.PNG
Subir
Dogbert
#2 por Dogbert el 05/06/2019
Pues eso, Reaper no encuentra los plugins. O los moviste o los borraste. Revisa tu carpeta o carpetas de instalación de plugins y si es el caso, vuelve a instalarlos.
Subir
_IVAN
#3 por _IVAN el 05/06/2019
#2 Los archivos están donde siempre, la ruta sigue siendo la misma, voy a probar instalando otra vez.
Subir
_IVAN
#4 por _IVAN el 05/06/2019
Nada, el error persiste,tal vez la cosa este en "preferencias" donde los VST, pero no se que hacer. #2 Por cierto gracias!
Subir
Javier Arnanz
#5 por Javier Arnanz el 05/06/2019
Que no cunda el pánico, a mí me ha pasado una vez por andar enredando no debía (no digo que tú hayas hecho lo mismo).
Tienes que volver a añadir la ruta de cada pluggin en preferencias VST, no te he leído que hayas comprobado que están.
Subir
Javier Arnanz
#6 por Javier Arnanz el 05/06/2019
Seguramente al añadir pluggins has dado la opción que reinicia la ruta de los pluggins, ten cuidadin.
Subir
eamblar
#7 por eamblar el 07/06/2019
Como te comenta Javier Arnanz, en Opciones/Preferencias/VST ahí puedes decirle dónde se encuentran esos plugins. Pulsas el botón EDIT y seleccionas donde están.
Después reinicia Reaper y debería solucionarse el problema.
Saludos
Subir
dave66
#8 por dave66 el 01/07/2019
Hoy me ha pasado, con edit y buscando la ruta especifica del pluggin no había manera... Como dice #7 , y cambiando a esta ruta C:\Program Files\REAPER (x64 )\Plugins. De vuelta a casa.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo