Arturia MicroFreak - Usuarios

QuinLanVos
#196 por QuinLanVos el 09/12/2021
#195

Probé de la utima actualizacion un bass creo... Pero si te digo la verdad, ahora mismo no recuerdo que preset era... lo miro en cuanto pueda y te digo algo. gracias por responder!

Un saludo a tod@s!
Subir
OFERTASVer todas
  • -26%
    Bose S1 Pro a precio de derribo
    389 €
    Ver oferta
  • Elektron Analog Heat
    615 €
    Ver oferta
  • Thomann SP-5600
    398 €
    Ver oferta
biztor27
#197 por biztor27 el 27/06/2022
Buenas estoy teniendo varios problemas con el sinte,

lo primero el arpegiador no me funciona cuando estoy conectado al daw. si le cambio las preferencias y le pongo al microfreak que no mande midi, entonces si se oye, pero al no mandar nada. no puedo grabar el midi en el daw, así que estamos igual

¿Alguien sabe como puedo hacer para poder midi con el sintetizador activo?
Subir
Manu
#198 por Manu el 27/06/2022
hola biztor27. Tienes sincronizados los relojes ?
Por ejemplo , que el DAW envíe sincronización al microfreak.

No sé si pudieran ir los tiros por ahí
Subir
biztor27
#199 por biztor27 el 27/06/2022
#198 en el daw tiene puesto "enviar reloj midi y mensajes de estado"
en el microfreak que opciones debería tener?
Subir
Manu
#200 por Manu el 02/07/2022
#199 pues dependiendo de cómo lo tengas conectado ; usb - midi pero si usas el reloj del DAW ni uses el interno del microfreak
Subir
Anhell
#201 por Anhell el 13/10/2022
#197
Buenas.
Dependiendo si lo tienes por USB o por MIDI estándar. Te pongo el ejemplo por MIDI estándar que es como lo tengo yo.

Ves al menú: Utility/Midi
Input Channel: 1
Output channel: 1
Output destination: MIDI, aunque debería funcionar con BOTH.
Local: ON
Arp/Seq midi out: ON
Thru: OFF
Knob send CCs: ON
Merge: MIDI+KBD, si lo tienes por USB, USB+KBD, aunque con BOTH+KBD también debería funcionar.

Sales atrás en el menú y te vas a Sync.
Source: MIDI, o USB
Clock: 24PPQ
Global tempo: OFF

Con esta configuración consigo que al variar el tempo en el daw la sincro va perfecta, los CCs los graba bien y las notas que envía el daw las ejecuta sin problema.

Y así en teoría debería grabar las notas que envía el arp/seq, pero creo que el microfreak tiene algún tipo de bug midi, porque va todo, pero no he conseguido grabar las notas que debería envíar.

Los otros sintes que tengo funcionan sin problema.
El freak lo recibe y envía todo, pero por alguna razón las notas del arp/seq no.

Abriré una consulta a Arturia a ver que dicen.
Subir

Equipo relacionado

  • Arturia MicroFreak
    Arturia MicroFreak
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo