Usuarios Behringer TD-3

elpiulas
#91 por elpiulas el 04/03/2020
#90
OK, no te entendí bien. En cuanto a Overbridge, la verdad es que no lo uso mucho de momento. Tengo que ponerme algún día a enredar con el OB y ver como se comporta, como tú bien dices usando plugins para distorsión y otras cosas. Pero de momento lo hago todo a la antigua, por analógico. Por la entrada de mi tarjeta de audio.
Subir
acidman303
#92 por acidman303 el 04/03/2020
#88 A mi no me pasa, pero es algo que ya he visto gente comentar que les sucede y dicen que es por el vca y que en la mezcla no se oye excepto alguno que le hacía mucho ruido además, algunos lo arreglan ajustando el trimmer de la placa vca bal, si es muy exagerado ponte en contacto con Behringer
Subir
1
toniolg
#93 por toniolg el 05/03/2020
#92 hola Muchas gracias , efectivamente era del VCO me echaron un cable en Gearslutz ajustando el
El potenciómetro de balance vco no se arregló estaba bien ajustado al final la solución fue hacer un mod llamado rubber con dos condensadores que varían el ataque y decay creo que era y se ha quedado bien .
Archivos adjuntos ( para descargar)
IMG_20200304_215202.jpg
Subir
2
acidman303
#94 por acidman303 el 05/03/2020
#93 Genial! Y has aprovechado para ajustar el filtro de la envolvente? Yo me lo estoy pensando pero no me queda mucho tiempo libre por ahora..
Subir
toniolg
#95 por toniolg el 06/03/2020
#94

No de momento lo deje así , como estaba con este problema no quería variar mucho hasta que viera en unos días que está la cosa estable y de momento sigue todo bien , no descarto más adelante . para ese ajuste es solo la tapadera trasera y sería interesante medir con el tester los valores de fábrica por si queremos dejarlo como antes .
Subir
nokulture
#96 por nokulture el 07/03/2020
#79 #80
Es lo que ocurre con la mayoría de las distorsiones ¿no? siempre hacen una especie de compresión en el audio, y si no tienes control de gain no puedes compensarlo.
De todas formas, a mi no me suena muy mal, la verdad. Aunque siempre que puedo la paso por el Analog Drive que tengo, que me gusta mucho más el resultado, tengo control sobre el gain, eq y ademas tengo mas variedad de circuitos.
Subir
elpiulas
#97 por elpiulas el 09/03/2020
Hola, acabo de crear un simple video donde se puede ver y oir como suena nuestra TD-3 pasada a través de un procesador Zoom G1 Four. Únicamente voy cambiando las distintas distorsiones una detrás de otra con los parámetros por defecto de cada modelo y moviendo el Cutoff en la TD-3.

Comparado con la distorsión de fábrica pues no se que decir, la verdad es que se parece mucho al modelo Distortion Plus del Zoom GF1 Four, casi no hay diferencias. Con el pedal original no lo sé porque no tengo ninguno para hacer la prueba.

Subir
2
acidman303
#98 por acidman303 el 09/03/2020
#97 Yo tengo la distorsión plus y la verdad es que veo una comparación difícil, ya que solo tiene control de volumen y nivel de distorsión, no tiene tono ,podrías buscalr el ajuste desde el boss,, y con un ajuste de tono más o menos a la mitad,podría tener un aire pero tampoco mucho, deberias compararla con la del boss ds1 que es la recreación que tiene el Td3, También puedes una comparación de las típicas distorsiones de 303 desde esta página https://www.acidvoice.com/tb_303_best_distortion_pedal.htm
Subir
1
Antonio Valladolid González
#99 por Antonio Valladolid González el 15/03/2020
Buenas! Os dejo por aquí una pregunta.
Según la última actualización de synth tool puedes importar patrones de Audio Realism Bassline 3. Es un 303 virtual muy conocido
Pero no deja importar sus archivos, da error, no reconoce la extensión .ABL .
Alguien lo ha probado?
En el último firmware dice claramente que puedes importar estos archivos.
Subir
bertigo
#100 por bertigo el 21/03/2020
Hola que tal?

Me sucede algo a la hora de secuenciar mi Roland TBD3 con mi Moog Mother 32 y no doy con el problema.


Os cuento:

- Tengo una tarjeta Presonus Studio 24C como tarjeta de Sonido (Tiene entrada y salida MIDI). De la tarjeta sale un Cable MIDI hasta el IN de mi TD-3, y del OUT/THRU de mi TD-3 sale un cable midi al MIDI IN de mi Moog Mother 32.

La Behringer TD-3 está en modo MIDI (linkado con Ableton Live)

- A continuación, Creo una secuencia sencilla de 8 tiempos en el Moog Mother 32 (Por ejemplo: Do Do Do Do Do Do Do Do)

- Ahora paso a crear una secuencia arpegiada en el Behringer TD-3.

- Una vez tengo las dos secuencias correspondientes en mis máquinas, le doy al play en Ableton para que empiece a reproducirse.

Y aquí esta el problema, no entiendo porque, El Moog Mother 32 cambia de secuencia y crea (Por la cara) una secuencia que entiendo que es de la TD-3 (Digo entiendo porque no tengo claro si calca la misma secuencia que el arpegio creado en la TD-3).

No entiendo porque pasa esto ni que estoy haciendo mal.

En fin, lo que quiero es crear una secuencia en Moog y otra en TD-3 y que se reproduzcan las dos a la vez tal y como yo le estoy ordenando.

Espero a ver podido ser claro, por favor podéis ayudarme?

GRACIAS POR ADELANTADO Y ESPERO QUE TENGÁIS SALUDO Y PACIENCIA EN ESTOS DIFICILES DÍAS.

B
Subir
Alejandro
#101 por Alejandro el 21/03/2020
Esa no es la mejor forma de gestionar el MIDI.
Lo mejor sería una salida para cada aparato, el midi thru siempre ha sido un quebradero de cabeza y más cuando no es una copia exacta de lo que entra si no que en la salida conviven ambos, porque se suman los mensajes. A veces eso se puede usar de forma creativa, pero hay que entender qué se está haciendo.
Pero vamos a partir de la base de que no puedes/quieres tener salidas MIDI individualizadas.
Lo mejor sería usar ambos aparatos como si fuese un módulo de sonido, es decir, que las secuencias las mandé el live y no usar el secuenciador de ninguno de los aparatos. Luego, simplemente tienes que poner uno en el canal, por ejemplo, 1 y el otro, por ejemplo, en el 2.. evidentemente desde live tienes que mandar una secuencia por el 1 y la otra por el 2. Así podrías tener hasta 16 aparatos encadenados por MIDI thru (no te lo recomiendo), siempre que fuesen monotímbricos.
Seguramente tienes los aparatos configurados para recibir señales en modo omni (todos los canales), esto tienes que modificarlo. No se decirte cómo hacerlo porque no tengo ninguno de estos aparatos ahora, pero te lo pondrá en el manual.
Subir
bertigo
#102 por bertigo el 22/03/2020
Hola Alejandro,

Gracias por tu respuesta.

Usando de la manera que dices... no lo he probado supongo que no habrá problema, pero el rollo es que me gutaría jugar sin ordenador en algun momento... Necesito soluciones jajaja ;)

Puedes comentarme algo más acerca del Modo Omni?

Muchas gracias!
Subir
Alejandro
#103 por Alejandro el 22/03/2020
Sin ordenador no te pasará lo que dices, te pasarán otras cosas.
No jugarás con el midi thru, jugarás con el midi out.
El primero tendrá que ser el que dé el reloj y el segundo el esclavo.
Si no quieres que las notas del primero pasen al segundo, tendrás que revisar el manual para enviar solo el reloj, si es que se puede.
Si no, tendrás que hacer que envíe las notas por un canal x y el segundo que solo haga caso a un canal y, de tal forma que no las interprete.
Si lo que quieres es que uno te dé una secuencia simple, que el otro la interprete e ir variandola al vuelo desde el segundo, dependerá de que las funcionalidades del segundo lo admitan..a veces las notas se suman, otras se solapan, ...
Subir
bertigo
#104 por bertigo el 22/03/2020
Que tal Alejandro!

Ya esta solucionado, he llamado a un colega y me ha dicho que lo que hay que haces es simplemente cambiar el canal MIDI del Moog y solucionado. Al parecer estaban los dos en el mismo canal y por eso se sumaba la secuencia del Moog con la del TD-3 y hacia llufa.

Como tu dices no lo he probado pero me guardo la info para próximas averías jajaja

Muchas gracias .... Dominguete disfrutón!!
Subir
Gabriel
#105 por Gabriel el 22/03/2020
Buenas, hay usuarios de TD3 ya por aqui? Estoy teniendo un problema con el pitch mode

1-Prendo la td3
2-Pongo modo Pattern-->Play
3- Antes de apretar START/STOP para hacer sonar el pattern uso el pitch mode para transponer e iniciar la secuencia transpuesta
4- Inicio la secuencia y la primer vuelta suena con la nota por defecto del pattern y a partir de la segunda vuelta se transpone todo automaticamente a lo que habia elegido
Basicamente no puedo iniciar una secuencia transpuesta. Tengo la ultima version de soft, 1.2.6

Otro problema es que si estas tocando una secuencia, la transpones a otra nota y luego apretas el boton STOP. Cuando volves a iniciarla no se inicia en la nota que quedo transpuesta, vuelve a la nota por defecto
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo