Usuarios Elektron Digitone

Pablo M. - Sullibass
#301 por Pablo M. - Sullibass el 02/02/2022
Subir
OFERTASVer todas
  • Presonus StudioLive 16.0.2 USB
    888 €
    Ver oferta
  • Thomann SP-5600
    398 €
    Ver oferta
  • Arturia Minilab MKII + plugins
    87 €
    Ver oferta
Pablo M. - Sullibass
#302 por Pablo M. - Sullibass el 02/02/2022
List of changes from OS 1.31 to 1.32
Improvements
Implemented an intensity setting for the LEDs and OLED screen. The option is located in the SYSTEM menu.

Added a GLOBAL FX/MIX menu item in the SETTINGS menu. In the GLOBAL FX/MIX menu, you have the option to set the parameters on the INTERNAL MIXER, EXTERNAL MIXER, CHORUS, DELAY, and REVERB pages, and also the OVERDRIVE parameter, to be global (making any change to these parameters affect all patterns in the project and not only the active pattern).

Added a filter envelope delay parameter.

Adding a full dual mono mode for the external inputs, allowing separate effects sends on each channel.

Rearranged the parameters on the LFO PARAMETER pages to harmonize with Digitakt. Now all parameters for LFO 1 are on Page 1, and all parameters for LFO 2 are on page 2. The graphics for the WAVE and PHAS parameters are also improved.

Added an option for the device to remember which of a PARAMETER page's subpage you last used and access this page again next time you press the same [PARAMETER] key.

The LFO Fade envelope now resets also in FREE mode when LFO.T is set to ON.

FILTER MODE set to OFF is now illustrated with a dotted line in the UI.

Improved graphics for bipolar parameters.

Bug fixes
Audio and sync could in some cases drop out when the device was used together with Overbridge.

Parameter values could wrap around when quickly turning a pushed down encoder.

Filter keytrack settings could sometimes erroneously get carried over from the previously used project.
Subir
jbiker
#303 por jbiker el 04/02/2022
Otro vídeo de la nueva actualización 1.32, para ver más de sus posibilidades.
Si hay problemas con el inglés (como es mi caso) activar subtítulos y traducidos al español ;-)

Subir
jbiker
#304 por jbiker el 11/02/2022
Os cuento mi experiencia para que, si os pasa a alguno, no os asustéis y tengáis paciencia
.
Resulta que anoche me puse a actualizar la Digitone al nuevo firmware OS1.32 2 (salido hace muy pocos días)
Inicio el proceso y la máquina presenta en pantalla una barra horizontal que va avanzando según le va enviando datos el ordenador a través de Transfer.
Hasta aquí, todo bien.
Sin embargo cuando llega más o menos a la mitad, la barra se detiene. Pasan varios minutos y la barra de la Digitone no avanza nada. Por otra parte, Transfer, en el ordenador, indica que la velocidad de transmisión es "0"...
Sigo esperando y parece que todo se ha quedado "muerto". Empiezo a agobiarme imaginando que el proceso ha fallado o se ha bloqueado y que, al tratarse del firmware, la Digitone se me va a quedar inutilizable (¿tendré que mandarla al servicio técnico para que la recuperen?)
Busco en Google y no me encuentra nada sobre esto.
Miro la documentación de la actualización, por si Elektron dice algo acerca de que es un proceso muy lento y tampoco dice nada. Eso sí, te avisa que si actualizas es bajo tu riesgo y que ellos no asumen responsabilidad. Y más me agobio...
Sigo esperando y ya han pasado más de 10 minutos desde que empecé el proceso. Transfer parece estar muerto e indica que restan 12 minutos para terminar la actualización.
Ya estoy empezando a pensar en apagar la máquina y rezar para que se vuelva a encender aunque -a mitad de una actualización- no son muchas las posibilidades...
Entonces, miro otra vez la pantalla y me da la impresión de que la barra de actualización ha avanzado 1 o 2 píxeles.... (prácticamente nada, si es el caso)
Tomo referencia visual de dónde se encuentra la barra en relación a las letras que hay encima y sigo esperando.
A los 5 minutos, efectivamente, parece que la barra ha avanzado otro pixel en la pantalla (ya llevo más de 20 minutos con la actualización)
Así que asoma un rayo de esperanza y desisto de la idea de apagar la Digitone para intentar recuperarla. Toca armarse de paciencia y esperar a que todo se resuelva favorablemente.
.
Pues bien, tras pasar una hora y media (aproximadamente) la barra terminó de avanzar y llegó hasta el final (ojo, como dura tanto tiempo, la pantalla se te apaga por el protector de pantalla, así que giré un poco un botón para que se volviera a encender y poder seguir observando el proceso).
Finalmente (muy finalmente), te avisará de que se ha cargado un nuevo firmware y que si quieres actualizarlo. Pulsas "Yes", se actualiza y te dice que apagues.
Apagué, encendí y se inició todo correctamente, indicando ya la nueva versión de firmware.
.
No sé si esto es lo normal o la mía tardó tantísimo por las librerías que pueda tener cargadas.... (no tengo ni idea pero es la primera vez que un aparato me tarda hora y media en actualizar su firmware)
Pero, como digo, si os pasa, no se os ocurra apagar e interrumpir el proceso, simplemente tened paciencia porque a mí la actualización me tardó muchísimo tiempo pero lo consiguió.

Espero que mi experiencia os sirva si os encontráis con el mismo caso.

Un saludo! :-)
Subir
1
Pablo M. - Sullibass
#305 por Pablo M. - Sullibass el 11/02/2022
#304

Gracias por el aviso y el artículo
An no he puesto el nuevo OS asi que viene muy bien
Subir
1
jbiker
#306 por jbiker el 11/02/2022
Otro apunte importante antes de actualizar:

Haced copia de seguridad de todos vuestros proyectos antes de la actualización.
Si, por algún motivo, luego decidís volver a la actualización anterior, ya no podréis abrir los proyectos que se utilizaron con la nueva actualización, así que tendréis que restaurar las copias de seguridad.

;-)
Subir
1
jbiker
#307 por jbiker el 11/02/2022
Enlace de Elektronauts en el que se comentan los posibles bug (errores) de la nueva versión 1.32 (está en inglés pero se puede usar el traductor de Google):

https://www.elektronauts.com/t/digitone-digitone-keys-1-32-bug-reports/167453/98
Subir
1
evilheat
#308 por evilheat el 11/02/2022
#304
Tienes el transfer actualizado a la ultima version supongo que si
la mia en 5m la tenia actualiza pero he tenido varios cuelgues de la DN secuenciando desde la OT
pero con el os anterior envie un ticket support a elektron y parece que estan trabanjo para solucionarlo
Sl2.
Subir
jbiker
#309 por jbiker el 11/02/2022
#308
Sí, es la última versión (Elektron Transfer Installer 1.4.0.1)

La actualización anterior de firmware -la OS 1.31- me tardó muy poco (lo que es normal en una actualización de este tipo) por eso, esta vez, las he pasado canutas viendo como se "atascaba" y no avanzaba... Ya digo que no sé si sería porque tenía mucha info en la Digitone (pero por intentar buscarle una explicación, vaya).
En los foros he visto a gente comentar que le tardó 20 minutos (que ya es mucho) pero una hora y media....
.
Por otra parte y pasando al otro tema que comentas, de los cuelgues de la Digitone, se habla en el enlace que he compartido en #307 (por si quieres ver lo que han conseguido resolver algunos)

Un saludo! :-)
Subir
evilheat
#310 por evilheat el 11/02/2022
#309
Si lo estoy siguiendo pero como comente antes esto ya lo hacia con el os anterior
ahora hace un tiempo que no se cuelga , pensaba que los de elektron lo habria solucionado
con este nuevo os , pero muy contento con este nuevo update .
Subir
1
Dani
#311 por Dani el 17/04/2022
Hola.... Alguien por aquí q usé digitone junto a Analog rytm?
Con la Rytm de Master, cuando doy a stop.
La digitone no vuelve a responder al cambio de programa mientras este en ella la luz de play encendida.
Tengo q hacer doble stop en Rytm o darle a stop luego en digitone para q vuelva a responder el cambio de patrón.
No es un gran problema. Solo quiero saber si es algo común o solo le pasa a mi digitone.
Antes tenía la digitone keys y creo q no pasaba esto.
Esta la acabo de comprar y estoy testeando q todo este ok mientras aún estoy en el plazo de devolución.
Subir
conogudo
#312 por conogudo el 17/04/2022
#311 , hola, yo tengo la Digitone con una Digitakt y el comportamiento es el mismo que tú mencionas que tiene la Digitone con la Analog rytm, vamos que debe de ser algo del firmware. Cuando le doy a stop en la Digitakt, la Digitone para también, pero queda con el botón play encendido, de manera que para que la Digitone cambie de patrón a través de cambio de programa desde la Digitakt tengo que darle al stop primero en la Digitone.
Subir
Dani
#313 por Dani el 18/04/2022
#312
Muchas gracias por tu respuesta.. Es q al contrario con la rytm de esclava no pasaba eso aún q se quedará el play encendido.. Antes tenía el digolotone keys y me parece q tampoco , no estoy seguro.
La acabo de comprar nueva y quería asegurarme q era algo común y no mi digitone
Si tiengo activada la casilla de recibir CC/nrpn en digotone también con dar doble stop en rytm se para si la luz de play encendida en digotone... Seguramente vale para digitakt.
Saludos .
Subir
CHOSKY_17
#314 por CHOSKY_17 el 23/05/2022
Tengo un problemilla con overbridge, que me esta haciendo explotar la cabeza.

He adquirido un Digitone y lo reconoce en modo Overbridge y en preferencias de audio.
El problema es que no aparece en preferencias midi, si en las máquinas cambio a midi-usb, no lo reconoce el Overbridge.

He hecho barrido borrando todo con el Terminal de Mac, reiniciado y probado con varios Overbridge y me pasa igual,excepto con 2.0.9.16BETA.
Que reconoce en overbridge y en midi pero solo en la Rytm (porque no hay para Digitone).

Alguien más con este problema?

Uso Mojave y me pasa en Rytm y Digitone.

Muchas gracias.
Subir
aleglez
#315 por aleglez el 24/05/2022
#314

Para q las máquinas "enlacen" con OB tiene q estar si o si config en modo OB
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo