Usuarios de Korg Radias

diegombass
#61 por diegombass el 02/02/2011
http://www.youtube.com/watch?v=j64T7YcCmKA&feature=feedu

Otra muestra, ésta como multiefectos.
Subir
Mister Carrington
#62 por Mister Carrington el 10/02/2011
Si alguien sigue interesado en seguir este hilo que me lo diga.

Por si alguien está pensando en que esto no lo usa nadie... Los teclistas de Lady Gaga llevan una parejita de Radias para los directos.

Salu2
Subir
xfeten
#63 por xfeten el 16/02/2011
Pregunto: ¿En el editor del radias ¿Hay alguna manera de que la configuracion midi permanezca cuando lo apagas y reinicias? Cada vez que lo conecto tengo que meterle en opciones los in y los out .... Gracias, compis.
Subir
Mister Carrington
#64 por Mister Carrington el 16/02/2011
Ummm... No he cacharreado demasiado con el editor ya que edito en el propio sinte (costumbres analógicas). En tres semanas te podría. (Espero que haya usuarios que conozcan mejor el editor y así también aprendo).

Salu2
Subir
PedroAntonio
#65 por PedroAntonio el 16/02/2011
Yo también lo uso desde el sinte no desde el software.
Subir
conogudo
#66 por conogudo el 17/02/2011
#63
¿Utilizas siempre el mismo usb para el radias?, si no es así, pues la solución puede ser esa, utiliza siempre el mismo usb para el radias, yo lo hago así y siempre me lo reconoce sin problemas siempre.
Subir
xfeten
#67 por xfeten el 17/02/2011
Conogudo!, creo que si, aunque esta semana lo desconecte ¿Quiza reinstalando el korg driver arreglaria esta pequeña molestia?
Subir
conogudo
#68 por conogudo el 19/02/2011
puede ser xfeten, en teoría, al meter el usb en un conector distinto debes de reconfigurar el KORG USB-midi drive (es una aplicación que instala el dirver usb de korg), pero vamos, yo no he tenido ningún problema en windows (ni vista ni xp), conectado el radias a un hub usb, así que me extraña que de problemas,
Mírate a ver si es eso y si tienes las últimas versiones tanto del s.o. del radias (es la 2.0) como del editor y el driver usb
Subir
xfeten
#69 por xfeten el 19/02/2011
Tengo las últimas versiones, pero probaré reinstalando por si acaso. Gracias.
Subir
Mister Carrington
#70 por Mister Carrington el 19/02/2011
Hola. Yo si he tenido ese problema pero sólo hay que ser más cabezota... y reinstalar... y no volver a mover el USB de puerto.

Salu2
Subir
xfeten
#71 por xfeten el 19/02/2011
tomo nota, mister carrington. Por cierto, el otro día me descargué de Korg forums los bancos que tienen por allí. Si os gustan los sonidos clásicos70-80, tenéis el Heaven Radias. Es una pasada de chulo.
Subir
Mister Carrington
#72 por Mister Carrington el 19/02/2011
Hola, Xfeten. Gracias por lo de los bancos, pero ya hace tiempo que me los descargué... No obstante, siempre hay que hacer retoques para personalizarlos y porque, -parece mentira- suenan diferente según la versión de sistema operativo que tengas.

Salu2.
Subir
Mister Carrington
#73 por Mister Carrington el 03/03/2011
¿Qué os parece este preset del Radias? ¿Alguien lo tiene por ahí? http://www.youtube.com/watch?v=M3w-cY32txU
Subir
OKTEK
#74 por OKTEK el 03/03/2011
Me suena a Roland D-50, o no??
Subir
Mister Carrington
#75 por Mister Carrington el 03/03/2011
No sé OKTEK, son campanitas FM a mogollón + piano eléctrico... Se puede hacer con cualquier cosas Rolandos Junos...
Lo de siempre estoy un poco vago para programar. Bueno, y un poco griposo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo