Usuarios Moog Sub 37

Libertizer
#196 por Libertizer el 12/02/2018
#195

si eres nuevo en sintetizadores, mejor pirmero saber si esta roto o no, asegurate bien de eso, normalmente si se rompe no hace ninguna señal y no funcionara de ninguna manera, yo tengo uno y lo tengo configurado a mi gusto desde el software editor midi, esto tambien es por que el sub37 es de control digital y es configurable, mira bien si esta manipulada la configuracion desde el editor midi, puede que su dueño anterior lo tuviese personalizado, fijate en otros sonidos si tienen configurado el comportamiento de la rueda de modulacion (mod wheel), lo mas seguro es que sea eso.

mira estas cosas antes de cometer un gasto inecesario.
Subir
1
Barrote
#197 por Barrote el 18/02/2018
Pues eso fue lo que hice desde el comienzo antes de cualquier cosa y la configuración no está personalizada. La rueda se comporta igual el todos los patches incluso los de "inicio". La rueda no está rota porque manda la señal al subirla, el problema es que al bajarla, no lo hace completamente.
Saludos!
Subir
Julio A.
#198 por Julio A. el 06/04/2018
Hola que tal, no se si alguien sabria como importar librerias de terceros .sys tengo algunas librerias pero no me las reconoce las importa directamente pero nada, un saludo
Subir
jul
#199 por jul el 06/04/2018
#198 si las abres con el editor (en pc o mac) y luego las salvas en el Moog?
Subir
Julio A.
#200 por Julio A. el 06/04/2018
Lo miraré haber, gracias por tu comentario jul
Subir
sr.mclowie
#201 por sr.mclowie el 29/05/2018
hola que tal!!!! alguien sabe de alguna bag para el sub 37 pero que no sea la de Moog? :wink:
Subir
Jorge Jaramillo
#202 por Jorge Jaramillo el 21/06/2018
Hola me sumo a este hilo, sintiéndome un tonto. me entusiasme con los presets nuevos que salieron para el Subsequent 37.... y borre los que tenían :( creo que en la carpeta factory estarían los que venían con el mío.... alguien me puede ayudar a ubicar el banco? lo pueden compartir?
perdi sobre todo de 2 temas que estoy produciendo... trigger bass y Pass 31... es muy simple seguro todos saben como bacapearlo....
gracias milllll!!!
Subir
Kike Rodas
#203 por Kike Rodas el 10/07/2018
Hola Amigos... me uno al clan... con una pregunta...

Tengo el Subsequent 37 y con el cable midi lo conecto a mi mac, en Logic 10.3 grabó y más pero quiero mandar el tiempo o bmps del proyecto de Logic como tempo sync al Subsequent alguien sabe como?

Gracias
Subir
Socri
#204 por Socri el 10/07/2018
Supongo que en Logic tendrás activado el reloj midi en preferencias/midi/
En la ventana que se abre aparece la pestaña sincronizar, ahora abajo de esa ventana aparece ajustes de sincronización midi del proyecto, al clickear aparece otra ventana donde eliges en reloj midi Destino1 apareciendo tus controladores, asignas en este caso el moog sub. No sé si me he explicado bien y si he acertado en tu problema, suerte, acuérdate de los canales midis donde trabajes, un saludo
Subir
Socri
#205 por Socri el 10/07/2018
Activa también el midi sync del sub
Subir
Kike Rodas
#206 por Kike Rodas el 12/07/2018
#204 #205

Muchisimas Gracias Socri...

Lo Logre pude por fin mandar el TEMPO desde LOGIC hacie el Subsequent 37...

Pasos como digo Socri hay en ir a Archivo/Ajustes de Proyecto/Sicronicacion/Midi ahi en Destino uno encontrar el Sub 37 si aun no lo tienes (es porque no esta conectado el cable usb ni instalado los drives)

Segundo abrir el Editor del Sub 37 (Es un software que maneja desde la compu tu Moog, si no lo tienes registrate en http://www.moogmusic.com y te enviaran al mail el enlace bajatelo) en el Editor busca donde diga Page luego has click en Setup abajo busca Secuencer Options y busca donde diga Arpedigador y activa donde dice Midi Out Mode y escoge Keys

asi me funciono

espero les sirva...
Subir
2
jul
#207 por jul el 18/07/2018
Hola Kike y compañía...

No hace mucho que tengo el subsequent y la verdad me estoy volviendo loco con el tema sincronización con Logic.
He seguido vuestras indicaciones y parece ser que he conseguido que el subsequent esté sincronizado.
Pero ahora se ha vuelto medio tonto el Logic. La pista del drummer no me funciona por ejemplo y hace cosas raras.

Os agradecería a poder ser, que me mandarais pantallazos de la configuración MIDI y de la configuración del editor a ver si de una vez por todas consigo que todo funcione...
Un millón de gracias de antemano

saludos!
Subir
jul
#208 por jul el 29/07/2018
Buenas,

os adjunto pantalla para ver si podéis orientarme. Sigo buscando. Si encuentro la solución ya os explicaré:
[img][/img]
Archivos adjuntos ( para descargar)
Captura de pantalla 2018-07-29 a las 12.38.02.png
Subir
jul
#209 por jul el 29/07/2018
Lo conseguí..... buff que dolor de cabeza. Creía que no lo conseguiría nunca...

Lo primero que he hecho es Loig/preferencias/restablecer todas las preferencias.
Me imagino que había toqueteado tanto que se había vuelto loco.

Luego he seguido vuestras indicaciones y solucionado. Os adjunto screenshot por si a alguien le puede ayudar.
Archivos adjuntos ( para descargar)
Captura de pantalla 2018-07-29 a las 13.43.20.png
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo