Usuarios de Waldorf Blofeld

Gonzalo
#3796 por Gonzalo el 10/05/2015
Hola, desde hace 2 días soy feliz poseedor de un waldorf blofeld nuevo 0km y estuve probando sus funciones y demás sonidos...pero se ha presentado un problema: no puedo hacer funcionar por nada del mundo el modo multi que es precisamente para lo que lo he comprado. Mire todo los videos, el que viene en el cd, los videos de elektronoiser y algunos mas pero no hay forma de hacer sonar part 1 y part 2 con distintos sonidos.
Puede ser que mi blofeld tenga algún problema?? tiene instalado la v1.22. si alguien puede mostrarme un video haciendolo o sabe donde puedo encontrar la solucion se lo agradezco !!!!!
Subir
conogudo
#3797 por conogudo el 10/05/2015
Instala la última versión, la 1.23 que encontrarás en la página web de waldorf, esa versión creo que dió muchos problemas.
Subir
Gonzalo
#3798 por Gonzalo el 11/05/2015
Trate de instalar spectre desde el cd o bajándolo de la página oficial y me da error en mac, uso Yosemite a alguien le paso ? Hay algún otro soft q sirva o haga lo mismo ?? No he podido actualizarlo ni del live ni de logic. Gracias
Subir
conogudo
#3799 por conogudo el 11/05/2015
En el Logic pro X lo instalé sin problemas y con el spectre también se puede actualizar, sólo tienes que seleccionar el blofeld como salida MIDI en el botón Audio/MIDI... del Spectre y luego al botón Upgrade y seguir los pasos que te pida el programa.
Subir
El_Ingeniero
El_Ingeniero
D.N.A.
#3802 por D.N.A. el 10/06/2015
Otro usuario mas del blofeld que se une,por cierto alguien tiene un manual en español de este sinte?
Subir
clavinord
#3803 por clavinord el 11/06/2015
Una pregunta, en modo multi es posible panorámicas cada canal?...le mando desde logic cambio de panorámico y no cambia nada.

Un saludo
Subir
ElektroNoiser
#3804 por ElektroNoiser el 11/06/2015
#3803 claro que es posible, revisa el filtro midi o usb en el Blofeld o en Logic ;-)
Subir
clavinord
#3805 por clavinord el 11/06/2015
Geniaal, muchas graciasss
Subir
dbaeza
#3806 por dbaeza el 12/06/2015
Hola a tod@!!

Tengo un problema al controlar el Blofeld con la MD.

Al enviarle al Blofeld los cambios de programa, el sinte cambia de
número de preset, pero no de banco. He probado con el cc 32 y
el cc 0, que son los que se indican en la implementadión midi de
Waldorf, y pasa una cosa curiosa. Cuando giro cualquiera de los knobs
en los que tengo asignados cc 32 o cc 0 y luego giro el knob de cambio de
programa, entonces sí cambia de banco y de programa, pero al guardar esos
valores y cambiar de pattern en la MD no obedece a la orden (si a la de cambio
de programa, pero no a la de cambio de banco).

He probado enviando la misma información con la Octatrack y el Blofeld
cambia de banco y de programa sin problemas.

Muchas gracias por vuestra atención!!
Subir
Aaron
#3807 por Aaron el 17/06/2015
Hola. Cuando quiero grabar una automatización de cualquier parámetro del Blofeld con mi Daw, al mover el knob del Blofeld el parámetro se pone a 0 y luego empieza a grabar bien la automatización. ¿Cómo podría solucionarlo?
Subir
jefeberman
#3808 por jefeberman el 18/06/2015
Hola:
Seré breve y a ver si hay suerte.
¿Alguien a podido conectar el midi out del Blofeld al midi in de una Maschine?
La idea es poder tocar lo softsintes del komplete con el Blofeld.
Muchas gracias
Subir
--18553--
#3809 por --18553-- el 18/06/2015
#3808

Muy breve y fácil es la respuesta:

el Blofeld... NO tiene MIDI OUT

Sólo recibe MIDI por USB o puerto MIDI de 5-pin...y sólo envía audio estéreo por salidas TRS 1/4 (no envía por USB)
Subir
creati
#3810 por creati el 18/06/2015
#3809 Sr fistro se referirá al Blofeld Keyboard. Si no es así, entonces está más perdido.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo