Usuarios de Waldorf Blofeld

#4291 por nokulture el 18/04/2017
ElektroNoiser escribió:
Una vez seleccionada una parte de la forma antes señalada, usa los diales que se encuentran bajo la pantalla para cambiar de Path (1 al 128) y Banco (A al H)
https://youtu.be/S515NTVxrmg?t=2m12s

el Blofeld no tiene un botón de confirmación para la selección de Patch, lo seleccionas y ya! Resumiendo; Seleccionas una parte, en esa parte asignas un Patch y eso es todo, el Teclado del BLo debería reproducir el patch asignado a la parte en la que te encuentres.

Tal vez, deberías revisar la configuración del Global y asignar el canal midi en otro que no sea OMNI!


Gracias por la respuesta. Revisaré la configuración global, porque siempre me suena el mismo patch, da igual la parte y patch que seleccione que siempre suena el mismo sonido.

Este fin de semana que tengo un poco mas de tiempo lo miro con tranquilidad y os cuento si he conseguido hacer que suene el multi o no.
Subir
#4292 por nokulture el 22/04/2017
Pues por alguna razon que no entiendo no puedo escuchar los sonidos que selecciono en modo multi. Como ya comenté, cuando cambio de sonido, siempre suena el mismo...

¿Creeis que es algun defecto del blofeld? ¿Podre solucionarlo restaurando el firmware? ¿Que firmware me recomendais teniendo en cuenta que es un blofeld keyboard?
Subir
#4293 por ElektroNoiser el 22/04/2017
#4292 que extraño... antes revisa en la paguna de waldorf que hay una actualizacion especial para el blo key... luego de eso. El ultimo OS tambuen lo encuentras alli. Creo que es el 1.22. Has intentado controlando de forma externa,
Subir
#4294 por nokulture el 23/04/2017
#4293

Pues, al final, he revisado la configuración midi, lo he puesto todo como local desconectandolo todo y parece que ahora sí me funciona.

Me he encontrado con este hilo en los foros de waldorf: http://www.waldorf-music.info/en/kunena-en/blofeld-en/92-blokeys-multi-mode-live

Parece que es un escenario muy parecido al mio, porque de hecho tenia el blofeld conectado a la machinedrum para probar a lanzar ciertas partes con ella y luego tocar yo alguna parte mientras se lanzaban desde la machinedrum. Mi error fué probar una configuracion tan compleja sin ni siquiera haber probado antes los multis de manera autonoma. En el hilo proponen una solucion que no entiendo muy bien, pero la leeré en detalle a ver si me entero.
Al final es un alivio, era una tonteria de configuracion midi. De todas formas, es un poco decepcionante que no se pueda tocar como tenia pensado... Creo que hablan de que es un bug que no se ha solucionado.

Un saludo y gracias
Subir
#4295 por Sullibass el 30/04/2017
Hola compañeros
Un par de dudas, que no me aclaro
Quiero usar el spectre como gestor de sonidos
Pero algo no entiendo. El manual del spectre cuenta los botones, pero no como operar.

-como cargo los sonidos de mi teclado al spectre, y de ahi hacer un backup en archivo?
Esta lo de dump, en el teclado, pero con el spectre chutando y blofeld seleccionado, via usb, no pasa nada

- hay un pdf que dice como cargar sonidos, creo, este
http://www.waldorf-music.info/downloads/Blofeld%20Downloads/Sounds/How%20to%20upload%20a%20Blofeld%20soundset.pdf
Pero solo quiero cargar un sound set en un banco determinado, el ultimo, como lo selecciono?

Gracias anticipadas a toda respuesta
Subir
#4296 por Rocco el 21/05/2017
Hola Amigos, tengo un problema con el modo multi que no logro resolver, se como asignar sonidos a distintas partes y que todas suenen al unísono, pero no logro callar el preset 001 "with love" me explico... Cuando entro en el modo multi, y comienzo a trabajar en la parte 1 asignando un sonido, por ejemplo el "003" este suena en la parte 1, pero al mismo tiempo sigue sonando el preset 001 "with love", luego asigno a la parte 2 otro sonido, el 007 este suena como corresponde en la parte 2 al igual que el 003 en la parte 1, pero sigue sonando "with love cuando toco una tecla, se entiende?

Dicho de otra forma, cuando quiero cambiar el sonido de la parte 1 por uno de mi elección, este no se cambia, si no que se suma al sonido 001 que no para nunca de sonar, es extraño.

He visto videos donde se realiza este paso, pero no ocurre lo que me sucede a mi, será un bug? probé con el firmware 1.22 y 1.23 y no logro resolverlo.

Saludos.
Subir
#4297 por Rocco el 21/05/2017
#4296 Bueno, lo descubrí
Subir
#4298 por Mister Carrington el 23/05/2017
¡Compártelo aunque te parezca una nimiedad!

Un saludo.
Subir
#4299 por Rocco el 23/05/2017
#4298 El problema estaba en la configuración Global, le dije al Blofeld que dejara de enviar información por todos lo canales midi, lo limité al canal 1, asigné las zonas del teclado que quería ocupar y se soluciono el problema. ;)
Subir
2
#4300 por nokulture el 23/05/2017
#4299

Es lo mismo que me pasó a mi.

Siento no haberme explicado mejor, lo mismo te hubiera solucionado el problema en mis anteriores comentarios, cuando pedi ayuda tambien por ese mismo problema.
Subir
#4301 por Miguel Salamanca el 23/05/2017
Pues me alegro que lo hayais explicado. Y lo agradezco. Acabo de encargar un Waldorf Blofeld desktop y me viene bien esa información. Ya lo tuve en versión keyboard y lo “malvendí”. Es una máquina creo que fundamental para cualquier estudio o cualquier músico que quiera dar un poco de personalidad a su sonido. Eso sí. Hay que currárselo. Como todo en esta vida.

Saludos y gracias.
:cascos:
Subir
1
#4302 por Sullibass el 23/05/2017
Hola de nuevo
Bueno, de las dos cuestiones que puse, el cargar sonidos a un banco lo pude hacer, pues los sonidos venian en mids diferentes para cada banco.

Pero aun me queda la pregunta
¿Como puedo hacer backup de mis sonidos al pc? Y luego recargarlos
Con el spectre se puede? O con cual
Le he dado a dump sounds desde el blofeld y nada
O como va?
A ver si alguien se enrolla
Gracias
Subir
2
#4303 por Rocco el 24/05/2017
#4300 Tranquilo, yo leí tu explicación pero al aplicar el local on/off se desactivaba el teclado, mi intención siempre fue hacer un split, por lo tanto ese método no me funcionaba, pero lo bueno es que ya está resuelto y disfrutando de el.
Subir
#4304 por ElektroNoiser el 25/05/2017
#4302 Hola hace un tiempos atrás hablamos de metodos de respaldo y carga de sonidos al Blo, te dejo este link donde esta muy bien explicado, si tienes alguna duda lo podemos conversar en con mas detalle. (sound organizer)
https://www.hispasonic.com/foros/usuarios-waldorf-blofeld/146248/pagina217

Saludos!
Subir
#4305 por Sullibass el 27/05/2017
#4304
Gracias
Lo estoy mirando
Instale el organiizer, chutó un rato y se colgó
Seguire probando a ver que pasa
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo