Ya he probado el previo behringer baratero!!!

  • 1
#1 por DarkNiNjA el 21/06/2003
Pues eso, hoy me he comprado el Tube Ultragain Mic100 de Ruidinger y la verdad, no he probado otros previos y no puedo comparar, pero de conectar mi guitarra al previo de micro de mi dmx6fire a conectarla a este NO HAY COLOR, creo que por 48EUR que me ha costado se merece mi recomendacion a los que tengais presupuesto ajustado ( Como yo xD ) La verdad es que me ha sorprendido gratamente, si teneis la ocasion, probadlo y contrastad opiniones pues yo no soy un experto en esto.

Ahora de paso una duda, alguien sabe como eliminar el MOLESTISIMO ruido de masa que saca mi electrica cutre salchichera?

Saludos!
Subir
#2 por xxazzz el 21/06/2003
hola:

normalmente no es un ruido de masa, si no que recoje por las pastillas todas las radiaciones de la pantalla y el ordenata, yo para grabar la guitarra simplemete apago la pantalla durante ese momento, o con un cable largo me salgo al pasillo..... :D
Subir
#3 por DarkNiNjA el 21/06/2003
Ahhh , ese sera el ruido residual que deja, pero es que cuando quito los dedos de las cuerdas es algo exagerado, no se si sera el monitor, ahora hago la prueba xD Asias!
Subir
#4 por xxazzz el 21/06/2003
hola:

si dejas de tocar las cuerdas y se para, algo tendras de mala masa, ¿tienes conectado el ordenador a masa? si es esi y sigues teniendo ruidos, tienes que localizar donde falla. normalemte es lo que se llama un bucle de masa, tendras que desconectar todos los perifericos de ordenador, incluidas mesas de mezcla y tal. deja solo el previo y la guitarra conectado, si sigue haciendo ruido de masa, cambia el cable de la guitarra, si sigue haciendolo desconecta el ordenador de masa o conectalo, es posible que la masa de ese enchufe sea una caca, y te entre por ahi el ruido, si desapareciese vete conectando todo hasta que aparezca de nuevo. estando localizado veriamos como hacer.

salud.
Subir
#5 por DarkNiNjA el 21/06/2003
Efectivamente al apagar el monitor se suprimio parte del ruido pero aun sigue bastante ruido, vamos por partes :

Hace ruido cuando quito los dedos de las cuerdas, es decir, si toco las cuerdas o el metal del conector del cable de la guitarra no hace ruido.

Solo tengo la guitarra pasada por el previo y el previo al line in de mi dmx6fire

Si desconecto la guitarra el ruido desaparece, aun dejando el previo conectado.

La guitarra es una MIERDA ENORME , creo que no tiene ni marca , trastea de lo lindo y no hay quien la quinte xDD a lo mejor es por eso :D :D :D
Subir
#6 por xxazzz el 21/06/2003
hola:

haz esto, coje un cable de la luz, un cable cualquiera y lo engancha a una de las partes metalicas de la guitarra, el puente por ejemplo y con el otro extremo toca el chasis del ordenador, una parte que haga contacto, como un tornillo o similar. mira a ver si asi desaparece.

yo llegue a hacer una cosa y no te rias.... me ate a la muñeca un cable pelao y la otra parte la conecte al puente de la guitarra, asi sienpre estaba "tocandola con los dedos""" :D :D es posible que el problema este en las pastillas de la guitarra o en una mala conexion de su circuito, pero mira el cable, si es de mala calidad suelen dar problemas de todo tipo. mira tambien las recomendaciones que te hice antes en lo referente a la masa del enchufe.
Subir
#7 por DarkNiNjA el 21/06/2003
Juasjausjasujaus lo del cable atado a la muñeca lo habia pensado!!! Voy a probar xD
Subir
#8 por DarkNiNjA el 21/06/2003
Pues lo de la muñeca funciona, pero o soy yo que me emparanoio o eso da calambre? xD Lo que no funciona es lo de poner el cable en el ordenador, lo he puesto en varios sitios y na de na...
¿Hay alguna otra solucion?

Saludos!!
Subir
#9 por youthopia el 21/06/2003
Por muy buen sistema que tengas de grabación, si la fuente de sonido es mala, el resultado final será malo. Si algún dia decides conseguir una guitarra mejor o simplemente dejar esta en condiciones, hechale un vistazo a las pastillas activas EMG vas a ver como todos los ruidos desaparecen para siempre, incluso en las pastillas de bobinado simple.
Hasta luego y un gran saludo!
Subir
#10 por xxazzz el 21/06/2003
por lo del previo, ........ le tengo ganas al cacharrin ese, voy a comprarmelo.... ya tenia algo previsto pero hoy me dieron una noticia, que me van a hacer un regalito, un regalito al que le tenia muchas ganas, ya esta hecho el pedido, es un paqueño ampli a valvulas un Pignose de 50w. por fin va a ser mio. creo que tendre para unos cuentos meses mientras lo domo y le encuentro el sonido.

http://www.piggyjam.com/catalog/images/pn-G-40VR.gif
Subir
#11 por xxazzz el 21/06/2003
hola:

si notas corriente en la muñeca es que tienes una masa muy mala en el enchufe, ese es tu problema, aparte claro que con una buena guitarra siempre se minimizan.
Subir
#12 por DarkNiNjA el 21/06/2003
Youthopia, imagine que seria la cutre-guitarra esta que me han dejado, no creo que la actualice ni me gaste 1 duro en ella, ya que soy bateria, la tengo para hacer pruebas en casa mas que nada. Por cierto no lo tomes a mal pero, a la hora de ECHAR lo primero que se echa es la H !!! ;)

xxazzz Ese ampli tiene buena pinta para andar por casa y/o sonorizar. Ya nos diras que tal!!

Por cierto, como puedo mejorar la masa de mi enchufe? O no puedo sin cambiar la instalacion electrica de la casa?

Saludos y gracias a ambos :P
Subir
#13 por ::db:: el 21/06/2003
Hola a todos:

Un buen truco`para minimizar los ruidos de la guitarra es girar sobre ti mismo e ir escuchando como varia el ruido... siempre hay un punto en el que suena menos. Espero que te sirva de algo... Salu2...
Subir
#14 por Lemyth el 21/06/2003
A mi me pasa igual con mi guitarra (Aria Pro II) cutre salchichera pero con la que llevo 6 años. A la hora de grabar cuando no esta el cuerpo en contacto con las partes metalicas de la guitarra mete un ruido de masa horrible. La instalacion donde tengo el ordenador no tiene toma de Tierra. Pero incluso asi, con la guitarra de un amigo, una Ibanez el ruido es inmensameeeeente menor, es mas casi inperceptible a niveles normales. Por tanto creo q principalmente tu problema es de la electronica de tu guitarra, al igual q la mia.

El previo ese esta indicado principalmente para micros, no? O tambien para instrumentos de Linea? Se nota la Valvula en el sonido de la guitarra?

Un Saludo
Subir
#15 por Tollelle el 21/06/2003
Po prueben a abrir la caja de circuitos y cableado de la guitarra y miren a ver si la masa esta pelada por alguna parte o algun cable hace contacto donde no debe eso es un problema de masa y el cosa de la guitarra q yo sepa pasara con ordenador sin el con el la tele o con lo q sea lo idela para acabar con esos problemas es apantallar la guitarra pero supongo q no tendran ganas de hacerlo no es simple y hay q ponerle un paltina por todos lados de los circuitos asi q me mejor les paso un link de un buen foro y vean q pueden ahcer ;) 8)
http://www.guitarramania.com/
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo