2 Technics sólo suenan por un altavoz

Mendona
#1 por Mendona el 30/07/2019
Buenas tardes a todos ,
Siempre leo los foros pero nunca se me había dado el caso de plantear una consulta que es la siguiente:
Tengo 2 platos technics mk2 1200 , mesa pionner XDJ RX 1, Amplificador Marantz PM7005 y altavoces Bowers Wilkins 603 y reproductor de CD Marantz 6006, nunca ha tenido ningún problema pero al cabo de varias semanas de realizar una mudanza el sonido de los technics sólo sale de 1 altavoz , le he cambiado los cables de altavoz libres de oxigeno uno por el otro y lo mismo, la aguja las he cambiado y nada, siempre es por el rca rojo y en los dos platos , y si cambio el r por el l y viceversa suena por el otro altavoz y deja de sonar el que sonaba antes.
El reproductor de cds suena con los dos altavoces y cualquier otra reproducción como usb también saca el sonido por los dos.
He probado a conectar los dos directamente al amplificador y pasa lo mismo,como si no pudiese sonar en estereo y si muevo el conector rca rojo apretandolo hacia arriba suena pero en cuanto suelto deja de sonar.
Lo curioso es que me pasa con los dos platos y con la clavija roja de los dos platos de un día para otro porque el día anterior funcionaba correctamente.
Si me pueden ayudar lo agredecería
Gracias de antemano y un saludo.
Subir
javi_sd
#2 por javi_sd el 30/07/2019
Puede ser que sea directamente la entrada roja de donde tengas conectado en equipo al amplificador, que esté suelta y no haga contacto bien,salvo que le des algo de presión.
Subir
Mendona
#3 por Mendona el 31/07/2019
#2
Hola Javi.sd ,
Los platos los he conectado a varias fuentes como la mesa pionner y amplificador y sucede lo mismo....
Gracias
Subir
scarface999
#4 por scarface999 el 31/07/2019
yo digo que los tiros van por las capsulas... si cambiaste las agujas hace poco o por la mudanza quitaste las capsulas de los platos... asegurate que hacen buen contacto entre la capsula y el brazo,donde van los 4 pines de conexion... limpialas bien y prueba,aveces si no las conectas bien suelen fallar de eso,una vez lo ajustas bien ya no dan guerra,pero aveces si....
Subir
Mendona
#5 por Mendona el 31/07/2019
#4 scarface999 Ayer saqué las dos capsulas y las limpié de forma superficial y nada , de todas formas lo volveré a hacer y limpiaré con alcohol - bastoncillos, a ver si hay mas suerte..
Gracias
Subir
Mendona
#6 por Mendona el 31/07/2019
#4 Vueltos a limpiar y los volví a ajustar anti skating , altura etc.. pero nada
Sólo suena por el izquierdo y cuando cambio clavija viceversa sólo por el derecho , y lo curioso es que en el otro plato me hace lo mismo
Subir
Nelumb
#7 por Nelumb el 31/07/2019
Se me ocurre hacer una prueba de continuidad con los conectores del brazo y las salidas RCA, no estoy seguro del todo, pero quizás puedas descartar así si es problema de los platos o no...

Vas conectando un terminal del tester a los polos del brazo (donde conectas la cápsula) y el otro terminal del tester en el macho del conector RCA, haz lo mismo también para la masa.

No es algo que haya probado, pero si me viera en esa situación, lo intentaría...

Lo que es raro, es que te haya pasado de golpe con los dos.

Lo que mas ideas me da, es eso de que aprietas el rca rojo hacia arriba y entonces suena... eso suele indicar que hay un problema de soldadura en los pines del conector en la placa pcb. No es complicado de arreglar, abres el plato, das un toque de soldador en las soldaduras y listo.
Subir
Mendona
#8 por Mendona el 31/07/2019
#7 Muchas gracias Nelum, con el tema tester me pierdo la verdad... pero con tanto movimiento de platos ahora uno de ellos no me sonaba por ninguno de los altavoces y moviendo un poco la clavija del RCA vuelve a sonar uno de ellos, lo que me da entender ,como dices, que pueda ser conectores RCA , lo raro es que hayan sido los dos platos al mismo tiempo y de los dos también los rojos.
Gracias de nuevo Nelum
Subir
Mendona
#9 por Mendona el 31/07/2019
Mendona escribió:
Nelum
perdona Nelumb
Subir
1
Nelumb
#10 por Nelumb el 31/07/2019
La prueba del tester es muy sencilla, todos los testers tienen en su ruleta una prueba de continuidad, que simplemente es que al tocar con los dos polos del tester suena un pitido continuo. Lo mismo pasaría si en un circuito tocas un punto A y un punto B de la misma pista, es una forma de ver si hay problema de continuidad eléctrica.

Pero viendo lo que comentas... creo que adelantarás mucho mas abriendo los platos y dando un repasito con el soldador, no es nada raro que pase, sobretodo cuando tienen mucho tiempo o en los mas modernos ya que se usan soldaduras libres de plomo y estas con el tiempo se vuelven mas débiles, sobretodo si el aparato se calienta mucho (que no sería el caso bien, bien...)
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo