Suena la radio por los altavoces

  • 1
DrTropau
#1 por DrTropau el 02/06/2012
Bueno el caso es que enciendo el equipo tengo unos monitores Behringer TRUTH B2031A y cuando está la musica sin sonar suena de fondo UN CANAL DE RADIO, a mi es la primera vez que me pasa no tengo ni idea a que pueder debido, el caso es que suena a niveles muy bajitos para distinguir algo tienes que pegar literalmente la oreja al altavoz..... pero me corroe la curiosidad.... por que puede ser???? los altavoces, los cables..... Gracias
Subir
Rasek
#2 por Rasek el 02/06/2012
posiblemente sea que la longitud de tus cables coincide con la longitud de onda de alguna emisora de radio cercana que emite a bastante potencia
Subir
papitu
#3 por papitu el 02/06/2012
Prueba de desconectar todos los cables del monitor y si sigue sonando la radio, ya tienes localizado el problema, (tus monitores),
si no:

Quizas son cables de baja calidad los que conectas y no tienen una buena malla o te está fallando alguna massa de algún cable.
Esto suele ocurrir si conectamos a la entrada preamplificador, un cable que no está apantallado o está la massa desconectada, entoces suena una emisora de radio. Tambien si el circuito interno es de baja calidad y no está bien aislado.
Pero en general es problema de conexiones.
Repasa tus cables.
Subir
DrTropau
#4 por DrTropau el 03/06/2012
Muchas Gracias!!!! esta tarde si tengo tiempo revisaré todo el cableado e ire probando uno a uno hasta que empiece la interferencia y ya se cual es XD, yo creia que tenia poltergeist o psicofonias en mi casa jajajajajaja.
Subir
Daniel
#5 por Daniel el 03/06/2012
Revisa conexiones a masa, apantallados de los cables....
este tipo de interferencias se suelen colar por masa mal conectadas.
si usar cables no balanceados para meter la señal al monitor vigila que los pines 3 y 1 (fase 180º y masa) esten unidos, que esto tambien puede dar problemas.
Subir
chekio
#6 por chekio el 03/06/2012
Yo tenia muchas interferencias y ruido electrico sonando por los monitores. Unos cables con conexion XLR balanceada y unos nucleos de ferrita solucionaron completamente el problema.
Subir
DrTropau
#7 por DrTropau el 03/06/2012
He desenchufado todos los cables y sigue sonando leve pero sigue..... una cosa he notado que cuando apago y enciendo la luz del cuarto se oye un chasquidito....... yo creo para mi que si va la cosa por masa no puede ser la toma tierra de la propia instalación electrica de la casa?????, si es asi estamos apañaos XD.
Subir
Daniel
#8 por Daniel el 03/06/2012
DrTropau escribió:
He desenchufado todos los cables y sigue sonando leve pero sigue

pueden ser los propios monitores, hace un tiempo tuve unos sobremesa que cuando tocabas el potenciometro del volumen cogia la radio... era el propio circuito de entrada del amplificador....

DrTropau escribió:
una cosa he notado que cuando apago y enciendo la luz del cuarto se oye un chasquidito....... yo creo para mi que si va la cosa por masa no puede ser la toma tierra de la propia instalación electrica de la casa?????

probable que entren ruidos por ahi.... pero lo de la radio es mas raro que venga de ahi, prueba a enchufarlos en otro cuarto por ejemplo....
si asi desaparece la solucion seria aislar la masa del enchufe de los monitores....
Subir
chekio
#9 por chekio el 03/06/2012
Prueba a tapar con cinta aislante la masa de la clavija. Te costara un minuto.
Subir
DrTropau
#10 por DrTropau el 04/06/2012
#9 Perdona mi ignorancia pero a que clavija te refieres????? los monitores cojen interferenas sin ningun cable enchufado dices a la propia clavija del monitor por dentro???
Subir
Daniel
#11 por Daniel el 04/06/2012
#10
en enchufe (de corriente) lleva dos patillas a los lados para tierra, pones cinta aislante para evitar que el enchufe tenga masa y si el ruido proviene de la masa lo eliminaras asi.
Subir
DrTropau
#12 por DrTropau el 04/06/2012
bueno he hecho eso y sigue sonando.... leve pero suena jijijiji, otra cosa es normal que cuando enchufe el USB de la controladora con ella encendida al tocar con el cable usb al pc pegue chasquidos.... yo creo que hay un lio de masa aqui en esta casa que no es normal vaya....
Subir
chekio
#13 por chekio el 04/06/2012
Si tienes las conexiones disponibles para ello, yo te recomiendo que compres cables balanceados. Yo compre unos muy baratos, nada del otro mundo y fue mas que suficiente para tener un sonido limpio, sin ruidos.
Subir
yoew
#14 por yoew el 05/06/2012
#1 hostia nano....que punto...me pasa exactamente lo mismo que a ti,con los mismos monitores y tambien tengo lo del chasquidito cuando apago o enciendo la luz...jijiji


en lo unico que nos diferenciamos (creo),es que a mi solo me pasa en un monitor,tambien a volumen casi imperceptible...

me he acabado por acostumbrar....y ahora cuando hago parones,tengo un hilo musical muy "mono"...haber que nos dicen los maestros,por que me interesa.

#13 eso no es, por que mis cables van balanceados y pasa igual...

yo creo que tiene que ver con masa, toma de tierra, u algo asi.

paz
Subir
elraton
#15 por elraton el 05/06/2012
Rasek escribió:
posiblemente sea que la longitud de tus cables coincide con la longitud de onda de alguna emisora de radio
:shock: O_o :shock:
de que longitud podriamos estar hablando cuando nombramos la portadora de una radio ? y de k longitud crees que seran los cables del compañero que plantea la pregunta( el mas pequeño de ellos)
Crees cinceramente en la interferencia de una portadora de radio por la longitud de los cables del compañero ?
si asi lo crees....Explicamelo porfa....


#1 usas algun sistema inalambrico con tu equipo ??
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo