Conclusiones sobre Firewire y Chipsets

#61 por keyboards el 15/10/2008
emiliojory escribió:
Si con SP1 si funcionaria, pero al meter SP2 ahi es cuando vendría el problema y tendrias que descargarte el parche, por que el SP2 tiene una actualizacion que capa el firewire.


Buenas,
Tengo un PC Intel core duo con 2 Gb de RAM. Firewire con chipset Intel en la propia placa base.
En mi mackie onyx satellite tengo que subir el buffer cuando estoy mezclando (no al grabar) y meto muchos plugins de efectos. Si no subo el buffer me suelen salir clicks y pops en el audio.

La pregunta es si con el parche que propones en este hilo para aumentar la velocidad de datos no necesitaría aumentar el buffer de la tarjeta. Es decir, ¿está relacionada la falta de velocidad en el puerto con que el buffer de la tarjeta esté bajo? Estoy suponiendo que con el microprocesador que tengo en el PC (relativamente moderno: 1 año) el cuello de botella pueda estar en ese "capado en el XP SP2"

Gracias de antemano.
Subir
--31852--
#62 por --31852-- el 15/10/2008
Hombre si metes muchos plugs y tal al mezclar y ves que te hace clicks y tal pues le subes el buffer es pasa el las tarjetas de sonido convencionales, de todas formas prueba a instalarte el parche del firewire por si acaso. Lo del buffer depende de lo rápida que sea el procesador de la tarjeta de sonido tambien, a cuanto tienes el buffer cuando grabas y a cuanto cuando mezclas?
Subir
#63 por obione el 15/10/2008
Que el chipset sea Intel no quiere decir que la controladora firewire integrada sea Intel. Prueba si eso la actualización del XP.

¿Qué modelo de placa es?
Subir
#64 por keyboards el 17/10/2008
emiliojory escribió:
Hombre si metes muchos plugs y tal al mezclar y ves que te hace clicks y tal pues le subes el buffer es pasa el las tarjetas de sonido convencionales, de todas formas prueba a instalarte el parche del firewire por si acaso. Lo del buffer depende de lo rápida que sea el procesador de la tarjeta de sonido tambien, a cuanto tienes el buffer cuando grabas y a cuanto cuando mezclas?


Hombre, la verdad no es que sea problema el andar cambiando el buffer, pero si puedo optimizarlo pues mejor.
El buffer, uso 256 cuando grabo, lo que me da una latencia de 5.8 ms.
Al mezclar y meter los plugins de efectos, subo el buffer a 1024 o 2048, y la latencia sube a 24 o 46 ms.
La tarjeta es la mackie onyx satellite.

Me da algo yu-yu instalar el parche que comentas y que luego vaya a peor. ¿Cómo volvería a echar para atrás la configuración al anterior "driver" antes de meter el parche?
Subir
--31852--
#65 por --31852-- el 17/10/2008
El buffer que estás utilizando está bien, yo hago casi lo mismo, buffer a 400 y pico y despues a 1024. El parche no te va a hacer andar peor nada, eso por descontado. Es un parche de microsoft y en caso de que no lo quieras pues quitas esa actualizacion y punto.
Subir
#66 por keyboards el 17/10/2008
obione escribió:
Que el chipset sea Intel no quiere decir que la controladora firewire integrada sea Intel. Prueba si eso la actualización del XP.

¿Qué modelo de placa es?


Bueno, por fin lo he encontrado: VIA VT6308P

No me ha dado ni un sólo problema de estabilidad, problemas de drivers, etc. La instalé el primer día y hasta hoy.
¿es considerada como la de Texas Instruments? ¿Mejor, peor? ¿Rápida, lenta?

Gracias por adelantado.
Subir
#67 por campoloco el 17/10/2008
Hola, no se lo que es el chipset TI , en la ventana de dispasitvos de mi ordenador dice , controladora de host via OHCI compatible con IEEE 1394 .
mi tarjeta es edirol fa 101 , el tamaño del bufer es 220 samples y la latencia de salida 8,48 ms marca en ableton live y 8 ms en reason .
procesador intel pentium D cpu 3, 00 GHz , 2 Gb RAM , vista 32 bits.
a veces se entrecorta el sonido pero no es lo normal ,he cargado live con mas de 10 pistas rever en varias pistas , efectos de todo tipo , audio , midi , plugins vsti , reason rewire etc y el nivel de carga de la cpu sobre el 50%. os parece mucho o es normal ? . podria disminuir la latencia y aumentar el bufer con el chipset TI ?. se puede cambiar el chipset o tendria que cambiar la placa completa .
saludos.
Subir
#68 por BartMadrid el 19/10/2008
Hola amigos, a mi lo que me sucede es que tengo la Mackie Onyx y tengo un quad core con 4gb de Ram conectada con firewire,y mi placa una abit ip35 pro, y es que me va fatal, algunas veces un ruido apestoso y la mayoria de las veces se relantiza mucho.
Uso la configuracion de 44,1Khz y 512 ( la de serie vamos)
Podeis ayudarme
Subir
#69 por obione el 19/10/2008
keyboards escribió:
¿es considerada como la de Texas Instruments? ¿Mejor, peor? ¿Rápida, lenta?


No, peor y más lenta aunque puede ser imperceptible igual que te puede hacer ganar rendimiento provocar ruidos. No obstante, puede funcionarte igual de bien y en algún caso aislado puede haber problemas con chip T.I., esto de las incompatibilidades es una lotería, aunque VIA compre más papeletas podría incluso funcionar mejor.

Lo primero que debéis hacer los que funcionéis con XP y tengáis problemas de rendimiento es descargar el parche que se comento en el hilo si no recuerdo mal, no sé si lo incluye el SP3... Si tenéis ruidos estaría bien poder probar otra controladora, si es Texas Instrument como la mayoría de los fabricantes de tarjetas aconsejan, mejor que mejor.

PD: Los que vayáis a comprar placa base nueva sabed que Gigabyte tiene buenas placas que incorporan controladora integrada con chip T.I.
Subir
#70 por BartMadrid el 20/10/2008
obione escribió:
keyboards escribió:
¿es considerada como la de Texas Instruments? ¿Mejor, peor? ¿Rápida, lenta?


No, peor y más lenta aunque puede ser imperceptible igual que te puede hacer ganar rendimiento provocar ruidos. No obstante, puede funcionarte igual de bien y en algún caso aislado puede haber problemas con chip T.I., esto de las incompatibilidades es una lotería, aunque VIA compre más papeletas podría incluso funcionar mejor.

Lo primero que debéis hacer los que funcionéis con XP y tengáis problemas de rendimiento es descargar el parche que se comento en el hilo si no recuerdo mal, no sé si lo incluye el SP3... Si tenéis ruidos estaría bien poder probar otra controladora, si es Texas Instrument como la mayoría de los fabricantes de tarjetas aconsejan, mejor que mejor.

PD: Los que vayáis a comprar placa base nueva sabed que Gigabyte tiene buenas placas que incorporan controladora integrada con chip T.I.


Yo dispongo del Sp3 y la mackie onyx satellite, me recomiendas instalarme el parche que comentas?
Subir
#71 por obione el 20/10/2008
Creo que lo lleva pero no te lo puedo asegurar...
Subir
#72 por keyboards el 20/10/2008
OK, Obione y emiliojory, probaré el parche. La tarjeta VIA la verdad es que no me ha dado ningún problema de estabilidad, ruidos, etc.
Probaré y os contaré a ver que tal.

Primero tengo que quitar un virus que me ha entrado en el PC de casa y no me puedo conectar a la web. Aquí desde el curro, ...
Subir
--31852--
#73 por --31852-- el 20/10/2008
Yo tengo una firewire con el chip VIA en el pc de audio y por ahora no me dio problemas. Si te va bien pues ni te rompas la cabeza. De todas formas yo el parche me lo instale por si acaso.
Subir
#74 por Silver el 21/10/2008
Personalmente yo tengo una VIA con una Motu MKI y solo me da problemas, hoy me ha llegado una ADS Pyro con chipset TI a ver si rula bien con eso.
Subir
#75 por obione el 21/10/2008
Tienen buena pinta las Pyro, con conexión para alimentación, doble chip... Tienen cosas que parecen muy serias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo