Controlador midi asignar

  • 1
moogaloop
#1 por moogaloop el 29/08/2017
Hola
Tengo un problema con no se como solucionarlo. Estoy utilizando un teclado maestro m audio radium e intentado grabar con el vst minimonsta. El tema es que cuando empiezo a grabar se mueve algunos botones en minimonsta solos, como uno de los osciladores. He puesto ese oscilador en la asignación de controles del teclado pero se sigue moviendo solo cuando le doy a grabar o cuando toco el teclado o incluso el teclado del mac. ¿Alguien sabe como solucionar estro? Gracias
Subir
moogaloop
#2 por moogaloop el 29/08/2017
E incliuso el oscilador se mueve solo en la pantalla sin tocar nada :?
Subir
Endre
#3 por Endre el 29/08/2017
Si se ha quedado grabada una automatización tendrás que desactivarla o borrarla y volver a empezar.
Subir
moogaloop
#4 por moogaloop el 29/08/2017
Gracias Endre por contestar, no hay ninguna automatización, es como si la hubiera solo con el oscilador
Subir
mayila
#5 por mayila el 29/08/2017
hola, ¿pasa lo mismo cuando no tienes conectado el M- audio al Mac?
Si la respuesta es no. Tu M-audio manda mensajes llamados saltos de controlador.
Puedes usar https://www.snoize.com/MIDIMonitor/
Para corroborarlo.
Subir
Jordi Torres mod
#6 por Jordi Torres el 01/09/2017
Hola,

mayila escribió:
mensajes llamados saltos de controlador


Se llaman mensajes de Cambio de Control o CC.

moogaloop escribió:
El tema es que cuando empiezo a grabar se mueve algunos botones en minimonsta solos, como uno de los osciladores. He puesto ese oscilador en la asignación de controles del teclado pero se sigue moviendo solo cuando le doy a grabar o cuando toco el teclado o incluso el teclado del mac.


Además de verificar las asignaciones en la ventana de asignación de controladores de Logic, verifica también los ajustes MIDI del propio Minimonsta ya que también permite asignar mensajes MIDI para controlar sus parámetros.

Saludos,

J.
Subir
moogaloop
#7 por moogaloop el 01/09/2017
Gracias a todos por las respuestas, lo he intentado todo pero en cualquier pluging me pasa lo mismo, se mueven los knots e incluso cuando toco a veces se quedan teclas enganchadas yno dejan de sonar hasta que le doy al play o o grabar de nuevo en logic.
Subir
Jordi Torres mod
#8 por Jordi Torres el 02/09/2017
#7

Si ya probaste lo que sugirió mayila (desconectar el Radium para ver si el problema desaparece) y todo sigue igual, prueba la opción "Desactivar todas las superficies de control" que tenemos en el menú Logic Pro X > Superficies de control.

Si el problema desaparece, entonces tiene algo que ver con Logic y sus asignaciones MIDI y/o configuración de superficies de control.

Saludos,

J.
Subir
moogaloop
#9 por moogaloop el 06/09/2017
Hola Gracias de nuevo a todos por vuestra ayuda y respuesta. Cuando no esta conectado con el teclado el plugin se comporta con normalidad.
¿Como debo de utilizar midicontrol?. Lo he instalado pero no para de mandarme mensajes y no se bien como utilizarlo. Gracias de nuevo
Subir
Jordi Torres mod
#10 por Jordi Torres el 07/09/2017
Hola,

Alguien escribió:
¿Como debo de utilizar midicontrol?


¿A qué te refieres con "midicontrol"?

El problema lo tenías con un Radium de M-Audio, ¿no?

Saludos,

J.
Subir
mayila
#11 por mayila el 07/09/2017
#10 tal vez se refiere al midi monitor J

Si es así esa app sirve para visualizar los mensajes CC que manda involuntariamente el Minimonsta.
Subir
moogaloop
#12 por moogaloop el 07/09/2017
SI perdonar, midi monitor. Cuando lo abro no para todo el rato en mandar mensajes pero ¿debo de hacer algo? He buscado tutorial pero no he encontrado. No se si tengo que abrirlo únicamente cuando utilice el teclado. Por favor me podéis informar. Muchas gracias por todas vuestras ayudas
Subir
Jordi Torres mod
#13 por Jordi Torres el 07/09/2017
Hola,

moogaloop escribió:
SI perdonar, midi monitor. Cuando lo abro no para todo el rato en mandar mensajes pero ¿debo de hacer algo?


Midi Monitor te sirve para ver de dónde viene (y si quieres, por dónde salen) los mensajes MIDI. Si no me equivoco, creo que el Radium envía mensajes de "Active Sense" sin parar, pero estos los puedes ignorar porque no se usan para controlar ningún parámetro. De hecho deberías utilizar la sección de filtros de Midi Monitor para filtrar este tipo de mensajes (de manera que Midi Monitor no te los muestre). Con esto ya verías mejor qué otros mensajes están entrando. Si puedes adjuntar una captura de pantalla, mejor.

Saludos,

J.
Subir
1
moogaloop
#14 por moogaloop el 22/09/2017
hola de nuevo
perdonar por la tardanza, esta es la captura de la pantalla que he hecho de midi monitor


Captura_de_pantalla_2017_09_22_a_las_13_22_16.png
Subir
mayila
#15 por mayila el 22/09/2017
Por lo que puedo ver los CC provienen de la interfaz scarlett, aunque me arriesgo a decir que tienes el controlado Radium conectado por un cable midi a la interfaz. El problema lo tienes con la rueda de modulación, o la des-habilitas desde el Radium o le filtras los mensajes en el entorno de logic usando un transformador que no deje pasar esos tipos CC.
Ten en cuenta que tienes que guardarlo como plantilla y usarla en cada proyecto nuevo o importar ese entorno en cada proyecto en Logic (un lío).
Lo mismo digo para los mensajes en tiempo real,
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo