Cubase 5 solo aplica mis inserciones una vez grabada la voz

EL RUBIO
#1 por EL RUBIO el 06/10/2017
Hola muy buenas soy nuevo en hispasonic
Desde que he vuelto a montar mi home studio (lo tuve unos meses empaquetado)me ha surgido un problema que probablemente sea algo fácil o eso espero, pero me esta volviendo loco y ha sido algo que nunca me habia ocurrido.
Cuando voy a comenzar a grabar y tengo mi beat y todo listo, a la hora de abrir un canal mono y realizar las primeras acapellas y tras colocar en las inserciones los plugins que uso, únicamente actuan una vez la pista esta grabada y no cuando simplemente los activo y activo el monitoreo que ya me escuchaba en los auriculares con todos los efectos vocales.
Ruego que e me ayudeis estoy desesperado un saludo!!
Subir
MrBlue
#2 por MrBlue el 06/10/2017
Hola, ese es el funcionaniento normal, las grabaciones no pasan por las inserciones aunque tu puedas monitorzar los efectos que hayas puesto a las pistas, asi en el caso de que fuera necesario ajustas los efectos nuevamente sin tener que grabar de nuevo la toma.
Saludos.
Subir
MrBlue
#3 por MrBlue el 06/10/2017
Si quieres que se graben los efectos los tendras que poner en el bus de entrada.
Saludos
Subir
EL RUBIO
#4 por EL RUBIO el 06/10/2017
#2 No perdón no me expresé bien, cuando grabo si se aplican los plugins, cuando no se aplican es en tiempo real o de monitorizacion por asi decirlo
Gracias por tu respuesta
Subir
MrBlue
#5 por MrBlue el 06/10/2017
#4
:roll:
Esto si que no lo entiendo....
O si, A ver tu aplicas los efectos en el bus de entrada ahi se graban, si los quieres escuchar tendras que activar el icono del altavoz igual que si los estuvieras aplicando como inserto en la pista de audio.
Saludos
Subir
robinette
#6 por robinette el 06/10/2017
EL RUBIO escribió:
No perdón no me expresé bien, cuando grabo si se aplican los plugins, cuando no se aplican es en tiempo real o de monitorizacion por asi decirlo

¿Monitorizas a través del DAW o utilizas la monitorización directa de la interfaz?

Un saludo.
Subir
EL RUBIO
#7 por EL RUBIO el 06/10/2017
#5 exacto, es eso, al activar el icono del pequeño altavoz para escucharme escucho mi voz pero sin los efectos aunque los tenga insertados en mi canal de audio que esta con mi bus de entrada, algo a lo que no le encuentro explicacion
En cuanto a tu pregunta sobre daw o interface perdona soy nuevo y no entiendo mucho, yo tengl mi tarjeta de sonido y desde ahí es donde grabo todo tanto la entrada del microfono como la salida a los monitores
No se si habré desactivado algo para que los efectos insertados en los plugins no se escuchen en tiempo real y si lo he hecho ha sido sin darme cuenta, hace dos dias haciendo lo mismo que ahora todo funcionaba correctamente
Subir
robinette
#8 por robinette el 07/10/2017
#7
No sé... chequea que los FX no estén en bypass o que no estés monitorizando post-gain (pre-insert).

Un saludo.
Subir
MrBlue
#9 por MrBlue el 07/10/2017
Hola, has mirado el tema de la monitorización directa en la configurtacion de dispositivos?.
Es lo único quer se me ocurre...
Saludos.
Subir
lunetico
#10 por lunetico el 08/10/2017
Que versión de cubase utilizas?. Si es la versión completa, prueba a activar el control room en vst conexiones (f4) y asignarle las salidas. Acuerdate de quitarselas a main out para que no se duplique la señal o asignarle otras distintas a las que usas para las principales.

attachment.php?attachmentid=23652&d=1424732959

Una vez conectado, en el menu/dispositivos/mezclador de la sala de control, podrás monitorizar cualquier canal e incluso aplicarle efectos de inserción sólo para la escucha, sin que afecten al canal. En los canales aparecerá una L de listen, que activa la escucha en control room. También puedes conmutar entre escucha pre y pos fader. Te recomiendo leer el apartado control room del manual de operaciones.

Prueba y comentas.
Subir
MakingNoise
#11 por MakingNoise el 08/10/2017
Hola amigo, comprueba si tienes pulsado el boton de arriba a la izquierda que tiene un reloj que dice (limitar compensacion de latencia) si lo tienes activado los plugins no te cargaran cuando monitorices tu canal con el fin de obtener una menor latencia. Si lo tienes activado solo con desconectarlo se solucionará, sino, será otro tipo de problema que yo no sabré decirte porque soy algo nuevo.
Un saludo
Subir
EL RUBIO
#12 por EL RUBIO el 09/10/2017
#9 Que verguenz, mi fallo estaba en esa cosa tan simple, mil gracias por la ayuda tanto a ti que has dado con la tecla como todos y perdonar que estoy empezando ????
Saludos gente!!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo