Deja de recibir sonido la mesa de mezcla

Vicente Simo Lopez
#1 por Vicente Simo Lopez el 04/04/2018
Hola buenas, os cuento un problema que me está ocurriendo en traktor a ver si alguien me puede ayudar.
Resulta que el otro día estaba pinchando con el traktor pro2 ( Mac, x1, tarjeta de sonido m-audio) y de repente se cortó la música, el programa continuaba funcionando correctamente, pero a la mesa no le llegaba señal a ningún canal ( a los que tenía conectado a la tarjeta de audio ).
Me ha pasado varias veces, puede que sea un problema de las salidas de la tarjeta de sonido ??
Gracias.
Subir
shoot
#2 por shoot el 05/04/2018
As mirado en traktor si reconoce la tarjeta de audio? Y con otro cable usb?
Subir
Vicente Simo Lopez
#3 por Vicente Simo Lopez el 11/04/2018
Hola shoot.
Si que reconoce la tarjeta de sonido.
Subir
shoot
#4 por shoot el 11/04/2018
Cuando te pasa eso en traktor no se pone en rojo el icono de audio?
Si te lo ha hecho varias veces tiene la pinta que no reconociese la tarjeta, seguramente traktor sigue funcionando usando la tarjeta del mac, si te pasa mira en preferencias que tarjeta está usando.

En preferencias hay una opción de tarjeta de apoyo como si dijéramos ( no me acuerdo bien de lo que pone), es para eso y se suele poner la del ordenador.
Subir
Vicente Simo Lopez
#5 por Vicente Simo Lopez el 21/04/2018
Muchas gracias, Ya tengo la solución.
El Máximo driver para la tarjeta de sonido es la versión 10.7.4 y mi versión es 10.9.5.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo